Merge branch '8080-arvbox' closes #8080
[arvados.git] / lib / arvbox / docker / runit-docker / debian / rules
1 #!/usr/bin/make -f
2 # See debhelper(7) (uncomment to enable)
3 # output every command that modifies files on the build system.
4 #DH_VERBOSE = 1
5
6 # see EXAMPLES in dpkg-buildflags(1) and read /usr/share/dpkg/*
7 DPKG_EXPORT_BUILDFLAGS = 1
8 include /usr/share/dpkg/default.mk
9
10 # see FEATURE AREAS in dpkg-buildflags(1)
11 #export DEB_BUILD_MAINT_OPTIONS = hardening=+all
12
13 # see ENVIRONMENT in dpkg-buildflags(1)
14 # package maintainers to append CFLAGS
15 #export DEB_CFLAGS_MAINT_APPEND  = -Wall -pedantic
16 # package maintainers to append LDFLAGS
17 #export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
18
19
20 # main packaging script based on dh7 syntax
21 %:
22         dh $@ 
23
24 # debmake generated override targets
25 # This is example for Cmake (See http://bugs.debian.org/641051 )
26 #override_dh_auto_configure:
27 #       dh_auto_configure -- \
28 #       -DCMAKE_LIBRARY_PATH=$(DEB_HOST_MULTIARCH)
29
30
31
32