Creation dialog with redux-form validation
[arvados-workbench2.git] / yarn.lock
1 # THIS IS AN AUTOGENERATED FILE. DO NOT EDIT THIS FILE DIRECTLY.
2 # yarn lockfile v1
3
4
5 "@babel/code-frame@^7.0.0-beta.35":
6   version "7.0.0-beta.51"
7   resolved "https://registry.yarnpkg.com/@babel/code-frame/-/code-frame-7.0.0-beta.51.tgz#bd71d9b192af978df915829d39d4094456439a0c"
8   dependencies:
9     "@babel/highlight" "7.0.0-beta.51"
10
11 "@babel/highlight@7.0.0-beta.51":
12   version "7.0.0-beta.51"
13   resolved "https://registry.yarnpkg.com/@babel/highlight/-/highlight-7.0.0-beta.51.tgz#e8844ae25a1595ccfd42b89623b4376ca06d225d"
14   dependencies:
15     chalk "^2.0.0"
16     esutils "^2.0.2"
17     js-tokens "^3.0.0"
18
19 "@babel/runtime@^7.0.0-beta.42":
20   version "7.0.0-beta.51"
21   resolved "https://registry.yarnpkg.com/@babel/runtime/-/runtime-7.0.0-beta.51.tgz#48b8ed18307034c6620f643514650ca2ccc0165a"
22   dependencies:
23     core-js "^2.5.7"
24     regenerator-runtime "^0.11.1"
25
26 "@material-ui/core@1.2.1":
27   version "1.2.1"
28   resolved "https://registry.yarnpkg.com/@material-ui/core/-/core-1.2.1.tgz#f8c73da10b875762b37be7167ec2ac79b027499f"
29   dependencies:
30     "@babel/runtime" "^7.0.0-beta.42"
31     "@types/jss" "^9.5.3"
32     "@types/react-transition-group" "^2.0.8"
33     brcast "^3.0.1"
34     classnames "^2.2.5"
35     csstype "^2.5.2"
36     debounce "^1.1.0"
37     deepmerge "^2.0.1"
38     dom-helpers "^3.2.1"
39     hoist-non-react-statics "^2.5.0"
40     jss "^9.3.3"
41     jss-camel-case "^6.0.0"
42     jss-default-unit "^8.0.2"
43     jss-global "^3.0.0"
44     jss-nested "^6.0.1"
45     jss-props-sort "^6.0.0"
46     jss-vendor-prefixer "^7.0.0"
47     keycode "^2.1.9"
48     normalize-scroll-left "^0.1.2"
49     prop-types "^15.6.0"
50     react-event-listener "^0.6.0"
51     react-jss "^8.1.0"
52     react-popper "^0.10.0"
53     react-transition-group "^2.2.1"
54     recompose "^0.26.0 || ^0.27.0"
55     scroll "^2.0.3"
56     warning "^4.0.1"
57
58 "@material-ui/icons@1.1.0":
59   version "1.1.0"
60   resolved "https://registry.yarnpkg.com/@material-ui/icons/-/icons-1.1.0.tgz#4d025df7b0ba6ace8d6710079ed76013a4d26595"
61   dependencies:
62     recompose "^0.26.0 || ^0.27.0"
63
64 "@types/cheerio@*":
65   version "0.22.7"
66   resolved "https://registry.yarnpkg.com/@types/cheerio/-/cheerio-0.22.7.tgz#4a92eafedfb2b9f4437d3a4410006d81114c66ce"
67
68 "@types/classnames@^2.2.4":
69   version "2.2.4"
70   resolved "https://registry.yarnpkg.com/@types/classnames/-/classnames-2.2.4.tgz#d3ee9ebf714aa34006707b8f4a58fd46b642305a"
71
72 "@types/enzyme-adapter-react-16@1.0.2":
73   version "1.0.2"
74   resolved "https://registry.yarnpkg.com/@types/enzyme-adapter-react-16/-/enzyme-adapter-react-16-1.0.2.tgz#15ae37c64d6221a6f4b3a4aacc357cf773859de4"
75   dependencies:
76     "@types/enzyme" "*"
77
78 "@types/enzyme@*", "@types/enzyme@3.1.10":
79   version "3.1.10"
80   resolved "https://registry.yarnpkg.com/@types/enzyme/-/enzyme-3.1.10.tgz#28108a9864e65699751469551a803a35d2e26160"
81   dependencies:
82     "@types/cheerio" "*"
83     "@types/react" "*"
84
85 "@types/history@*":
86   version "4.6.2"
87   resolved "https://registry.yarnpkg.com/@types/history/-/history-4.6.2.tgz#12cfaba693ba20f114ed5765467ff25fdf67ddb0"
88
89 "@types/jest@23.1.0":
90   version "23.1.0"
91   resolved "https://registry.yarnpkg.com/@types/jest/-/jest-23.1.0.tgz#8054dd838ba23dc331794d26456b86c7e50bf0f6"
92
93 "@types/jss@^9.5.3":
94   version "9.5.3"
95   resolved "https://registry.yarnpkg.com/@types/jss/-/jss-9.5.3.tgz#0c106de3fe0b324cd4173fac7dab26c12cda624e"
96   dependencies:
97     csstype "^2.0.0"
98     indefinite-observable "^1.0.1"
99
100 "@types/lodash@4.14.109":
101   version "4.14.109"
102   resolved "https://registry.yarnpkg.com/@types/lodash/-/lodash-4.14.109.tgz#b1c4442239730bf35cabaf493c772b18c045886d"
103
104 "@types/node@*", "@types/node@10.3.3":
105   version "10.3.3"
106   resolved "https://registry.yarnpkg.com/@types/node/-/node-10.3.3.tgz#8798d9e39af2fa604f715ee6a6b19796528e46c3"
107
108 "@types/react-dom@16.0.6":
109   version "16.0.6"
110   resolved "https://registry.yarnpkg.com/@types/react-dom/-/react-dom-16.0.6.tgz#f1a65a4e7be8ed5d123f8b3b9eacc913e35a1a3c"
111   dependencies:
112     "@types/node" "*"
113     "@types/react" "*"
114
115 "@types/react-redux@6.0.2":
116   version "6.0.2"
117   resolved "https://registry.yarnpkg.com/@types/react-redux/-/react-redux-6.0.2.tgz#10069b53db8e0920fd8656e068dcf10c53c9ad2a"
118   dependencies:
119     "@types/react" "*"
120     redux "^4.0.0"
121
122 "@types/react-router-dom@4.2.7":
123   version "4.2.7"
124   resolved "https://registry.yarnpkg.com/@types/react-router-dom/-/react-router-dom-4.2.7.tgz#9d36bfe175f916dd8d7b6b0237feed6cce376b4c"
125   dependencies:
126     "@types/history" "*"
127     "@types/react" "*"
128     "@types/react-router" "*"
129
130 "@types/react-router-redux@5.0.15":
131   version "5.0.15"
132   resolved "https://registry.yarnpkg.com/@types/react-router-redux/-/react-router-redux-5.0.15.tgz#aebc593bd3426adb6ae2eba6ac8c919ee232ce7b"
133   dependencies:
134     "@types/history" "*"
135     "@types/react" "*"
136     "@types/react-router" "*"
137     redux ">= 3.7.2"
138
139 "@types/react-router@*", "@types/react-router@4.0.26":
140   version "4.0.26"
141   resolved "https://registry.yarnpkg.com/@types/react-router/-/react-router-4.0.26.tgz#4489c873642baa633014294a6d0a290001ba9860"
142   dependencies:
143     "@types/history" "*"
144     "@types/react" "*"
145
146 "@types/react-transition-group@^2.0.8":
147   version "2.0.11"
148   resolved "https://registry.yarnpkg.com/@types/react-transition-group/-/react-transition-group-2.0.11.tgz#feb274676a39383fffaa0dff710958d2251abefb"
149   dependencies:
150     "@types/react" "*"
151
152 "@types/react@*", "@types/react@16.3":
153   version "16.3.18"
154   resolved "https://registry.yarnpkg.com/@types/react/-/react-16.3.18.tgz#bf195aed4d77dc86f06e4c9bb760214a3b822b8d"
155   dependencies:
156     csstype "^2.2.0"
157
158 "@types/redux-devtools@3.0.44":
159   version "3.0.44"
160   resolved "https://registry.yarnpkg.com/@types/redux-devtools/-/redux-devtools-3.0.44.tgz#2781b87067b8aec3102d4cb4a478feb340df5259"
161   dependencies:
162     "@types/react" "*"
163     redux "^3.6.0"
164
165 "@types/redux-form@^7.4.1":
166   version "7.4.1"
167   resolved "https://registry.yarnpkg.com/@types/redux-form/-/redux-form-7.4.1.tgz#df84bbda5f06e4d517210797c3cfdc573c3bda36"
168   dependencies:
169     "@types/react" "*"
170     redux "^3.6.0 || ^4.0.0"
171
172 abab@^1.0.4:
173   version "1.0.4"
174   resolved "https://registry.yarnpkg.com/abab/-/abab-1.0.4.tgz#5faad9c2c07f60dd76770f71cf025b62a63cfd4e"
175
176 abbrev@1:
177   version "1.1.1"
178   resolved "https://registry.yarnpkg.com/abbrev/-/abbrev-1.1.1.tgz#f8f2c887ad10bf67f634f005b6987fed3179aac8"
179
180 accepts@~1.3.4, accepts@~1.3.5:
181   version "1.3.5"
182   resolved "https://registry.yarnpkg.com/accepts/-/accepts-1.3.5.tgz#eb777df6011723a3b14e8a72c0805c8e86746bd2"
183   dependencies:
184     mime-types "~2.1.18"
185     negotiator "0.6.1"
186
187 acorn-dynamic-import@^2.0.0:
188   version "2.0.2"
189   resolved "https://registry.yarnpkg.com/acorn-dynamic-import/-/acorn-dynamic-import-2.0.2.tgz#c752bd210bef679501b6c6cb7fc84f8f47158cc4"
190   dependencies:
191     acorn "^4.0.3"
192
193 acorn-globals@^4.1.0:
194   version "4.1.0"
195   resolved "https://registry.yarnpkg.com/acorn-globals/-/acorn-globals-4.1.0.tgz#ab716025dbe17c54d3ef81d32ece2b2d99fe2538"
196   dependencies:
197     acorn "^5.0.0"
198
199 acorn@^4.0.3:
200   version "4.0.13"
201   resolved "https://registry.yarnpkg.com/acorn/-/acorn-4.0.13.tgz#105495ae5361d697bd195c825192e1ad7f253787"
202
203 acorn@^5.0.0, acorn@^5.3.0:
204   version "5.7.1"
205   resolved "https://registry.yarnpkg.com/acorn/-/acorn-5.7.1.tgz#f095829297706a7c9776958c0afc8930a9b9d9d8"
206
207 address@1.0.3, address@^1.0.1:
208   version "1.0.3"
209   resolved "https://registry.yarnpkg.com/address/-/address-1.0.3.tgz#b5f50631f8d6cec8bd20c963963afb55e06cbce9"
210
211 ajv-keywords@^2.0.0:
212   version "2.1.1"
213   resolved "https://registry.yarnpkg.com/ajv-keywords/-/ajv-keywords-2.1.1.tgz#617997fc5f60576894c435f940d819e135b80762"
214
215 ajv-keywords@^3.1.0:
216   version "3.2.0"
217   resolved "https://registry.yarnpkg.com/ajv-keywords/-/ajv-keywords-3.2.0.tgz#e86b819c602cf8821ad637413698f1dec021847a"
218
219 ajv@^5.0.0, ajv@^5.1.0, ajv@^5.1.5:
220   version "5.5.2"
221   resolved "https://registry.yarnpkg.com/ajv/-/ajv-5.5.2.tgz#73b5eeca3fab653e3d3f9422b341ad42205dc965"
222   dependencies:
223     co "^4.6.0"
224     fast-deep-equal "^1.0.0"
225     fast-json-stable-stringify "^2.0.0"
226     json-schema-traverse "^0.3.0"
227
228 ajv@^6.1.0:
229   version "6.5.1"
230   resolved "https://registry.yarnpkg.com/ajv/-/ajv-6.5.1.tgz#88ebc1263c7133937d108b80c5572e64e1d9322d"
231   dependencies:
232     fast-deep-equal "^2.0.1"
233     fast-json-stable-stringify "^2.0.0"
234     json-schema-traverse "^0.4.1"
235     uri-js "^4.2.1"
236
237 align-text@^0.1.1, align-text@^0.1.3:
238   version "0.1.4"
239   resolved "https://registry.yarnpkg.com/align-text/-/align-text-0.1.4.tgz#0cd90a561093f35d0a99256c22b7069433fad117"
240   dependencies:
241     kind-of "^3.0.2"
242     longest "^1.0.1"
243     repeat-string "^1.5.2"
244
245 alphanum-sort@^1.0.1, alphanum-sort@^1.0.2:
246   version "1.0.2"
247   resolved "https://registry.yarnpkg.com/alphanum-sort/-/alphanum-sort-1.0.2.tgz#97a1119649b211ad33691d9f9f486a8ec9fbe0a3"
248
249 amdefine@>=0.0.4:
250   version "1.0.1"
251   resolved "https://registry.yarnpkg.com/amdefine/-/amdefine-1.0.1.tgz#4a5282ac164729e93619bcfd3ad151f817ce91f5"
252
253 ansi-align@^2.0.0:
254   version "2.0.0"
255   resolved "https://registry.yarnpkg.com/ansi-align/-/ansi-align-2.0.0.tgz#c36aeccba563b89ceb556f3690f0b1d9e3547f7f"
256   dependencies:
257     string-width "^2.0.0"
258
259 ansi-escapes@^3.0.0:
260   version "3.1.0"
261   resolved "https://registry.yarnpkg.com/ansi-escapes/-/ansi-escapes-3.1.0.tgz#f73207bb81207d75fd6c83f125af26eea378ca30"
262
263 ansi-html@0.0.7:
264   version "0.0.7"
265   resolved "https://registry.yarnpkg.com/ansi-html/-/ansi-html-0.0.7.tgz#813584021962a9e9e6fd039f940d12f56ca7859e"
266
267 ansi-regex@^2.0.0:
268   version "2.1.1"
269   resolved "https://registry.yarnpkg.com/ansi-regex/-/ansi-regex-2.1.1.tgz#c3b33ab5ee360d86e0e628f0468ae7ef27d654df"
270
271 ansi-regex@^3.0.0:
272   version "3.0.0"
273   resolved "https://registry.yarnpkg.com/ansi-regex/-/ansi-regex-3.0.0.tgz#ed0317c322064f79466c02966bddb605ab37d998"
274
275 ansi-styles@^2.2.1:
276   version "2.2.1"
277   resolved "https://registry.yarnpkg.com/ansi-styles/-/ansi-styles-2.2.1.tgz#b432dd3358b634cf75e1e4664368240533c1ddbe"
278
279 ansi-styles@^3.2.0, ansi-styles@^3.2.1:
280   version "3.2.1"
281   resolved "https://registry.yarnpkg.com/ansi-styles/-/ansi-styles-3.2.1.tgz#41fbb20243e50b12be0f04b8dedbf07520ce841d"
282   dependencies:
283     color-convert "^1.9.0"
284
285 anymatch@^1.3.0:
286   version "1.3.2"
287   resolved "https://registry.yarnpkg.com/anymatch/-/anymatch-1.3.2.tgz#553dcb8f91e3c889845dfdba34c77721b90b9d7a"
288   dependencies:
289     micromatch "^2.1.5"
290     normalize-path "^2.0.0"
291
292 anymatch@^2.0.0:
293   version "2.0.0"
294   resolved "https://registry.yarnpkg.com/anymatch/-/anymatch-2.0.0.tgz#bcb24b4f37934d9aa7ac17b4adaf89e7c76ef2eb"
295   dependencies:
296     micromatch "^3.1.4"
297     normalize-path "^2.1.1"
298
299 append-transform@^1.0.0:
300   version "1.0.0"
301   resolved "https://registry.yarnpkg.com/append-transform/-/append-transform-1.0.0.tgz#046a52ae582a228bd72f58acfbe2967c678759ab"
302   dependencies:
303     default-require-extensions "^2.0.0"
304
305 aproba@^1.0.3, aproba@^1.1.1:
306   version "1.2.0"
307   resolved "https://registry.yarnpkg.com/aproba/-/aproba-1.2.0.tgz#6802e6264efd18c790a1b0d517f0f2627bf2c94a"
308
309 are-we-there-yet@~1.1.2:
310   version "1.1.5"
311   resolved "https://registry.yarnpkg.com/are-we-there-yet/-/are-we-there-yet-1.1.5.tgz#4b35c2944f062a8bfcda66410760350fe9ddfc21"
312   dependencies:
313     delegates "^1.0.0"
314     readable-stream "^2.0.6"
315
316 argparse@^1.0.7:
317   version "1.0.10"
318   resolved "https://registry.yarnpkg.com/argparse/-/argparse-1.0.10.tgz#bcd6791ea5ae09725e17e5ad988134cd40b3d911"
319   dependencies:
320     sprintf-js "~1.0.2"
321
322 arr-diff@^2.0.0:
323   version "2.0.0"
324   resolved "https://registry.yarnpkg.com/arr-diff/-/arr-diff-2.0.0.tgz#8f3b827f955a8bd669697e4a4256ac3ceae356cf"
325   dependencies:
326     arr-flatten "^1.0.1"
327
328 arr-diff@^4.0.0:
329   version "4.0.0"
330   resolved "https://registry.yarnpkg.com/arr-diff/-/arr-diff-4.0.0.tgz#d6461074febfec71e7e15235761a329a5dc7c520"
331
332 arr-flatten@^1.0.1, arr-flatten@^1.1.0:
333   version "1.1.0"
334   resolved "https://registry.yarnpkg.com/arr-flatten/-/arr-flatten-1.1.0.tgz#36048bbff4e7b47e136644316c99669ea5ae91f1"
335
336 arr-union@^3.1.0:
337   version "3.1.0"
338   resolved "https://registry.yarnpkg.com/arr-union/-/arr-union-3.1.0.tgz#e39b09aea9def866a8f206e288af63919bae39c4"
339
340 array-equal@^1.0.0:
341   version "1.0.0"
342   resolved "https://registry.yarnpkg.com/array-equal/-/array-equal-1.0.0.tgz#8c2a5ef2472fd9ea742b04c77a75093ba2757c93"
343
344 array-filter@~0.0.0:
345   version "0.0.1"
346   resolved "https://registry.yarnpkg.com/array-filter/-/array-filter-0.0.1.tgz#7da8cf2e26628ed732803581fd21f67cacd2eeec"
347
348 array-find-index@^1.0.1:
349   version "1.0.2"
350   resolved "https://registry.yarnpkg.com/array-find-index/-/array-find-index-1.0.2.tgz#df010aa1287e164bbda6f9723b0a96a1ec4187a1"
351
352 array-flatten@1.1.1:
353   version "1.1.1"
354   resolved "https://registry.yarnpkg.com/array-flatten/-/array-flatten-1.1.1.tgz#9a5f699051b1e7073328f2a008968b64ea2955d2"
355
356 array-flatten@^2.1.0:
357   version "2.1.1"
358   resolved "https://registry.yarnpkg.com/array-flatten/-/array-flatten-2.1.1.tgz#426bb9da84090c1838d812c8150af20a8331e296"
359
360 array-includes@^3.0.3:
361   version "3.0.3"
362   resolved "https://registry.yarnpkg.com/array-includes/-/array-includes-3.0.3.tgz#184b48f62d92d7452bb31b323165c7f8bd02266d"
363   dependencies:
364     define-properties "^1.1.2"
365     es-abstract "^1.7.0"
366
367 array-map@~0.0.0:
368   version "0.0.0"
369   resolved "https://registry.yarnpkg.com/array-map/-/array-map-0.0.0.tgz#88a2bab73d1cf7bcd5c1b118a003f66f665fa662"
370
371 array-reduce@~0.0.0:
372   version "0.0.0"
373   resolved "https://registry.yarnpkg.com/array-reduce/-/array-reduce-0.0.0.tgz#173899d3ffd1c7d9383e4479525dbe278cab5f2b"
374
375 array-union@^1.0.1:
376   version "1.0.2"
377   resolved "https://registry.yarnpkg.com/array-union/-/array-union-1.0.2.tgz#9a34410e4f4e3da23dea375be5be70f24778ec39"
378   dependencies:
379     array-uniq "^1.0.1"
380
381 array-uniq@^1.0.1:
382   version "1.0.3"
383   resolved "https://registry.yarnpkg.com/array-uniq/-/array-uniq-1.0.3.tgz#af6ac877a25cc7f74e058894753858dfdb24fdb6"
384
385 array-unique@^0.2.1:
386   version "0.2.1"
387   resolved "https://registry.yarnpkg.com/array-unique/-/array-unique-0.2.1.tgz#a1d97ccafcbc2625cc70fadceb36a50c58b01a53"
388
389 array-unique@^0.3.2:
390   version "0.3.2"
391   resolved "https://registry.yarnpkg.com/array-unique/-/array-unique-0.3.2.tgz#a894b75d4bc4f6cd679ef3244a9fd8f46ae2d428"
392
393 arrify@^1.0.0, arrify@^1.0.1:
394   version "1.0.1"
395   resolved "https://registry.yarnpkg.com/arrify/-/arrify-1.0.1.tgz#898508da2226f380df904728456849c1501a4b0d"
396
397 asap@~2.0.3:
398   version "2.0.6"
399   resolved "https://registry.yarnpkg.com/asap/-/asap-2.0.6.tgz#e50347611d7e690943208bbdafebcbc2fb866d46"
400
401 asn1.js@^4.0.0:
402   version "4.10.1"
403   resolved "https://registry.yarnpkg.com/asn1.js/-/asn1.js-4.10.1.tgz#b9c2bf5805f1e64aadeed6df3a2bfafb5a73f5a0"
404   dependencies:
405     bn.js "^4.0.0"
406     inherits "^2.0.1"
407     minimalistic-assert "^1.0.0"
408
409 asn1@~0.2.3:
410   version "0.2.3"
411   resolved "https://registry.yarnpkg.com/asn1/-/asn1-0.2.3.tgz#dac8787713c9966849fc8180777ebe9c1ddf3b86"
412
413 assert-plus@1.0.0, assert-plus@^1.0.0:
414   version "1.0.0"
415   resolved "https://registry.yarnpkg.com/assert-plus/-/assert-plus-1.0.0.tgz#f12e0f3c5d77b0b1cdd9146942e4e96c1e4dd525"
416
417 assert@^1.1.1:
418   version "1.4.1"
419   resolved "https://registry.yarnpkg.com/assert/-/assert-1.4.1.tgz#99912d591836b5a6f5b345c0f07eefc08fc65d91"
420   dependencies:
421     util "0.10.3"
422
423 assign-symbols@^1.0.0:
424   version "1.0.0"
425   resolved "https://registry.yarnpkg.com/assign-symbols/-/assign-symbols-1.0.0.tgz#59667f41fadd4f20ccbc2bb96b8d4f7f78ec0367"
426
427 astral-regex@^1.0.0:
428   version "1.0.0"
429   resolved "https://registry.yarnpkg.com/astral-regex/-/astral-regex-1.0.0.tgz#6c8c3fb827dd43ee3918f27b82782ab7658a6fd9"
430
431 async-each@^1.0.0:
432   version "1.0.1"
433   resolved "https://registry.yarnpkg.com/async-each/-/async-each-1.0.1.tgz#19d386a1d9edc6e7c1c85d388aedbcc56d33602d"
434
435 async-limiter@~1.0.0:
436   version "1.0.0"
437   resolved "https://registry.yarnpkg.com/async-limiter/-/async-limiter-1.0.0.tgz#78faed8c3d074ab81f22b4e985d79e8738f720f8"
438
439 async@^1.4.0, async@^1.5.2:
440   version "1.5.2"
441   resolved "https://registry.yarnpkg.com/async/-/async-1.5.2.tgz#ec6a61ae56480c0c3cb241c95618e20892f9672a"
442
443 async@^2.1.2, async@^2.1.4, async@^2.4.1, async@^2.5.0:
444   version "2.6.1"
445   resolved "https://registry.yarnpkg.com/async/-/async-2.6.1.tgz#b245a23ca71930044ec53fa46aa00a3e87c6a610"
446   dependencies:
447     lodash "^4.17.10"
448
449 asynckit@^0.4.0:
450   version "0.4.0"
451   resolved "https://registry.yarnpkg.com/asynckit/-/asynckit-0.4.0.tgz#c79ed97f7f34cb8f2ba1bc9790bcc366474b4b79"
452
453 atob@^2.1.1:
454   version "2.1.1"
455   resolved "https://registry.yarnpkg.com/atob/-/atob-2.1.1.tgz#ae2d5a729477f289d60dd7f96a6314a22dd6c22a"
456
457 autoprefixer@7.1.6:
458   version "7.1.6"
459   resolved "https://registry.yarnpkg.com/autoprefixer/-/autoprefixer-7.1.6.tgz#fb933039f74af74a83e71225ce78d9fd58ba84d7"
460   dependencies:
461     browserslist "^2.5.1"
462     caniuse-lite "^1.0.30000748"
463     normalize-range "^0.1.2"
464     num2fraction "^1.2.2"
465     postcss "^6.0.13"
466     postcss-value-parser "^3.2.3"
467
468 autoprefixer@^6.3.1:
469   version "6.7.7"
470   resolved "https://registry.yarnpkg.com/autoprefixer/-/autoprefixer-6.7.7.tgz#1dbd1c835658e35ce3f9984099db00585c782014"
471   dependencies:
472     browserslist "^1.7.6"
473     caniuse-db "^1.0.30000634"
474     normalize-range "^0.1.2"
475     num2fraction "^1.2.2"
476     postcss "^5.2.16"
477     postcss-value-parser "^3.2.3"
478
479 aws-sign2@~0.7.0:
480   version "0.7.0"
481   resolved "https://registry.yarnpkg.com/aws-sign2/-/aws-sign2-0.7.0.tgz#b46e890934a9591f2d2f6f86d7e6a9f1b3fe76a8"
482
483 aws4@^1.6.0:
484   version "1.7.0"
485   resolved "https://registry.yarnpkg.com/aws4/-/aws4-1.7.0.tgz#d4d0e9b9dbfca77bf08eeb0a8a471550fe39e289"
486
487 axios-mock-adapter@^1.15.0:
488   version "1.15.0"
489   resolved "https://registry.yarnpkg.com/axios-mock-adapter/-/axios-mock-adapter-1.15.0.tgz#fbc06825d8302c95c3334d21023bba996255d45d"
490   dependencies:
491     deep-equal "^1.0.1"
492
493 axios@0.18.0:
494   version "0.18.0"
495   resolved "https://registry.yarnpkg.com/axios/-/axios-0.18.0.tgz#32d53e4851efdc0a11993b6cd000789d70c05102"
496   dependencies:
497     follow-redirects "^1.3.0"
498     is-buffer "^1.1.5"
499
500 babel-code-frame@6.26.0, babel-code-frame@^6.11.0, babel-code-frame@^6.22.0, babel-code-frame@^6.26.0:
501   version "6.26.0"
502   resolved "https://registry.yarnpkg.com/babel-code-frame/-/babel-code-frame-6.26.0.tgz#63fd43f7dc1e3bb7ce35947db8fe369a3f58c74b"
503   dependencies:
504     chalk "^1.1.3"
505     esutils "^2.0.2"
506     js-tokens "^3.0.2"
507
508 babel-core@^6.0.0, babel-core@^6.24.1, babel-core@^6.26.0:
509   version "6.26.3"
510   resolved "https://registry.yarnpkg.com/babel-core/-/babel-core-6.26.3.tgz#b2e2f09e342d0f0c88e2f02e067794125e75c207"
511   dependencies:
512     babel-code-frame "^6.26.0"
513     babel-generator "^6.26.0"
514     babel-helpers "^6.24.1"
515     babel-messages "^6.23.0"
516     babel-register "^6.26.0"
517     babel-runtime "^6.26.0"
518     babel-template "^6.26.0"
519     babel-traverse "^6.26.0"
520     babel-types "^6.26.0"
521     babylon "^6.18.0"
522     convert-source-map "^1.5.1"
523     debug "^2.6.9"
524     json5 "^0.5.1"
525     lodash "^4.17.4"
526     minimatch "^3.0.4"
527     path-is-absolute "^1.0.1"
528     private "^0.1.8"
529     slash "^1.0.0"
530     source-map "^0.5.7"
531
532 babel-generator@^6.18.0, babel-generator@^6.26.0:
533   version "6.26.1"
534   resolved "https://registry.yarnpkg.com/babel-generator/-/babel-generator-6.26.1.tgz#1844408d3b8f0d35a404ea7ac180f087a601bd90"
535   dependencies:
536     babel-messages "^6.23.0"
537     babel-runtime "^6.26.0"
538     babel-types "^6.26.0"
539     detect-indent "^4.0.0"
540     jsesc "^1.3.0"
541     lodash "^4.17.4"
542     source-map "^0.5.7"
543     trim-right "^1.0.1"
544
545 babel-helper-builder-binary-assignment-operator-visitor@^6.24.1:
546   version "6.24.1"
547   resolved "https://registry.yarnpkg.com/babel-helper-builder-binary-assignment-operator-visitor/-/babel-helper-builder-binary-assignment-operator-visitor-6.24.1.tgz#cce4517ada356f4220bcae8a02c2b346f9a56664"
548   dependencies:
549     babel-helper-explode-assignable-expression "^6.24.1"
550     babel-runtime "^6.22.0"
551     babel-types "^6.24.1"
552
553 babel-helper-builder-react-jsx@^6.24.1:
554   version "6.26.0"
555   resolved "https://registry.yarnpkg.com/babel-helper-builder-react-jsx/-/babel-helper-builder-react-jsx-6.26.0.tgz#39ff8313b75c8b65dceff1f31d383e0ff2a408a0"
556   dependencies:
557     babel-runtime "^6.26.0"
558     babel-types "^6.26.0"
559     esutils "^2.0.2"
560
561 babel-helper-call-delegate@^6.24.1:
562   version "6.24.1"
563   resolved "https://registry.yarnpkg.com/babel-helper-call-delegate/-/babel-helper-call-delegate-6.24.1.tgz#ece6aacddc76e41c3461f88bfc575bd0daa2df8d"
564   dependencies:
565     babel-helper-hoist-variables "^6.24.1"
566     babel-runtime "^6.22.0"
567     babel-traverse "^6.24.1"
568     babel-types "^6.24.1"
569
570 babel-helper-define-map@^6.24.1:
571   version "6.26.0"
572   resolved "https://registry.yarnpkg.com/babel-helper-define-map/-/babel-helper-define-map-6.26.0.tgz#a5f56dab41a25f97ecb498c7ebaca9819f95be5f"
573   dependencies:
574     babel-helper-function-name "^6.24.1"
575     babel-runtime "^6.26.0"
576     babel-types "^6.26.0"
577     lodash "^4.17.4"
578
579 babel-helper-explode-assignable-expression@^6.24.1:
580   version "6.24.1"
581   resolved "https://registry.yarnpkg.com/babel-helper-explode-assignable-expression/-/babel-helper-explode-assignable-expression-6.24.1.tgz#f25b82cf7dc10433c55f70592d5746400ac22caa"
582   dependencies:
583     babel-runtime "^6.22.0"
584     babel-traverse "^6.24.1"
585     babel-types "^6.24.1"
586
587 babel-helper-function-name@^6.24.1:
588   version "6.24.1"
589   resolved "https://registry.yarnpkg.com/babel-helper-function-name/-/babel-helper-function-name-6.24.1.tgz#d3475b8c03ed98242a25b48351ab18399d3580a9"
590   dependencies:
591     babel-helper-get-function-arity "^6.24.1"
592     babel-runtime "^6.22.0"
593     babel-template "^6.24.1"
594     babel-traverse "^6.24.1"
595     babel-types "^6.24.1"
596
597 babel-helper-get-function-arity@^6.24.1:
598   version "6.24.1"
599   resolved "https://registry.yarnpkg.com/babel-helper-get-function-arity/-/babel-helper-get-function-arity-6.24.1.tgz#8f7782aa93407c41d3aa50908f89b031b1b6853d"
600   dependencies:
601     babel-runtime "^6.22.0"
602     babel-types "^6.24.1"
603
604 babel-helper-hoist-variables@^6.24.1:
605   version "6.24.1"
606   resolved "https://registry.yarnpkg.com/babel-helper-hoist-variables/-/babel-helper-hoist-variables-6.24.1.tgz#1ecb27689c9d25513eadbc9914a73f5408be7a76"
607   dependencies:
608     babel-runtime "^6.22.0"
609     babel-types "^6.24.1"
610
611 babel-helper-optimise-call-expression@^6.24.1:
612   version "6.24.1"
613   resolved "https://registry.yarnpkg.com/babel-helper-optimise-call-expression/-/babel-helper-optimise-call-expression-6.24.1.tgz#f7a13427ba9f73f8f4fa993c54a97882d1244257"
614   dependencies:
615     babel-runtime "^6.22.0"
616     babel-types "^6.24.1"
617
618 babel-helper-regex@^6.24.1:
619   version "6.26.0"
620   resolved "https://registry.yarnpkg.com/babel-helper-regex/-/babel-helper-regex-6.26.0.tgz#325c59f902f82f24b74faceed0363954f6495e72"
621   dependencies:
622     babel-runtime "^6.26.0"
623     babel-types "^6.26.0"
624     lodash "^4.17.4"
625
626 babel-helper-remap-async-to-generator@^6.24.1:
627   version "6.24.1"
628   resolved "https://registry.yarnpkg.com/babel-helper-remap-async-to-generator/-/babel-helper-remap-async-to-generator-6.24.1.tgz#5ec581827ad723fecdd381f1c928390676e4551b"
629   dependencies:
630     babel-helper-function-name "^6.24.1"
631     babel-runtime "^6.22.0"
632     babel-template "^6.24.1"
633     babel-traverse "^6.24.1"
634     babel-types "^6.24.1"
635
636 babel-helper-replace-supers@^6.24.1:
637   version "6.24.1"
638   resolved "https://registry.yarnpkg.com/babel-helper-replace-supers/-/babel-helper-replace-supers-6.24.1.tgz#bf6dbfe43938d17369a213ca8a8bf74b6a90ab1a"
639   dependencies:
640     babel-helper-optimise-call-expression "^6.24.1"
641     babel-messages "^6.23.0"
642     babel-runtime "^6.22.0"
643     babel-template "^6.24.1"
644     babel-traverse "^6.24.1"
645     babel-types "^6.24.1"
646
647 babel-helpers@^6.24.1:
648   version "6.24.1"
649   resolved "https://registry.yarnpkg.com/babel-helpers/-/babel-helpers-6.24.1.tgz#3471de9caec388e5c850e597e58a26ddf37602b2"
650   dependencies:
651     babel-runtime "^6.22.0"
652     babel-template "^6.24.1"
653
654 babel-jest@^22.1.0, babel-jest@^22.4.4:
655   version "22.4.4"
656   resolved "https://registry.yarnpkg.com/babel-jest/-/babel-jest-22.4.4.tgz#977259240420e227444ebe49e226a61e49ea659d"
657   dependencies:
658     babel-plugin-istanbul "^4.1.5"
659     babel-preset-jest "^22.4.4"
660
661 babel-loader@^7.1.2:
662   version "7.1.4"
663   resolved "https://registry.yarnpkg.com/babel-loader/-/babel-loader-7.1.4.tgz#e3463938bd4e6d55d1c174c5485d406a188ed015"
664   dependencies:
665     find-cache-dir "^1.0.0"
666     loader-utils "^1.0.2"
667     mkdirp "^0.5.1"
668
669 babel-messages@^6.23.0:
670   version "6.23.0"
671   resolved "https://registry.yarnpkg.com/babel-messages/-/babel-messages-6.23.0.tgz#f3cdf4703858035b2a2951c6ec5edf6c62f2630e"
672   dependencies:
673     babel-runtime "^6.22.0"
674
675 babel-plugin-check-es2015-constants@^6.22.0:
676   version "6.22.0"
677   resolved "https://registry.yarnpkg.com/babel-plugin-check-es2015-constants/-/babel-plugin-check-es2015-constants-6.22.0.tgz#35157b101426fd2ffd3da3f75c7d1e91835bbf8a"
678   dependencies:
679     babel-runtime "^6.22.0"
680
681 babel-plugin-dynamic-import-node@1.1.0:
682   version "1.1.0"
683   resolved "https://registry.yarnpkg.com/babel-plugin-dynamic-import-node/-/babel-plugin-dynamic-import-node-1.1.0.tgz#bd1d88ac7aaf98df4917c384373b04d971a2b37a"
684   dependencies:
685     babel-plugin-syntax-dynamic-import "^6.18.0"
686     babel-template "^6.26.0"
687     babel-types "^6.26.0"
688
689 babel-plugin-istanbul@^4.1.4, babel-plugin-istanbul@^4.1.5:
690   version "4.1.6"
691   resolved "https://registry.yarnpkg.com/babel-plugin-istanbul/-/babel-plugin-istanbul-4.1.6.tgz#36c59b2192efce81c5b378321b74175add1c9a45"
692   dependencies:
693     babel-plugin-syntax-object-rest-spread "^6.13.0"
694     find-up "^2.1.0"
695     istanbul-lib-instrument "^1.10.1"
696     test-exclude "^4.2.1"
697
698 babel-plugin-jest-hoist@^22.4.4:
699   version "22.4.4"
700   resolved "https://registry.yarnpkg.com/babel-plugin-jest-hoist/-/babel-plugin-jest-hoist-22.4.4.tgz#b9851906eab34c7bf6f8c895a2b08bea1a844c0b"
701
702 babel-plugin-syntax-async-functions@^6.8.0:
703   version "6.13.0"
704   resolved "https://registry.yarnpkg.com/babel-plugin-syntax-async-functions/-/babel-plugin-syntax-async-functions-6.13.0.tgz#cad9cad1191b5ad634bf30ae0872391e0647be95"
705
706 babel-plugin-syntax-class-properties@^6.8.0:
707   version "6.13.0"
708   resolved "https://registry.yarnpkg.com/babel-plugin-syntax-class-properties/-/babel-plugin-syntax-class-properties-6.13.0.tgz#d7eb23b79a317f8543962c505b827c7d6cac27de"
709
710 babel-plugin-syntax-dynamic-import@6.18.0, babel-plugin-syntax-dynamic-import@^6.18.0:
711   version "6.18.0"
712   resolved "https://registry.yarnpkg.com/babel-plugin-syntax-dynamic-import/-/babel-plugin-syntax-dynamic-import-6.18.0.tgz#8d6a26229c83745a9982a441051572caa179b1da"
713
714 babel-plugin-syntax-exponentiation-operator@^6.8.0:
715   version "6.13.0"
716   resolved "https://registry.yarnpkg.com/babel-plugin-syntax-exponentiation-operator/-/babel-plugin-syntax-exponentiation-operator-6.13.0.tgz#9ee7e8337290da95288201a6a57f4170317830de"
717
718 babel-plugin-syntax-flow@^6.18.0:
719   version "6.18.0"
720   resolved "https://registry.yarnpkg.com/babel-plugin-syntax-flow/-/babel-plugin-syntax-flow-6.18.0.tgz#4c3ab20a2af26aa20cd25995c398c4eb70310c8d"
721
722 babel-plugin-syntax-jsx@^6.3.13, babel-plugin-syntax-jsx@^6.8.0:
723   version "6.18.0"
724   resolved "https://registry.yarnpkg.com/babel-plugin-syntax-jsx/-/babel-plugin-syntax-jsx-6.18.0.tgz#0af32a9a6e13ca7a3fd5069e62d7b0f58d0d8946"
725
726 babel-plugin-syntax-object-rest-spread@^6.13.0, babel-plugin-syntax-object-rest-spread@^6.8.0:
727   version "6.13.0"
728   resolved "https://registry.yarnpkg.com/babel-plugin-syntax-object-rest-spread/-/babel-plugin-syntax-object-rest-spread-6.13.0.tgz#fd6536f2bce13836ffa3a5458c4903a597bb3bf5"
729
730 babel-plugin-syntax-trailing-function-commas@^6.22.0:
731   version "6.22.0"
732   resolved "https://registry.yarnpkg.com/babel-plugin-syntax-trailing-function-commas/-/babel-plugin-syntax-trailing-function-commas-6.22.0.tgz#ba0360937f8d06e40180a43fe0d5616fff532cf3"
733
734 babel-plugin-transform-async-to-generator@^6.22.0:
735   version "6.24.1"
736   resolved "https://registry.yarnpkg.com/babel-plugin-transform-async-to-generator/-/babel-plugin-transform-async-to-generator-6.24.1.tgz#6536e378aff6cb1d5517ac0e40eb3e9fc8d08761"
737   dependencies:
738     babel-helper-remap-async-to-generator "^6.24.1"
739     babel-plugin-syntax-async-functions "^6.8.0"
740     babel-runtime "^6.22.0"
741
742 babel-plugin-transform-class-properties@6.24.1:
743   version "6.24.1"
744   resolved "https://registry.yarnpkg.com/babel-plugin-transform-class-properties/-/babel-plugin-transform-class-properties-6.24.1.tgz#6a79763ea61d33d36f37b611aa9def81a81b46ac"
745   dependencies:
746     babel-helper-function-name "^6.24.1"
747     babel-plugin-syntax-class-properties "^6.8.0"
748     babel-runtime "^6.22.0"
749     babel-template "^6.24.1"
750
751 babel-plugin-transform-es2015-arrow-functions@^6.22.0:
752   version "6.22.0"
753   resolved "https://registry.yarnpkg.com/babel-plugin-transform-es2015-arrow-functions/-/babel-plugin-transform-es2015-arrow-functions-6.22.0.tgz#452692cb711d5f79dc7f85e440ce41b9f244d221"
754   dependencies:
755     babel-runtime "^6.22.0"
756
757 babel-plugin-transform-es2015-block-scoped-functions@^6.22.0:
758   version "6.22.0"
759   resolved "https://registry.yarnpkg.com/babel-plugin-transform-es2015-block-scoped-functions/-/babel-plugin-transform-es2015-block-scoped-functions-6.22.0.tgz#bbc51b49f964d70cb8d8e0b94e820246ce3a6141"
760   dependencies:
761     babel-runtime "^6.22.0"
762
763 babel-plugin-transform-es2015-block-scoping@^6.23.0:
764   version "6.26.0"
765   resolved "https://registry.yarnpkg.com/babel-plugin-transform-es2015-block-scoping/-/babel-plugin-transform-es2015-block-scoping-6.26.0.tgz#d70f5299c1308d05c12f463813b0a09e73b1895f"
766   dependencies:
767     babel-runtime "^6.26.0"
768     babel-template "^6.26.0"
769     babel-traverse "^6.26.0"
770     babel-types "^6.26.0"
771     lodash "^4.17.4"
772
773 babel-plugin-transform-es2015-classes@^6.23.0:
774   version "6.24.1"
775   resolved "https://registry.yarnpkg.com/babel-plugin-transform-es2015-classes/-/babel-plugin-transform-es2015-classes-6.24.1.tgz#5a4c58a50c9c9461e564b4b2a3bfabc97a2584db"
776   dependencies:
777     babel-helper-define-map "^6.24.1"
778     babel-helper-function-name "^6.24.1"
779     babel-helper-optimise-call-expression "^6.24.1"
780     babel-helper-replace-supers "^6.24.1"
781     babel-messages "^6.23.0"
782     babel-runtime "^6.22.0"
783     babel-template "^6.24.1"
784     babel-traverse "^6.24.1"
785     babel-types "^6.24.1"
786
787 babel-plugin-transform-es2015-computed-properties@^6.22.0:
788   version "6.24.1"
789   resolved "https://registry.yarnpkg.com/babel-plugin-transform-es2015-computed-properties/-/babel-plugin-transform-es2015-computed-properties-6.24.1.tgz#6fe2a8d16895d5634f4cd999b6d3480a308159b3"
790   dependencies:
791     babel-runtime "^6.22.0"
792     babel-template "^6.24.1"
793
794 babel-plugin-transform-es2015-destructuring@6.23.0, babel-plugin-transform-es2015-destructuring@^6.23.0:
795   version "6.23.0"
796   resolved "https://registry.yarnpkg.com/babel-plugin-transform-es2015-destructuring/-/babel-plugin-transform-es2015-destructuring-6.23.0.tgz#997bb1f1ab967f682d2b0876fe358d60e765c56d"
797   dependencies:
798     babel-runtime "^6.22.0"
799
800 babel-plugin-transform-es2015-duplicate-keys@^6.22.0:
801   version "6.24.1"
802   resolved "https://registry.yarnpkg.com/babel-plugin-transform-es2015-duplicate-keys/-/babel-plugin-transform-es2015-duplicate-keys-6.24.1.tgz#73eb3d310ca969e3ef9ec91c53741a6f1576423e"
803   dependencies:
804     babel-runtime "^6.22.0"
805     babel-types "^6.24.1"
806
807 babel-plugin-transform-es2015-for-of@^6.23.0:
808   version "6.23.0"
809   resolved "https://registry.yarnpkg.com/babel-plugin-transform-es2015-for-of/-/babel-plugin-transform-es2015-for-of-6.23.0.tgz#f47c95b2b613df1d3ecc2fdb7573623c75248691"
810   dependencies:
811     babel-runtime "^6.22.0"
812
813 babel-plugin-transform-es2015-function-name@^6.22.0:
814   version "6.24.1"
815   resolved "https://registry.yarnpkg.com/babel-plugin-transform-es2015-function-name/-/babel-plugin-transform-es2015-function-name-6.24.1.tgz#834c89853bc36b1af0f3a4c5dbaa94fd8eacaa8b"
816   dependencies:
817     babel-helper-function-name "^6.24.1"
818     babel-runtime "^6.22.0"
819     babel-types "^6.24.1"
820
821 babel-plugin-transform-es2015-literals@^6.22.0:
822   version "6.22.0"
823   resolved "https://registry.yarnpkg.com/babel-plugin-transform-es2015-literals/-/babel-plugin-transform-es2015-literals-6.22.0.tgz#4f54a02d6cd66cf915280019a31d31925377ca2e"
824   dependencies:
825     babel-runtime "^6.22.0"
826
827 babel-plugin-transform-es2015-modules-amd@^6.22.0, babel-plugin-transform-es2015-modules-amd@^6.24.1:
828   version "6.24.1"
829   resolved "https://registry.yarnpkg.com/babel-plugin-transform-es2015-modules-amd/-/babel-plugin-transform-es2015-modules-amd-6.24.1.tgz#3b3e54017239842d6d19c3011c4bd2f00a00d154"
830   dependencies:
831     babel-plugin-transform-es2015-modules-commonjs "^6.24.1"
832     babel-runtime "^6.22.0"
833     babel-template "^6.24.1"
834
835 babel-plugin-transform-es2015-modules-commonjs@^6.23.0, babel-plugin-transform-es2015-modules-commonjs@^6.24.1:
836   version "6.26.2"
837   resolved "https://registry.yarnpkg.com/babel-plugin-transform-es2015-modules-commonjs/-/babel-plugin-transform-es2015-modules-commonjs-6.26.2.tgz#58a793863a9e7ca870bdc5a881117ffac27db6f3"
838   dependencies:
839     babel-plugin-transform-strict-mode "^6.24.1"
840     babel-runtime "^6.26.0"
841     babel-template "^6.26.0"
842     babel-types "^6.26.0"
843
844 babel-plugin-transform-es2015-modules-systemjs@^6.23.0:
845   version "6.24.1"
846   resolved "https://registry.yarnpkg.com/babel-plugin-transform-es2015-modules-systemjs/-/babel-plugin-transform-es2015-modules-systemjs-6.24.1.tgz#ff89a142b9119a906195f5f106ecf305d9407d23"
847   dependencies:
848     babel-helper-hoist-variables "^6.24.1"
849     babel-runtime "^6.22.0"
850     babel-template "^6.24.1"
851
852 babel-plugin-transform-es2015-modules-umd@^6.23.0:
853   version "6.24.1"
854   resolved "https://registry.yarnpkg.com/babel-plugin-transform-es2015-modules-umd/-/babel-plugin-transform-es2015-modules-umd-6.24.1.tgz#ac997e6285cd18ed6176adb607d602344ad38468"
855   dependencies:
856     babel-plugin-transform-es2015-modules-amd "^6.24.1"
857     babel-runtime "^6.22.0"
858     babel-template "^6.24.1"
859
860 babel-plugin-transform-es2015-object-super@^6.22.0:
861   version "6.24.1"
862   resolved "https://registry.yarnpkg.com/babel-plugin-transform-es2015-object-super/-/babel-plugin-transform-es2015-object-super-6.24.1.tgz#24cef69ae21cb83a7f8603dad021f572eb278f8d"
863   dependencies:
864     babel-helper-replace-supers "^6.24.1"
865     babel-runtime "^6.22.0"
866
867 babel-plugin-transform-es2015-parameters@^6.23.0:
868   version "6.24.1"
869   resolved "https://registry.yarnpkg.com/babel-plugin-transform-es2015-parameters/-/babel-plugin-transform-es2015-parameters-6.24.1.tgz#57ac351ab49caf14a97cd13b09f66fdf0a625f2b"
870   dependencies:
871     babel-helper-call-delegate "^6.24.1"
872     babel-helper-get-function-arity "^6.24.1"
873     babel-runtime "^6.22.0"
874     babel-template "^6.24.1"
875     babel-traverse "^6.24.1"
876     babel-types "^6.24.1"
877
878 babel-plugin-transform-es2015-shorthand-properties@^6.22.0:
879   version "6.24.1"
880   resolved "https://registry.yarnpkg.com/babel-plugin-transform-es2015-shorthand-properties/-/babel-plugin-transform-es2015-shorthand-properties-6.24.1.tgz#24f875d6721c87661bbd99a4622e51f14de38aa0"
881   dependencies:
882     babel-runtime "^6.22.0"
883     babel-types "^6.24.1"
884
885 babel-plugin-transform-es2015-spread@^6.22.0:
886   version "6.22.0"
887   resolved "https://registry.yarnpkg.com/babel-plugin-transform-es2015-spread/-/babel-plugin-transform-es2015-spread-6.22.0.tgz#d6d68a99f89aedc4536c81a542e8dd9f1746f8d1"
888   dependencies:
889     babel-runtime "^6.22.0"
890
891 babel-plugin-transform-es2015-sticky-regex@^6.22.0:
892   version "6.24.1"
893   resolved "https://registry.yarnpkg.com/babel-plugin-transform-es2015-sticky-regex/-/babel-plugin-transform-es2015-sticky-regex-6.24.1.tgz#00c1cdb1aca71112cdf0cf6126c2ed6b457ccdbc"
894   dependencies:
895     babel-helper-regex "^6.24.1"
896     babel-runtime "^6.22.0"
897     babel-types "^6.24.1"
898
899 babel-plugin-transform-es2015-template-literals@^6.22.0:
900   version "6.22.0"
901   resolved "https://registry.yarnpkg.com/babel-plugin-transform-es2015-template-literals/-/babel-plugin-transform-es2015-template-literals-6.22.0.tgz#a84b3450f7e9f8f1f6839d6d687da84bb1236d8d"
902   dependencies:
903     babel-runtime "^6.22.0"
904
905 babel-plugin-transform-es2015-typeof-symbol@^6.23.0:
906   version "6.23.0"
907   resolved "https://registry.yarnpkg.com/babel-plugin-transform-es2015-typeof-symbol/-/babel-plugin-transform-es2015-typeof-symbol-6.23.0.tgz#dec09f1cddff94b52ac73d505c84df59dcceb372"
908   dependencies:
909     babel-runtime "^6.22.0"
910
911 babel-plugin-transform-es2015-unicode-regex@^6.22.0:
912   version "6.24.1"
913   resolved "https://registry.yarnpkg.com/babel-plugin-transform-es2015-unicode-regex/-/babel-plugin-transform-es2015-unicode-regex-6.24.1.tgz#d38b12f42ea7323f729387f18a7c5ae1faeb35e9"
914   dependencies:
915     babel-helper-regex "^6.24.1"
916     babel-runtime "^6.22.0"
917     regexpu-core "^2.0.0"
918
919 babel-plugin-transform-exponentiation-operator@^6.22.0:
920   version "6.24.1"
921   resolved "https://registry.yarnpkg.com/babel-plugin-transform-exponentiation-operator/-/babel-plugin-transform-exponentiation-operator-6.24.1.tgz#2ab0c9c7f3098fa48907772bb813fe41e8de3a0e"
922   dependencies:
923     babel-helper-builder-binary-assignment-operator-visitor "^6.24.1"
924     babel-plugin-syntax-exponentiation-operator "^6.8.0"
925     babel-runtime "^6.22.0"
926
927 babel-plugin-transform-flow-strip-types@^6.22.0:
928   version "6.22.0"
929   resolved "https://registry.yarnpkg.com/babel-plugin-transform-flow-strip-types/-/babel-plugin-transform-flow-strip-types-6.22.0.tgz#84cb672935d43714fdc32bce84568d87441cf7cf"
930   dependencies:
931     babel-plugin-syntax-flow "^6.18.0"
932     babel-runtime "^6.22.0"
933
934 babel-plugin-transform-object-rest-spread@6.26.0:
935   version "6.26.0"
936   resolved "https://registry.yarnpkg.com/babel-plugin-transform-object-rest-spread/-/babel-plugin-transform-object-rest-spread-6.26.0.tgz#0f36692d50fef6b7e2d4b3ac1478137a963b7b06"
937   dependencies:
938     babel-plugin-syntax-object-rest-spread "^6.8.0"
939     babel-runtime "^6.26.0"
940
941 babel-plugin-transform-react-constant-elements@6.23.0:
942   version "6.23.0"
943   resolved "https://registry.yarnpkg.com/babel-plugin-transform-react-constant-elements/-/babel-plugin-transform-react-constant-elements-6.23.0.tgz#2f119bf4d2cdd45eb9baaae574053c604f6147dd"
944   dependencies:
945     babel-runtime "^6.22.0"
946
947 babel-plugin-transform-react-display-name@^6.23.0:
948   version "6.25.0"
949   resolved "https://registry.yarnpkg.com/babel-plugin-transform-react-display-name/-/babel-plugin-transform-react-display-name-6.25.0.tgz#67e2bf1f1e9c93ab08db96792e05392bf2cc28d1"
950   dependencies:
951     babel-runtime "^6.22.0"
952
953 babel-plugin-transform-react-jsx-self@6.22.0, babel-plugin-transform-react-jsx-self@^6.22.0:
954   version "6.22.0"
955   resolved "https://registry.yarnpkg.com/babel-plugin-transform-react-jsx-self/-/babel-plugin-transform-react-jsx-self-6.22.0.tgz#df6d80a9da2612a121e6ddd7558bcbecf06e636e"
956   dependencies:
957     babel-plugin-syntax-jsx "^6.8.0"
958     babel-runtime "^6.22.0"
959
960 babel-plugin-transform-react-jsx-source@6.22.0, babel-plugin-transform-react-jsx-source@^6.22.0:
961   version "6.22.0"
962   resolved "https://registry.yarnpkg.com/babel-plugin-transform-react-jsx-source/-/babel-plugin-transform-react-jsx-source-6.22.0.tgz#66ac12153f5cd2d17b3c19268f4bf0197f44ecd6"
963   dependencies:
964     babel-plugin-syntax-jsx "^6.8.0"
965     babel-runtime "^6.22.0"
966
967 babel-plugin-transform-react-jsx@6.24.1, babel-plugin-transform-react-jsx@^6.24.1:
968   version "6.24.1"
969   resolved "https://registry.yarnpkg.com/babel-plugin-transform-react-jsx/-/babel-plugin-transform-react-jsx-6.24.1.tgz#840a028e7df460dfc3a2d29f0c0d91f6376e66a3"
970   dependencies:
971     babel-helper-builder-react-jsx "^6.24.1"
972     babel-plugin-syntax-jsx "^6.8.0"
973     babel-runtime "^6.22.0"
974
975 babel-plugin-transform-regenerator@6.26.0, babel-plugin-transform-regenerator@^6.22.0:
976   version "6.26.0"
977   resolved "https://registry.yarnpkg.com/babel-plugin-transform-regenerator/-/babel-plugin-transform-regenerator-6.26.0.tgz#e0703696fbde27f0a3efcacf8b4dca2f7b3a8f2f"
978   dependencies:
979     regenerator-transform "^0.10.0"
980
981 babel-plugin-transform-runtime@6.23.0:
982   version "6.23.0"
983   resolved "https://registry.yarnpkg.com/babel-plugin-transform-runtime/-/babel-plugin-transform-runtime-6.23.0.tgz#88490d446502ea9b8e7efb0fe09ec4d99479b1ee"
984   dependencies:
985     babel-runtime "^6.22.0"
986
987 babel-plugin-transform-strict-mode@^6.24.1:
988   version "6.24.1"
989   resolved "https://registry.yarnpkg.com/babel-plugin-transform-strict-mode/-/babel-plugin-transform-strict-mode-6.24.1.tgz#d5faf7aa578a65bbe591cf5edae04a0c67020758"
990   dependencies:
991     babel-runtime "^6.22.0"
992     babel-types "^6.24.1"
993
994 babel-preset-env@1.6.1:
995   version "1.6.1"
996   resolved "https://registry.yarnpkg.com/babel-preset-env/-/babel-preset-env-1.6.1.tgz#a18b564cc9b9afdf4aae57ae3c1b0d99188e6f48"
997   dependencies:
998     babel-plugin-check-es2015-constants "^6.22.0"
999     babel-plugin-syntax-trailing-function-commas "^6.22.0"
1000     babel-plugin-transform-async-to-generator "^6.22.0"
1001     babel-plugin-transform-es2015-arrow-functions "^6.22.0"
1002     babel-plugin-transform-es2015-block-scoped-functions "^6.22.0"
1003     babel-plugin-transform-es2015-block-scoping "^6.23.0"
1004     babel-plugin-transform-es2015-classes "^6.23.0"
1005     babel-plugin-transform-es2015-computed-properties "^6.22.0"
1006     babel-plugin-transform-es2015-destructuring "^6.23.0"
1007     babel-plugin-transform-es2015-duplicate-keys "^6.22.0"
1008     babel-plugin-transform-es2015-for-of "^6.23.0"
1009     babel-plugin-transform-es2015-function-name "^6.22.0"
1010     babel-plugin-transform-es2015-literals "^6.22.0"
1011     babel-plugin-transform-es2015-modules-amd "^6.22.0"
1012     babel-plugin-transform-es2015-modules-commonjs "^6.23.0"
1013     babel-plugin-transform-es2015-modules-systemjs "^6.23.0"
1014     babel-plugin-transform-es2015-modules-umd "^6.23.0"
1015     babel-plugin-transform-es2015-object-super "^6.22.0"
1016     babel-plugin-transform-es2015-parameters "^6.23.0"
1017     babel-plugin-transform-es2015-shorthand-properties "^6.22.0"
1018     babel-plugin-transform-es2015-spread "^6.22.0"
1019     babel-plugin-transform-es2015-sticky-regex "^6.22.0"
1020     babel-plugin-transform-es2015-template-literals "^6.22.0"
1021     babel-plugin-transform-es2015-typeof-symbol "^6.23.0"
1022     babel-plugin-transform-es2015-unicode-regex "^6.22.0"
1023     babel-plugin-transform-exponentiation-operator "^6.22.0"
1024     babel-plugin-transform-regenerator "^6.22.0"
1025     browserslist "^2.1.2"
1026     invariant "^2.2.2"
1027     semver "^5.3.0"
1028
1029 babel-preset-flow@^6.23.0:
1030   version "6.23.0"
1031   resolved "https://registry.yarnpkg.com/babel-preset-flow/-/babel-preset-flow-6.23.0.tgz#e71218887085ae9a24b5be4169affb599816c49d"
1032   dependencies:
1033     babel-plugin-transform-flow-strip-types "^6.22.0"
1034
1035 babel-preset-jest@^22.0.1, babel-preset-jest@^22.4.4:
1036   version "22.4.4"
1037   resolved "https://registry.yarnpkg.com/babel-preset-jest/-/babel-preset-jest-22.4.4.tgz#ec9fbd8bcd7dfd24b8b5320e0e688013235b7c39"
1038   dependencies:
1039     babel-plugin-jest-hoist "^22.4.4"
1040     babel-plugin-syntax-object-rest-spread "^6.13.0"
1041
1042 babel-preset-react-app@^3.1.1:
1043   version "3.1.1"
1044   resolved "https://registry.yarnpkg.com/babel-preset-react-app/-/babel-preset-react-app-3.1.1.tgz#d3f06a79742f0e89d7afcb72e282d9809c850920"
1045   dependencies:
1046     babel-plugin-dynamic-import-node "1.1.0"
1047     babel-plugin-syntax-dynamic-import "6.18.0"
1048     babel-plugin-transform-class-properties "6.24.1"
1049     babel-plugin-transform-es2015-destructuring "6.23.0"
1050     babel-plugin-transform-object-rest-spread "6.26.0"
1051     babel-plugin-transform-react-constant-elements "6.23.0"
1052     babel-plugin-transform-react-jsx "6.24.1"
1053     babel-plugin-transform-react-jsx-self "6.22.0"
1054     babel-plugin-transform-react-jsx-source "6.22.0"
1055     babel-plugin-transform-regenerator "6.26.0"
1056     babel-plugin-transform-runtime "6.23.0"
1057     babel-preset-env "1.6.1"
1058     babel-preset-react "6.24.1"
1059
1060 babel-preset-react@6.24.1:
1061   version "6.24.1"
1062   resolved "https://registry.yarnpkg.com/babel-preset-react/-/babel-preset-react-6.24.1.tgz#ba69dfaea45fc3ec639b6a4ecea6e17702c91380"
1063   dependencies:
1064     babel-plugin-syntax-jsx "^6.3.13"
1065     babel-plugin-transform-react-display-name "^6.23.0"
1066     babel-plugin-transform-react-jsx "^6.24.1"
1067     babel-plugin-transform-react-jsx-self "^6.22.0"
1068     babel-plugin-transform-react-jsx-source "^6.22.0"
1069     babel-preset-flow "^6.23.0"
1070
1071 babel-register@^6.26.0:
1072   version "6.26.0"
1073   resolved "https://registry.yarnpkg.com/babel-register/-/babel-register-6.26.0.tgz#6ed021173e2fcb486d7acb45c6009a856f647071"
1074   dependencies:
1075     babel-core "^6.26.0"
1076     babel-runtime "^6.26.0"
1077     core-js "^2.5.0"
1078     home-or-tmp "^2.0.0"
1079     lodash "^4.17.4"
1080     mkdirp "^0.5.1"
1081     source-map-support "^0.4.15"
1082
1083 babel-runtime@^6.18.0, babel-runtime@^6.22.0, babel-runtime@^6.26.0, babel-runtime@^6.9.2:
1084   version "6.26.0"
1085   resolved "https://registry.yarnpkg.com/babel-runtime/-/babel-runtime-6.26.0.tgz#965c7058668e82b55d7bfe04ff2337bc8b5647fe"
1086   dependencies:
1087     core-js "^2.4.0"
1088     regenerator-runtime "^0.11.0"
1089
1090 babel-template@^6.16.0, babel-template@^6.24.1, babel-template@^6.26.0:
1091   version "6.26.0"
1092   resolved "https://registry.yarnpkg.com/babel-template/-/babel-template-6.26.0.tgz#de03e2d16396b069f46dd9fff8521fb1a0e35e02"
1093   dependencies:
1094     babel-runtime "^6.26.0"
1095     babel-traverse "^6.26.0"
1096     babel-types "^6.26.0"
1097     babylon "^6.18.0"
1098     lodash "^4.17.4"
1099
1100 babel-traverse@^6.18.0, babel-traverse@^6.24.1, babel-traverse@^6.26.0:
1101   version "6.26.0"
1102   resolved "https://registry.yarnpkg.com/babel-traverse/-/babel-traverse-6.26.0.tgz#46a9cbd7edcc62c8e5c064e2d2d8d0f4035766ee"
1103   dependencies:
1104     babel-code-frame "^6.26.0"
1105     babel-messages "^6.23.0"
1106     babel-runtime "^6.26.0"
1107     babel-types "^6.26.0"
1108     babylon "^6.18.0"
1109     debug "^2.6.8"
1110     globals "^9.18.0"
1111     invariant "^2.2.2"
1112     lodash "^4.17.4"
1113
1114 babel-types@^6.18.0, babel-types@^6.19.0, babel-types@^6.24.1, babel-types@^6.26.0:
1115   version "6.26.0"
1116   resolved "https://registry.yarnpkg.com/babel-types/-/babel-types-6.26.0.tgz#a3b073f94ab49eb6fa55cd65227a334380632497"
1117   dependencies:
1118     babel-runtime "^6.26.0"
1119     esutils "^2.0.2"
1120     lodash "^4.17.4"
1121     to-fast-properties "^1.0.3"
1122
1123 babylon@^6.18.0:
1124   version "6.18.0"
1125   resolved "https://registry.yarnpkg.com/babylon/-/babylon-6.18.0.tgz#af2f3b88fa6f5c1e4c634d1a0f8eac4f55b395e3"
1126
1127 balanced-match@^0.4.2:
1128   version "0.4.2"
1129   resolved "https://registry.yarnpkg.com/balanced-match/-/balanced-match-0.4.2.tgz#cb3f3e3c732dc0f01ee70b403f302e61d7709838"
1130
1131 balanced-match@^1.0.0:
1132   version "1.0.0"
1133   resolved "https://registry.yarnpkg.com/balanced-match/-/balanced-match-1.0.0.tgz#89b4d199ab2bee49de164ea02b89ce462d71b767"
1134
1135 base64-js@^1.0.2:
1136   version "1.3.0"
1137   resolved "https://registry.yarnpkg.com/base64-js/-/base64-js-1.3.0.tgz#cab1e6118f051095e58b5281aea8c1cd22bfc0e3"
1138
1139 base@^0.11.1:
1140   version "0.11.2"
1141   resolved "https://registry.yarnpkg.com/base/-/base-0.11.2.tgz#7bde5ced145b6d551a90db87f83c558b4eb48a8f"
1142   dependencies:
1143     cache-base "^1.0.1"
1144     class-utils "^0.3.5"
1145     component-emitter "^1.2.1"
1146     define-property "^1.0.0"
1147     isobject "^3.0.1"
1148     mixin-deep "^1.2.0"
1149     pascalcase "^0.1.1"
1150
1151 batch@0.6.1:
1152   version "0.6.1"
1153   resolved "https://registry.yarnpkg.com/batch/-/batch-0.6.1.tgz#dc34314f4e679318093fc760272525f94bf25c16"
1154
1155 bcrypt-pbkdf@^1.0.0:
1156   version "1.0.1"
1157   resolved "https://registry.yarnpkg.com/bcrypt-pbkdf/-/bcrypt-pbkdf-1.0.1.tgz#63bc5dcb61331b92bc05fd528953c33462a06f8d"
1158   dependencies:
1159     tweetnacl "^0.14.3"
1160
1161 big.js@^3.1.3:
1162   version "3.2.0"
1163   resolved "https://registry.yarnpkg.com/big.js/-/big.js-3.2.0.tgz#a5fc298b81b9e0dca2e458824784b65c52ba588e"
1164
1165 binary-extensions@^1.0.0:
1166   version "1.11.0"
1167   resolved "https://registry.yarnpkg.com/binary-extensions/-/binary-extensions-1.11.0.tgz#46aa1751fb6a2f93ee5e689bb1087d4b14c6c205"
1168
1169 bluebird@^3.4.7, bluebird@^3.5.1:
1170   version "3.5.1"
1171   resolved "https://registry.yarnpkg.com/bluebird/-/bluebird-3.5.1.tgz#d9551f9de98f1fcda1e683d17ee91a0602ee2eb9"
1172
1173 bn.js@^4.0.0, bn.js@^4.1.0, bn.js@^4.1.1, bn.js@^4.4.0:
1174   version "4.11.8"
1175   resolved "https://registry.yarnpkg.com/bn.js/-/bn.js-4.11.8.tgz#2cde09eb5ee341f484746bb0309b3253b1b1442f"
1176
1177 body-parser@1.18.2:
1178   version "1.18.2"
1179   resolved "https://registry.yarnpkg.com/body-parser/-/body-parser-1.18.2.tgz#87678a19d84b47d859b83199bd59bce222b10454"
1180   dependencies:
1181     bytes "3.0.0"
1182     content-type "~1.0.4"
1183     debug "2.6.9"
1184     depd "~1.1.1"
1185     http-errors "~1.6.2"
1186     iconv-lite "0.4.19"
1187     on-finished "~2.3.0"
1188     qs "6.5.1"
1189     raw-body "2.3.2"
1190     type-is "~1.6.15"
1191
1192 bonjour@^3.5.0:
1193   version "3.5.0"
1194   resolved "https://registry.yarnpkg.com/bonjour/-/bonjour-3.5.0.tgz#8e890a183d8ee9a2393b3844c691a42bcf7bc9f5"
1195   dependencies:
1196     array-flatten "^2.1.0"
1197     deep-equal "^1.0.1"
1198     dns-equal "^1.0.0"
1199     dns-txt "^2.0.2"
1200     multicast-dns "^6.0.1"
1201     multicast-dns-service-types "^1.1.0"
1202
1203 boolbase@~1.0.0:
1204   version "1.0.0"
1205   resolved "https://registry.yarnpkg.com/boolbase/-/boolbase-1.0.0.tgz#68dff5fbe60c51eb37725ea9e3ed310dcc1e776e"
1206
1207 boxen@^1.2.1:
1208   version "1.3.0"
1209   resolved "https://registry.yarnpkg.com/boxen/-/boxen-1.3.0.tgz#55c6c39a8ba58d9c61ad22cd877532deb665a20b"
1210   dependencies:
1211     ansi-align "^2.0.0"
1212     camelcase "^4.0.0"
1213     chalk "^2.0.1"
1214     cli-boxes "^1.0.0"
1215     string-width "^2.0.0"
1216     term-size "^1.2.0"
1217     widest-line "^2.0.0"
1218
1219 brace-expansion@^1.0.0, brace-expansion@^1.1.7:
1220   version "1.1.11"
1221   resolved "https://registry.yarnpkg.com/brace-expansion/-/brace-expansion-1.1.11.tgz#3c7fcbf529d87226f3d2f52b966ff5271eb441dd"
1222   dependencies:
1223     balanced-match "^1.0.0"
1224     concat-map "0.0.1"
1225
1226 braces@^1.8.2:
1227   version "1.8.5"
1228   resolved "https://registry.yarnpkg.com/braces/-/braces-1.8.5.tgz#ba77962e12dff969d6b76711e914b737857bf6a7"
1229   dependencies:
1230     expand-range "^1.8.1"
1231     preserve "^0.2.0"
1232     repeat-element "^1.1.2"
1233
1234 braces@^2.3.0, braces@^2.3.1:
1235   version "2.3.2"
1236   resolved "https://registry.yarnpkg.com/braces/-/braces-2.3.2.tgz#5979fd3f14cd531565e5fa2df1abfff1dfaee729"
1237   dependencies:
1238     arr-flatten "^1.1.0"
1239     array-unique "^0.3.2"
1240     extend-shallow "^2.0.1"
1241     fill-range "^4.0.0"
1242     isobject "^3.0.1"
1243     repeat-element "^1.1.2"
1244     snapdragon "^0.8.1"
1245     snapdragon-node "^2.0.1"
1246     split-string "^3.0.2"
1247     to-regex "^3.0.1"
1248
1249 brcast@^3.0.1:
1250   version "3.0.1"
1251   resolved "https://registry.yarnpkg.com/brcast/-/brcast-3.0.1.tgz#6256a8349b20de9eed44257a9b24d71493cd48dd"
1252
1253 brorand@^1.0.1:
1254   version "1.1.0"
1255   resolved "https://registry.yarnpkg.com/brorand/-/brorand-1.1.0.tgz#12c25efe40a45e3c323eb8675a0a0ce57b22371f"
1256
1257 browser-process-hrtime@^0.1.2:
1258   version "0.1.2"
1259   resolved "https://registry.yarnpkg.com/browser-process-hrtime/-/browser-process-hrtime-0.1.2.tgz#425d68a58d3447f02a04aa894187fce8af8b7b8e"
1260
1261 browser-resolve@^1.11.2:
1262   version "1.11.2"
1263   resolved "https://registry.yarnpkg.com/browser-resolve/-/browser-resolve-1.11.2.tgz#8ff09b0a2c421718a1051c260b32e48f442938ce"
1264   dependencies:
1265     resolve "1.1.7"
1266
1267 browserify-aes@^1.0.0, browserify-aes@^1.0.4:
1268   version "1.2.0"
1269   resolved "https://registry.yarnpkg.com/browserify-aes/-/browserify-aes-1.2.0.tgz#326734642f403dabc3003209853bb70ad428ef48"
1270   dependencies:
1271     buffer-xor "^1.0.3"
1272     cipher-base "^1.0.0"
1273     create-hash "^1.1.0"
1274     evp_bytestokey "^1.0.3"
1275     inherits "^2.0.1"
1276     safe-buffer "^5.0.1"
1277
1278 browserify-cipher@^1.0.0:
1279   version "1.0.1"
1280   resolved "https://registry.yarnpkg.com/browserify-cipher/-/browserify-cipher-1.0.1.tgz#8d6474c1b870bfdabcd3bcfcc1934a10e94f15f0"
1281   dependencies:
1282     browserify-aes "^1.0.4"
1283     browserify-des "^1.0.0"
1284     evp_bytestokey "^1.0.0"
1285
1286 browserify-des@^1.0.0:
1287   version "1.0.1"
1288   resolved "https://registry.yarnpkg.com/browserify-des/-/browserify-des-1.0.1.tgz#3343124db6d7ad53e26a8826318712bdc8450f9c"
1289   dependencies:
1290     cipher-base "^1.0.1"
1291     des.js "^1.0.0"
1292     inherits "^2.0.1"
1293
1294 browserify-rsa@^4.0.0:
1295   version "4.0.1"
1296   resolved "https://registry.yarnpkg.com/browserify-rsa/-/browserify-rsa-4.0.1.tgz#21e0abfaf6f2029cf2fafb133567a701d4135524"
1297   dependencies:
1298     bn.js "^4.1.0"
1299     randombytes "^2.0.1"
1300
1301 browserify-sign@^4.0.0:
1302   version "4.0.4"
1303   resolved "https://registry.yarnpkg.com/browserify-sign/-/browserify-sign-4.0.4.tgz#aa4eb68e5d7b658baa6bf6a57e630cbd7a93d298"
1304   dependencies:
1305     bn.js "^4.1.1"
1306     browserify-rsa "^4.0.0"
1307     create-hash "^1.1.0"
1308     create-hmac "^1.1.2"
1309     elliptic "^6.0.0"
1310     inherits "^2.0.1"
1311     parse-asn1 "^5.0.0"
1312
1313 browserify-zlib@^0.2.0:
1314   version "0.2.0"
1315   resolved "https://registry.yarnpkg.com/browserify-zlib/-/browserify-zlib-0.2.0.tgz#2869459d9aa3be245fe8fe2ca1f46e2e7f54d73f"
1316   dependencies:
1317     pako "~1.0.5"
1318
1319 browserslist@^1.3.6, browserslist@^1.5.2, browserslist@^1.7.6:
1320   version "1.7.7"
1321   resolved "https://registry.yarnpkg.com/browserslist/-/browserslist-1.7.7.tgz#0bd76704258be829b2398bb50e4b62d1a166b0b9"
1322   dependencies:
1323     caniuse-db "^1.0.30000639"
1324     electron-to-chromium "^1.2.7"
1325
1326 browserslist@^2.1.2, browserslist@^2.5.1:
1327   version "2.11.3"
1328   resolved "https://registry.yarnpkg.com/browserslist/-/browserslist-2.11.3.tgz#fe36167aed1bbcde4827ebfe71347a2cc70b99b2"
1329   dependencies:
1330     caniuse-lite "^1.0.30000792"
1331     electron-to-chromium "^1.3.30"
1332
1333 bser@^2.0.0:
1334   version "2.0.0"
1335   resolved "https://registry.yarnpkg.com/bser/-/bser-2.0.0.tgz#9ac78d3ed5d915804fd87acb158bc797147a1719"
1336   dependencies:
1337     node-int64 "^0.4.0"
1338
1339 buffer-from@^1.0.0:
1340   version "1.1.0"
1341   resolved "https://registry.yarnpkg.com/buffer-from/-/buffer-from-1.1.0.tgz#87fcaa3a298358e0ade6e442cfce840740d1ad04"
1342
1343 buffer-indexof@^1.0.0:
1344   version "1.1.1"
1345   resolved "https://registry.yarnpkg.com/buffer-indexof/-/buffer-indexof-1.1.1.tgz#52fabcc6a606d1a00302802648ef68f639da268c"
1346
1347 buffer-xor@^1.0.3:
1348   version "1.0.3"
1349   resolved "https://registry.yarnpkg.com/buffer-xor/-/buffer-xor-1.0.3.tgz#26e61ed1422fb70dd42e6e36729ed51d855fe8d9"
1350
1351 buffer@^4.3.0:
1352   version "4.9.1"
1353   resolved "https://registry.yarnpkg.com/buffer/-/buffer-4.9.1.tgz#6d1bb601b07a4efced97094132093027c95bc298"
1354   dependencies:
1355     base64-js "^1.0.2"
1356     ieee754 "^1.1.4"
1357     isarray "^1.0.0"
1358
1359 builtin-modules@^1.0.0, builtin-modules@^1.1.1:
1360   version "1.1.1"
1361   resolved "https://registry.yarnpkg.com/builtin-modules/-/builtin-modules-1.1.1.tgz#270f076c5a72c02f5b65a47df94c5fe3a278892f"
1362
1363 builtin-status-codes@^3.0.0:
1364   version "3.0.0"
1365   resolved "https://registry.yarnpkg.com/builtin-status-codes/-/builtin-status-codes-3.0.0.tgz#85982878e21b98e1c66425e03d0174788f569ee8"
1366
1367 bytes@3.0.0:
1368   version "3.0.0"
1369   resolved "https://registry.yarnpkg.com/bytes/-/bytes-3.0.0.tgz#d32815404d689699f85a4ea4fa8755dd13a96048"
1370
1371 cacache@^10.0.4:
1372   version "10.0.4"
1373   resolved "https://registry.yarnpkg.com/cacache/-/cacache-10.0.4.tgz#6452367999eff9d4188aefd9a14e9d7c6a263460"
1374   dependencies:
1375     bluebird "^3.5.1"
1376     chownr "^1.0.1"
1377     glob "^7.1.2"
1378     graceful-fs "^4.1.11"
1379     lru-cache "^4.1.1"
1380     mississippi "^2.0.0"
1381     mkdirp "^0.5.1"
1382     move-concurrently "^1.0.1"
1383     promise-inflight "^1.0.1"
1384     rimraf "^2.6.2"
1385     ssri "^5.2.4"
1386     unique-filename "^1.1.0"
1387     y18n "^4.0.0"
1388
1389 cache-base@^1.0.1:
1390   version "1.0.1"
1391   resolved "https://registry.yarnpkg.com/cache-base/-/cache-base-1.0.1.tgz#0a7f46416831c8b662ee36fe4e7c59d76f666ab2"
1392   dependencies:
1393     collection-visit "^1.0.0"
1394     component-emitter "^1.2.1"
1395     get-value "^2.0.6"
1396     has-value "^1.0.0"
1397     isobject "^3.0.1"
1398     set-value "^2.0.0"
1399     to-object-path "^0.3.0"
1400     union-value "^1.0.0"
1401     unset-value "^1.0.0"
1402
1403 callsites@^2.0.0:
1404   version "2.0.0"
1405   resolved "https://registry.yarnpkg.com/callsites/-/callsites-2.0.0.tgz#06eb84f00eea413da86affefacbffb36093b3c50"
1406
1407 camel-case@3.0.x:
1408   version "3.0.0"
1409   resolved "https://registry.yarnpkg.com/camel-case/-/camel-case-3.0.0.tgz#ca3c3688a4e9cf3a4cda777dc4dcbc713249cf73"
1410   dependencies:
1411     no-case "^2.2.0"
1412     upper-case "^1.1.1"
1413
1414 camelcase-keys@^2.0.0:
1415   version "2.1.0"
1416   resolved "https://registry.yarnpkg.com/camelcase-keys/-/camelcase-keys-2.1.0.tgz#308beeaffdf28119051efa1d932213c91b8f92e7"
1417   dependencies:
1418     camelcase "^2.0.0"
1419     map-obj "^1.0.0"
1420
1421 camelcase@^1.0.2:
1422   version "1.2.1"
1423   resolved "https://registry.yarnpkg.com/camelcase/-/camelcase-1.2.1.tgz#9bb5304d2e0b56698b2c758b08a3eaa9daa58a39"
1424
1425 camelcase@^2.0.0:
1426   version "2.1.1"
1427   resolved "https://registry.yarnpkg.com/camelcase/-/camelcase-2.1.1.tgz#7c1d16d679a1bbe59ca02cacecfb011e201f5a1f"
1428
1429 camelcase@^3.0.0:
1430   version "3.0.0"
1431   resolved "https://registry.yarnpkg.com/camelcase/-/camelcase-3.0.0.tgz#32fc4b9fcdaf845fcdf7e73bb97cac2261f0ab0a"
1432
1433 camelcase@^4.0.0, camelcase@^4.1.0:
1434   version "4.1.0"
1435   resolved "https://registry.yarnpkg.com/camelcase/-/camelcase-4.1.0.tgz#d545635be1e33c542649c69173e5de6acfae34dd"
1436
1437 caniuse-api@^1.5.2:
1438   version "1.6.1"
1439   resolved "https://registry.yarnpkg.com/caniuse-api/-/caniuse-api-1.6.1.tgz#b534e7c734c4f81ec5fbe8aca2ad24354b962c6c"
1440   dependencies:
1441     browserslist "^1.3.6"
1442     caniuse-db "^1.0.30000529"
1443     lodash.memoize "^4.1.2"
1444     lodash.uniq "^4.5.0"
1445
1446 caniuse-db@^1.0.30000529, caniuse-db@^1.0.30000634, caniuse-db@^1.0.30000639:
1447   version "1.0.30000856"
1448   resolved "https://registry.yarnpkg.com/caniuse-db/-/caniuse-db-1.0.30000856.tgz#fbebb99abe15a5654fc7747ebb5315bdfde3358f"
1449
1450 caniuse-lite@^1.0.30000748, caniuse-lite@^1.0.30000792:
1451   version "1.0.30000856"
1452   resolved "https://registry.yarnpkg.com/caniuse-lite/-/caniuse-lite-1.0.30000856.tgz#ecc16978135a6f219b138991eb62009d25ee8daa"
1453
1454 capture-exit@^1.2.0:
1455   version "1.2.0"
1456   resolved "https://registry.yarnpkg.com/capture-exit/-/capture-exit-1.2.0.tgz#1c5fcc489fd0ab00d4f1ac7ae1072e3173fbab6f"
1457   dependencies:
1458     rsvp "^3.3.3"
1459
1460 capture-stack-trace@^1.0.0:
1461   version "1.0.0"
1462   resolved "https://registry.yarnpkg.com/capture-stack-trace/-/capture-stack-trace-1.0.0.tgz#4a6fa07399c26bba47f0b2496b4d0fb408c5550d"
1463
1464 case-sensitive-paths-webpack-plugin@2.1.1:
1465   version "2.1.1"
1466   resolved "https://registry.yarnpkg.com/case-sensitive-paths-webpack-plugin/-/case-sensitive-paths-webpack-plugin-2.1.1.tgz#3d29ced8c1f124bf6f53846fb3f5894731fdc909"
1467
1468 caseless@~0.12.0:
1469   version "0.12.0"
1470   resolved "https://registry.yarnpkg.com/caseless/-/caseless-0.12.0.tgz#1b681c21ff84033c826543090689420d187151dc"
1471
1472 center-align@^0.1.1:
1473   version "0.1.3"
1474   resolved "https://registry.yarnpkg.com/center-align/-/center-align-0.1.3.tgz#aa0d32629b6ee972200411cbd4461c907bc2b7ad"
1475   dependencies:
1476     align-text "^0.1.3"
1477     lazy-cache "^1.0.3"
1478
1479 chalk@1.1.3, chalk@^1.1.3:
1480   version "1.1.3"
1481   resolved "https://registry.yarnpkg.com/chalk/-/chalk-1.1.3.tgz#a8115c55e4a702fe4d150abd3872822a7e09fc98"
1482   dependencies:
1483     ansi-styles "^2.2.1"
1484     escape-string-regexp "^1.0.2"
1485     has-ansi "^2.0.0"
1486     strip-ansi "^3.0.0"
1487     supports-color "^2.0.0"
1488
1489 chalk@^2.0.0, chalk@^2.0.1, chalk@^2.3.0, chalk@^2.4.1:
1490   version "2.4.1"
1491   resolved "https://registry.yarnpkg.com/chalk/-/chalk-2.4.1.tgz#18c49ab16a037b6eb0152cc83e3471338215b66e"
1492   dependencies:
1493     ansi-styles "^3.2.1"
1494     escape-string-regexp "^1.0.5"
1495     supports-color "^5.3.0"
1496
1497 change-emitter@^0.1.2:
1498   version "0.1.6"
1499   resolved "https://registry.yarnpkg.com/change-emitter/-/change-emitter-0.1.6.tgz#e8b2fe3d7f1ab7d69a32199aff91ea6931409515"
1500
1501 chardet@^0.4.0:
1502   version "0.4.2"
1503   resolved "https://registry.yarnpkg.com/chardet/-/chardet-0.4.2.tgz#b5473b33dc97c424e5d98dc87d55d4d8a29c8bf2"
1504
1505 cheerio@^1.0.0-rc.2:
1506   version "1.0.0-rc.2"
1507   resolved "https://registry.yarnpkg.com/cheerio/-/cheerio-1.0.0-rc.2.tgz#4b9f53a81b27e4d5dac31c0ffd0cfa03cc6830db"
1508   dependencies:
1509     css-select "~1.2.0"
1510     dom-serializer "~0.1.0"
1511     entities "~1.1.1"
1512     htmlparser2 "^3.9.1"
1513     lodash "^4.15.0"
1514     parse5 "^3.0.1"
1515
1516 chokidar@^1.6.0, chokidar@^1.7.0:
1517   version "1.7.0"
1518   resolved "https://registry.yarnpkg.com/chokidar/-/chokidar-1.7.0.tgz#798e689778151c8076b4b360e5edd28cda2bb468"
1519   dependencies:
1520     anymatch "^1.3.0"
1521     async-each "^1.0.0"
1522     glob-parent "^2.0.0"
1523     inherits "^2.0.1"
1524     is-binary-path "^1.0.0"
1525     is-glob "^2.0.0"
1526     path-is-absolute "^1.0.0"
1527     readdirp "^2.0.0"
1528   optionalDependencies:
1529     fsevents "^1.0.0"
1530
1531 chokidar@^2.0.2:
1532   version "2.0.3"
1533   resolved "https://registry.yarnpkg.com/chokidar/-/chokidar-2.0.3.tgz#dcbd4f6cbb2a55b4799ba8a840ac527e5f4b1176"
1534   dependencies:
1535     anymatch "^2.0.0"
1536     async-each "^1.0.0"
1537     braces "^2.3.0"
1538     glob-parent "^3.1.0"
1539     inherits "^2.0.1"
1540     is-binary-path "^1.0.0"
1541     is-glob "^4.0.0"
1542     normalize-path "^2.1.1"
1543     path-is-absolute "^1.0.0"
1544     readdirp "^2.0.0"
1545     upath "^1.0.0"
1546   optionalDependencies:
1547     fsevents "^1.1.2"
1548
1549 chownr@^1.0.1:
1550   version "1.0.1"
1551   resolved "https://registry.yarnpkg.com/chownr/-/chownr-1.0.1.tgz#e2a75042a9551908bebd25b8523d5f9769d79181"
1552
1553 ci-info@^1.0.0:
1554   version "1.1.3"
1555   resolved "https://registry.yarnpkg.com/ci-info/-/ci-info-1.1.3.tgz#710193264bb05c77b8c90d02f5aaf22216a667b2"
1556
1557 cipher-base@^1.0.0, cipher-base@^1.0.1, cipher-base@^1.0.3:
1558   version "1.0.4"
1559   resolved "https://registry.yarnpkg.com/cipher-base/-/cipher-base-1.0.4.tgz#8760e4ecc272f4c363532f926d874aae2c1397de"
1560   dependencies:
1561     inherits "^2.0.1"
1562     safe-buffer "^5.0.1"
1563
1564 clap@^1.0.9:
1565   version "1.2.3"
1566   resolved "https://registry.yarnpkg.com/clap/-/clap-1.2.3.tgz#4f36745b32008492557f46412d66d50cb99bce51"
1567   dependencies:
1568     chalk "^1.1.3"
1569
1570 class-utils@^0.3.5:
1571   version "0.3.6"
1572   resolved "https://registry.yarnpkg.com/class-utils/-/class-utils-0.3.6.tgz#f93369ae8b9a7ce02fd41faad0ca83033190c463"
1573   dependencies:
1574     arr-union "^3.1.0"
1575     define-property "^0.2.5"
1576     isobject "^3.0.0"
1577     static-extend "^0.1.1"
1578
1579 classnames@^2.2.5, classnames@^2.2.6:
1580   version "2.2.6"
1581   resolved "https://registry.yarnpkg.com/classnames/-/classnames-2.2.6.tgz#43935bffdd291f326dad0a205309b38d00f650ce"
1582
1583 clean-css@4.1.x:
1584   version "4.1.11"
1585   resolved "https://registry.yarnpkg.com/clean-css/-/clean-css-4.1.11.tgz#2ecdf145aba38f54740f26cefd0ff3e03e125d6a"
1586   dependencies:
1587     source-map "0.5.x"
1588
1589 cli-boxes@^1.0.0:
1590   version "1.0.0"
1591   resolved "https://registry.yarnpkg.com/cli-boxes/-/cli-boxes-1.0.0.tgz#4fa917c3e59c94a004cd61f8ee509da651687143"
1592
1593 cli-cursor@^2.1.0:
1594   version "2.1.0"
1595   resolved "https://registry.yarnpkg.com/cli-cursor/-/cli-cursor-2.1.0.tgz#b35dac376479facc3e94747d41d0d0f5238ffcb5"
1596   dependencies:
1597     restore-cursor "^2.0.0"
1598
1599 cli-width@^2.0.0:
1600   version "2.2.0"
1601   resolved "https://registry.yarnpkg.com/cli-width/-/cli-width-2.2.0.tgz#ff19ede8a9a5e579324147b0c11f0fbcbabed639"
1602
1603 cliui@^2.1.0:
1604   version "2.1.0"
1605   resolved "https://registry.yarnpkg.com/cliui/-/cliui-2.1.0.tgz#4b475760ff80264c762c3a1719032e91c7fea0d1"
1606   dependencies:
1607     center-align "^0.1.1"
1608     right-align "^0.1.1"
1609     wordwrap "0.0.2"
1610
1611 cliui@^3.2.0:
1612   version "3.2.0"
1613   resolved "https://registry.yarnpkg.com/cliui/-/cliui-3.2.0.tgz#120601537a916d29940f934da3b48d585a39213d"
1614   dependencies:
1615     string-width "^1.0.1"
1616     strip-ansi "^3.0.1"
1617     wrap-ansi "^2.0.0"
1618
1619 cliui@^4.0.0:
1620   version "4.1.0"
1621   resolved "https://registry.yarnpkg.com/cliui/-/cliui-4.1.0.tgz#348422dbe82d800b3022eef4f6ac10bf2e4d1b49"
1622   dependencies:
1623     string-width "^2.1.1"
1624     strip-ansi "^4.0.0"
1625     wrap-ansi "^2.0.0"
1626
1627 clone@^1.0.2:
1628   version "1.0.4"
1629   resolved "https://registry.yarnpkg.com/clone/-/clone-1.0.4.tgz#da309cc263df15994c688ca902179ca3c7cd7c7e"
1630
1631 co@^4.6.0:
1632   version "4.6.0"
1633   resolved "https://registry.yarnpkg.com/co/-/co-4.6.0.tgz#6ea6bdf3d853ae54ccb8e47bfa0bf3f9031fb184"
1634
1635 coa@~1.0.1:
1636   version "1.0.4"
1637   resolved "https://registry.yarnpkg.com/coa/-/coa-1.0.4.tgz#a9ef153660d6a86a8bdec0289a5c684d217432fd"
1638   dependencies:
1639     q "^1.1.2"
1640
1641 code-point-at@^1.0.0:
1642   version "1.1.0"
1643   resolved "https://registry.yarnpkg.com/code-point-at/-/code-point-at-1.1.0.tgz#0d070b4d043a5bea33a2f1a40e2edb3d9a4ccf77"
1644
1645 collection-visit@^1.0.0:
1646   version "1.0.0"
1647   resolved "https://registry.yarnpkg.com/collection-visit/-/collection-visit-1.0.0.tgz#4bc0373c164bc3291b4d368c829cf1a80a59dca0"
1648   dependencies:
1649     map-visit "^1.0.0"
1650     object-visit "^1.0.0"
1651
1652 color-convert@^1.3.0, color-convert@^1.9.0:
1653   version "1.9.2"
1654   resolved "https://registry.yarnpkg.com/color-convert/-/color-convert-1.9.2.tgz#49881b8fba67df12a96bdf3f56c0aab9e7913147"
1655   dependencies:
1656     color-name "1.1.1"
1657
1658 color-name@1.1.1:
1659   version "1.1.1"
1660   resolved "https://registry.yarnpkg.com/color-name/-/color-name-1.1.1.tgz#4b1415304cf50028ea81643643bd82ea05803689"
1661
1662 color-name@^1.0.0:
1663   version "1.1.3"
1664   resolved "https://registry.yarnpkg.com/color-name/-/color-name-1.1.3.tgz#a7d0558bd89c42f795dd42328f740831ca53bc25"
1665
1666 color-string@^0.3.0:
1667   version "0.3.0"
1668   resolved "https://registry.yarnpkg.com/color-string/-/color-string-0.3.0.tgz#27d46fb67025c5c2fa25993bfbf579e47841b991"
1669   dependencies:
1670     color-name "^1.0.0"
1671
1672 color@^0.11.0:
1673   version "0.11.4"
1674   resolved "https://registry.yarnpkg.com/color/-/color-0.11.4.tgz#6d7b5c74fb65e841cd48792ad1ed5e07b904d764"
1675   dependencies:
1676     clone "^1.0.2"
1677     color-convert "^1.3.0"
1678     color-string "^0.3.0"
1679
1680 colormin@^1.0.5:
1681   version "1.1.2"
1682   resolved "https://registry.yarnpkg.com/colormin/-/colormin-1.1.2.tgz#ea2f7420a72b96881a38aae59ec124a6f7298133"
1683   dependencies:
1684     color "^0.11.0"
1685     css-color-names "0.0.4"
1686     has "^1.0.1"
1687
1688 colors@0.5.x:
1689   version "0.5.1"
1690   resolved "https://registry.yarnpkg.com/colors/-/colors-0.5.1.tgz#7d0023eaeb154e8ee9fce75dcb923d0ed1667774"
1691
1692 colors@~1.1.2:
1693   version "1.1.2"
1694   resolved "https://registry.yarnpkg.com/colors/-/colors-1.1.2.tgz#168a4701756b6a7f51a12ce0c97bfa28c084ed63"
1695
1696 combined-stream@1.0.6, combined-stream@~1.0.5:
1697   version "1.0.6"
1698   resolved "https://registry.yarnpkg.com/combined-stream/-/combined-stream-1.0.6.tgz#723e7df6e801ac5613113a7e445a9b69cb632818"
1699   dependencies:
1700     delayed-stream "~1.0.0"
1701
1702 commander@2.15.x, commander@^2.12.1, commander@~2.15.0:
1703   version "2.15.1"
1704   resolved "https://registry.yarnpkg.com/commander/-/commander-2.15.1.tgz#df46e867d0fc2aec66a34662b406a9ccafff5b0f"
1705
1706 commander@~2.13.0:
1707   version "2.13.0"
1708   resolved "https://registry.yarnpkg.com/commander/-/commander-2.13.0.tgz#6964bca67685df7c1f1430c584f07d7597885b9c"
1709
1710 commondir@^1.0.1:
1711   version "1.0.1"
1712   resolved "https://registry.yarnpkg.com/commondir/-/commondir-1.0.1.tgz#ddd800da0c66127393cca5950ea968a3aaf1253b"
1713
1714 compare-versions@^3.1.0:
1715   version "3.3.0"
1716   resolved "https://registry.yarnpkg.com/compare-versions/-/compare-versions-3.3.0.tgz#af93ea705a96943f622ab309578b9b90586f39c3"
1717
1718 component-emitter@^1.2.1:
1719   version "1.2.1"
1720   resolved "https://registry.yarnpkg.com/component-emitter/-/component-emitter-1.2.1.tgz#137918d6d78283f7df7a6b7c5a63e140e69425e6"
1721
1722 compressible@~2.0.13:
1723   version "2.0.14"
1724   resolved "https://registry.yarnpkg.com/compressible/-/compressible-2.0.14.tgz#326c5f507fbb055f54116782b969a81b67a29da7"
1725   dependencies:
1726     mime-db ">= 1.34.0 < 2"
1727
1728 compression@^1.5.2:
1729   version "1.7.2"
1730   resolved "http://registry.npmjs.org/compression/-/compression-1.7.2.tgz#aaffbcd6aaf854b44ebb280353d5ad1651f59a69"
1731   dependencies:
1732     accepts "~1.3.4"
1733     bytes "3.0.0"
1734     compressible "~2.0.13"
1735     debug "2.6.9"
1736     on-headers "~1.0.1"
1737     safe-buffer "5.1.1"
1738     vary "~1.1.2"
1739
1740 concat-map@0.0.1:
1741   version "0.0.1"
1742   resolved "https://registry.yarnpkg.com/concat-map/-/concat-map-0.0.1.tgz#d8a96bd77fd68df7793a73036a3ba0d5405d477b"
1743
1744 concat-stream@^1.5.0:
1745   version "1.6.2"
1746   resolved "https://registry.yarnpkg.com/concat-stream/-/concat-stream-1.6.2.tgz#904bdf194cd3122fc675c77fc4ac3d4ff0fd1a34"
1747   dependencies:
1748     buffer-from "^1.0.0"
1749     inherits "^2.0.3"
1750     readable-stream "^2.2.2"
1751     typedarray "^0.0.6"
1752
1753 configstore@^3.0.0:
1754   version "3.1.2"
1755   resolved "https://registry.yarnpkg.com/configstore/-/configstore-3.1.2.tgz#c6f25defaeef26df12dd33414b001fe81a543f8f"
1756   dependencies:
1757     dot-prop "^4.1.0"
1758     graceful-fs "^4.1.2"
1759     make-dir "^1.0.0"
1760     unique-string "^1.0.0"
1761     write-file-atomic "^2.0.0"
1762     xdg-basedir "^3.0.0"
1763
1764 connect-history-api-fallback@^1.3.0:
1765   version "1.5.0"
1766   resolved "https://registry.yarnpkg.com/connect-history-api-fallback/-/connect-history-api-fallback-1.5.0.tgz#b06873934bc5e344fef611a196a6faae0aee015a"
1767
1768 console-browserify@^1.1.0:
1769   version "1.1.0"
1770   resolved "https://registry.yarnpkg.com/console-browserify/-/console-browserify-1.1.0.tgz#f0241c45730a9fc6323b206dbf38edc741d0bb10"
1771   dependencies:
1772     date-now "^0.1.4"
1773
1774 console-control-strings@^1.0.0, console-control-strings@~1.1.0:
1775   version "1.1.0"
1776   resolved "https://registry.yarnpkg.com/console-control-strings/-/console-control-strings-1.1.0.tgz#3d7cf4464db6446ea644bf4b39507f9851008e8e"
1777
1778 constants-browserify@^1.0.0:
1779   version "1.0.0"
1780   resolved "https://registry.yarnpkg.com/constants-browserify/-/constants-browserify-1.0.0.tgz#c20b96d8c617748aaf1c16021760cd27fcb8cb75"
1781
1782 content-disposition@0.5.2:
1783   version "0.5.2"
1784   resolved "https://registry.yarnpkg.com/content-disposition/-/content-disposition-0.5.2.tgz#0cf68bb9ddf5f2be7961c3a85178cb85dba78cb4"
1785
1786 content-type@~1.0.4:
1787   version "1.0.4"
1788   resolved "https://registry.yarnpkg.com/content-type/-/content-type-1.0.4.tgz#e138cc75e040c727b1966fe5e5f8c9aee256fe3b"
1789
1790 convert-source-map@^1.4.0, convert-source-map@^1.5.1:
1791   version "1.5.1"
1792   resolved "https://registry.yarnpkg.com/convert-source-map/-/convert-source-map-1.5.1.tgz#b8278097b9bc229365de5c62cf5fcaed8b5599e5"
1793
1794 cookie-signature@1.0.6:
1795   version "1.0.6"
1796   resolved "https://registry.yarnpkg.com/cookie-signature/-/cookie-signature-1.0.6.tgz#e303a882b342cc3ee8ca513a79999734dab3ae2c"
1797
1798 cookie@0.3.1:
1799   version "0.3.1"
1800   resolved "https://registry.yarnpkg.com/cookie/-/cookie-0.3.1.tgz#e7e0a1f9ef43b4c8ba925c5c5a96e806d16873bb"
1801
1802 copy-concurrently@^1.0.0:
1803   version "1.0.5"
1804   resolved "https://registry.yarnpkg.com/copy-concurrently/-/copy-concurrently-1.0.5.tgz#92297398cae34937fcafd6ec8139c18051f0b5e0"
1805   dependencies:
1806     aproba "^1.1.1"
1807     fs-write-stream-atomic "^1.0.8"
1808     iferr "^0.1.5"
1809     mkdirp "^0.5.1"
1810     rimraf "^2.5.4"
1811     run-queue "^1.0.0"
1812
1813 copy-descriptor@^0.1.0:
1814   version "0.1.1"
1815   resolved "https://registry.yarnpkg.com/copy-descriptor/-/copy-descriptor-0.1.1.tgz#676f6eb3c39997c2ee1ac3a924fd6124748f578d"
1816
1817 core-js@^1.0.0:
1818   version "1.2.7"
1819   resolved "https://registry.yarnpkg.com/core-js/-/core-js-1.2.7.tgz#652294c14651db28fa93bd2d5ff2983a4f08c636"
1820
1821 core-js@^2.4.0, core-js@^2.5.0, core-js@^2.5.7:
1822   version "2.5.7"
1823   resolved "https://registry.yarnpkg.com/core-js/-/core-js-2.5.7.tgz#f972608ff0cead68b841a16a932d0b183791814e"
1824
1825 core-util-is@1.0.2, core-util-is@~1.0.0:
1826   version "1.0.2"
1827   resolved "https://registry.yarnpkg.com/core-util-is/-/core-util-is-1.0.2.tgz#b5fd54220aa2bc5ab57aab7140c940754503c1a7"
1828
1829 cosmiconfig@^2.1.0, cosmiconfig@^2.1.1:
1830   version "2.2.2"
1831   resolved "https://registry.yarnpkg.com/cosmiconfig/-/cosmiconfig-2.2.2.tgz#6173cebd56fac042c1f4390edf7af6c07c7cb892"
1832   dependencies:
1833     is-directory "^0.3.1"
1834     js-yaml "^3.4.3"
1835     minimist "^1.2.0"
1836     object-assign "^4.1.0"
1837     os-homedir "^1.0.1"
1838     parse-json "^2.2.0"
1839     require-from-string "^1.1.0"
1840
1841 cpx@^1.5.0:
1842   version "1.5.0"
1843   resolved "https://registry.yarnpkg.com/cpx/-/cpx-1.5.0.tgz#185be018511d87270dedccc293171e37655ab88f"
1844   dependencies:
1845     babel-runtime "^6.9.2"
1846     chokidar "^1.6.0"
1847     duplexer "^0.1.1"
1848     glob "^7.0.5"
1849     glob2base "^0.0.12"
1850     minimatch "^3.0.2"
1851     mkdirp "^0.5.1"
1852     resolve "^1.1.7"
1853     safe-buffer "^5.0.1"
1854     shell-quote "^1.6.1"
1855     subarg "^1.0.0"
1856
1857 create-ecdh@^4.0.0:
1858   version "4.0.3"
1859   resolved "https://registry.yarnpkg.com/create-ecdh/-/create-ecdh-4.0.3.tgz#c9111b6f33045c4697f144787f9254cdc77c45ff"
1860   dependencies:
1861     bn.js "^4.1.0"
1862     elliptic "^6.0.0"
1863
1864 create-error-class@^3.0.0:
1865   version "3.0.2"
1866   resolved "https://registry.yarnpkg.com/create-error-class/-/create-error-class-3.0.2.tgz#06be7abef947a3f14a30fd610671d401bca8b7b6"
1867   dependencies:
1868     capture-stack-trace "^1.0.0"
1869
1870 create-hash@^1.1.0, create-hash@^1.1.2:
1871   version "1.2.0"
1872   resolved "https://registry.yarnpkg.com/create-hash/-/create-hash-1.2.0.tgz#889078af11a63756bcfb59bd221996be3a9ef196"
1873   dependencies:
1874     cipher-base "^1.0.1"
1875     inherits "^2.0.1"
1876     md5.js "^1.3.4"
1877     ripemd160 "^2.0.1"
1878     sha.js "^2.4.0"
1879
1880 create-hmac@^1.1.0, create-hmac@^1.1.2, create-hmac@^1.1.4:
1881   version "1.1.7"
1882   resolved "https://registry.yarnpkg.com/create-hmac/-/create-hmac-1.1.7.tgz#69170c78b3ab957147b2b8b04572e47ead2243ff"
1883   dependencies:
1884     cipher-base "^1.0.3"
1885     create-hash "^1.1.0"
1886     inherits "^2.0.1"
1887     ripemd160 "^2.0.0"
1888     safe-buffer "^5.0.1"
1889     sha.js "^2.4.8"
1890
1891 cross-spawn@5.1.0, cross-spawn@^5.0.1:
1892   version "5.1.0"
1893   resolved "https://registry.yarnpkg.com/cross-spawn/-/cross-spawn-5.1.0.tgz#e8bd0efee58fcff6f8f94510a0a554bbfa235449"
1894   dependencies:
1895     lru-cache "^4.0.1"
1896     shebang-command "^1.2.0"
1897     which "^1.2.9"
1898
1899 crypto-browserify@^3.11.0:
1900   version "3.12.0"
1901   resolved "https://registry.yarnpkg.com/crypto-browserify/-/crypto-browserify-3.12.0.tgz#396cf9f3137f03e4b8e532c58f698254e00f80ec"
1902   dependencies:
1903     browserify-cipher "^1.0.0"
1904     browserify-sign "^4.0.0"
1905     create-ecdh "^4.0.0"
1906     create-hash "^1.1.0"
1907     create-hmac "^1.1.0"
1908     diffie-hellman "^5.0.0"
1909     inherits "^2.0.1"
1910     pbkdf2 "^3.0.3"
1911     public-encrypt "^4.0.0"
1912     randombytes "^2.0.0"
1913     randomfill "^1.0.3"
1914
1915 crypto-random-string@^1.0.0:
1916   version "1.0.0"
1917   resolved "https://registry.yarnpkg.com/crypto-random-string/-/crypto-random-string-1.0.0.tgz#a230f64f568310e1498009940790ec99545bca7e"
1918
1919 css-color-names@0.0.4:
1920   version "0.0.4"
1921   resolved "https://registry.yarnpkg.com/css-color-names/-/css-color-names-0.0.4.tgz#808adc2e79cf84738069b646cb20ec27beb629e0"
1922
1923 css-loader@0.28.7:
1924   version "0.28.7"
1925   resolved "https://registry.yarnpkg.com/css-loader/-/css-loader-0.28.7.tgz#5f2ee989dd32edd907717f953317656160999c1b"
1926   dependencies:
1927     babel-code-frame "^6.11.0"
1928     css-selector-tokenizer "^0.7.0"
1929     cssnano ">=2.6.1 <4"
1930     icss-utils "^2.1.0"
1931     loader-utils "^1.0.2"
1932     lodash.camelcase "^4.3.0"
1933     object-assign "^4.0.1"
1934     postcss "^5.0.6"
1935     postcss-modules-extract-imports "^1.0.0"
1936     postcss-modules-local-by-default "^1.0.1"
1937     postcss-modules-scope "^1.0.0"
1938     postcss-modules-values "^1.1.0"
1939     postcss-value-parser "^3.3.0"
1940     source-list-map "^2.0.0"
1941
1942 css-select@^1.1.0, css-select@~1.2.0:
1943   version "1.2.0"
1944   resolved "https://registry.yarnpkg.com/css-select/-/css-select-1.2.0.tgz#2b3a110539c5355f1cd8d314623e870b121ec858"
1945   dependencies:
1946     boolbase "~1.0.0"
1947     css-what "2.1"
1948     domutils "1.5.1"
1949     nth-check "~1.0.1"
1950
1951 css-selector-tokenizer@^0.7.0:
1952   version "0.7.0"
1953   resolved "https://registry.yarnpkg.com/css-selector-tokenizer/-/css-selector-tokenizer-0.7.0.tgz#e6988474ae8c953477bf5e7efecfceccd9cf4c86"
1954   dependencies:
1955     cssesc "^0.1.0"
1956     fastparse "^1.1.1"
1957     regexpu-core "^1.0.0"
1958
1959 css-vendor@^0.3.8:
1960   version "0.3.8"
1961   resolved "https://registry.yarnpkg.com/css-vendor/-/css-vendor-0.3.8.tgz#6421cfd3034ce664fe7673972fd0119fc28941fa"
1962   dependencies:
1963     is-in-browser "^1.0.2"
1964
1965 css-what@2.1:
1966   version "2.1.0"
1967   resolved "https://registry.yarnpkg.com/css-what/-/css-what-2.1.0.tgz#9467d032c38cfaefb9f2d79501253062f87fa1bd"
1968
1969 cssesc@^0.1.0:
1970   version "0.1.0"
1971   resolved "https://registry.yarnpkg.com/cssesc/-/cssesc-0.1.0.tgz#c814903e45623371a0477b40109aaafbeeaddbb4"
1972
1973 "cssnano@>=2.6.1 <4":
1974   version "3.10.0"
1975   resolved "https://registry.yarnpkg.com/cssnano/-/cssnano-3.10.0.tgz#4f38f6cea2b9b17fa01490f23f1dc68ea65c1c38"
1976   dependencies:
1977     autoprefixer "^6.3.1"
1978     decamelize "^1.1.2"
1979     defined "^1.0.0"
1980     has "^1.0.1"
1981     object-assign "^4.0.1"
1982     postcss "^5.0.14"
1983     postcss-calc "^5.2.0"
1984     postcss-colormin "^2.1.8"
1985     postcss-convert-values "^2.3.4"
1986     postcss-discard-comments "^2.0.4"
1987     postcss-discard-duplicates "^2.0.1"
1988     postcss-discard-empty "^2.0.1"
1989     postcss-discard-overridden "^0.1.1"
1990     postcss-discard-unused "^2.2.1"
1991     postcss-filter-plugins "^2.0.0"
1992     postcss-merge-idents "^2.1.5"
1993     postcss-merge-longhand "^2.0.1"
1994     postcss-merge-rules "^2.0.3"
1995     postcss-minify-font-values "^1.0.2"
1996     postcss-minify-gradients "^1.0.1"
1997     postcss-minify-params "^1.0.4"
1998     postcss-minify-selectors "^2.0.4"
1999     postcss-normalize-charset "^1.1.0"
2000     postcss-normalize-url "^3.0.7"
2001     postcss-ordered-values "^2.1.0"
2002     postcss-reduce-idents "^2.2.2"
2003     postcss-reduce-initial "^1.0.0"
2004     postcss-reduce-transforms "^1.0.3"
2005     postcss-svgo "^2.1.1"
2006     postcss-unique-selectors "^2.0.2"
2007     postcss-value-parser "^3.2.3"
2008     postcss-zindex "^2.0.1"
2009
2010 csso@~2.3.1:
2011   version "2.3.2"
2012   resolved "https://registry.yarnpkg.com/csso/-/csso-2.3.2.tgz#ddd52c587033f49e94b71fc55569f252e8ff5f85"
2013   dependencies:
2014     clap "^1.0.9"
2015     source-map "^0.5.3"
2016
2017 cssom@0.3.x, "cssom@>= 0.3.2 < 0.4.0":
2018   version "0.3.2"
2019   resolved "https://registry.yarnpkg.com/cssom/-/cssom-0.3.2.tgz#b8036170c79f07a90ff2f16e22284027a243848b"
2020
2021 "cssstyle@>= 0.3.1 < 0.4.0":
2022   version "0.3.1"
2023   resolved "https://registry.yarnpkg.com/cssstyle/-/cssstyle-0.3.1.tgz#6da9b4cff1bc5d716e6e5fe8e04fcb1b50a49adf"
2024   dependencies:
2025     cssom "0.3.x"
2026
2027 csstype@^2.0.0, csstype@^2.5.2:
2028   version "2.5.3"
2029   resolved "https://registry.yarnpkg.com/csstype/-/csstype-2.5.3.tgz#2504152e6e1cc59b32098b7f5d6a63f16294c1f7"
2030
2031 csstype@^2.2.0:
2032   version "2.5.5"
2033   resolved "https://registry.yarnpkg.com/csstype/-/csstype-2.5.5.tgz#4125484a3d42189a863943f23b9e4b80fedfa106"
2034
2035 currently-unhandled@^0.4.1:
2036   version "0.4.1"
2037   resolved "https://registry.yarnpkg.com/currently-unhandled/-/currently-unhandled-0.4.1.tgz#988df33feab191ef799a61369dd76c17adf957ea"
2038   dependencies:
2039     array-find-index "^1.0.1"
2040
2041 cyclist@~0.2.2:
2042   version "0.2.2"
2043   resolved "https://registry.yarnpkg.com/cyclist/-/cyclist-0.2.2.tgz#1b33792e11e914a2fd6d6ed6447464444e5fa640"
2044
2045 d@1:
2046   version "1.0.0"
2047   resolved "https://registry.yarnpkg.com/d/-/d-1.0.0.tgz#754bb5bfe55451da69a58b94d45f4c5b0462d58f"
2048   dependencies:
2049     es5-ext "^0.10.9"
2050
2051 dashdash@^1.12.0:
2052   version "1.14.1"
2053   resolved "https://registry.yarnpkg.com/dashdash/-/dashdash-1.14.1.tgz#853cfa0f7cbe2fed5de20326b8dd581035f6e2f0"
2054   dependencies:
2055     assert-plus "^1.0.0"
2056
2057 data-urls@^1.0.0:
2058   version "1.0.0"
2059   resolved "https://registry.yarnpkg.com/data-urls/-/data-urls-1.0.0.tgz#24802de4e81c298ea8a9388bb0d8e461c774684f"
2060   dependencies:
2061     abab "^1.0.4"
2062     whatwg-mimetype "^2.0.0"
2063     whatwg-url "^6.4.0"
2064
2065 date-now@^0.1.4:
2066   version "0.1.4"
2067   resolved "https://registry.yarnpkg.com/date-now/-/date-now-0.1.4.tgz#eaf439fd4d4848ad74e5cc7dbef200672b9e345b"
2068
2069 debounce@^1.1.0:
2070   version "1.1.0"
2071   resolved "https://registry.yarnpkg.com/debounce/-/debounce-1.1.0.tgz#6a1a4ee2a9dc4b7c24bb012558dbcdb05b37f408"
2072
2073 debug@2.6.9, debug@^2.1.2, debug@^2.2.0, debug@^2.3.3, debug@^2.6.0, debug@^2.6.6, debug@^2.6.8, debug@^2.6.9:
2074   version "2.6.9"
2075   resolved "https://registry.yarnpkg.com/debug/-/debug-2.6.9.tgz#5d128515df134ff327e90a4c93f4e077a536341f"
2076   dependencies:
2077     ms "2.0.0"
2078
2079 debug@^3.1.0:
2080   version "3.1.0"
2081   resolved "https://registry.yarnpkg.com/debug/-/debug-3.1.0.tgz#5bb5a0672628b64149566ba16819e61518c67261"
2082   dependencies:
2083     ms "2.0.0"
2084
2085 decamelize@^1.0.0, decamelize@^1.1.1, decamelize@^1.1.2:
2086   version "1.2.0"
2087   resolved "https://registry.yarnpkg.com/decamelize/-/decamelize-1.2.0.tgz#f6534d15148269b20352e7bee26f501f9a191290"
2088
2089 decode-uri-component@^0.2.0:
2090   version "0.2.0"
2091   resolved "https://registry.yarnpkg.com/decode-uri-component/-/decode-uri-component-0.2.0.tgz#eb3913333458775cb84cd1a1fae062106bb87545"
2092
2093 deep-equal@^1.0.1:
2094   version "1.0.1"
2095   resolved "https://registry.yarnpkg.com/deep-equal/-/deep-equal-1.0.1.tgz#f5d260292b660e084eff4cdbc9f08ad3247448b5"
2096
2097 deep-extend@^0.6.0:
2098   version "0.6.0"
2099   resolved "https://registry.yarnpkg.com/deep-extend/-/deep-extend-0.6.0.tgz#c4fa7c95404a17a9c3e8ca7e1537312b736330ac"
2100
2101 deep-is@~0.1.3:
2102   version "0.1.3"
2103   resolved "https://registry.yarnpkg.com/deep-is/-/deep-is-0.1.3.tgz#b369d6fb5dbc13eecf524f91b070feedc357cf34"
2104
2105 deepmerge@^2.0.1:
2106   version "2.1.1"
2107   resolved "https://registry.yarnpkg.com/deepmerge/-/deepmerge-2.1.1.tgz#e862b4e45ea0555072bf51e7fd0d9845170ae768"
2108
2109 default-require-extensions@^2.0.0:
2110   version "2.0.0"
2111   resolved "https://registry.yarnpkg.com/default-require-extensions/-/default-require-extensions-2.0.0.tgz#f5f8fbb18a7d6d50b21f641f649ebb522cfe24f7"
2112   dependencies:
2113     strip-bom "^3.0.0"
2114
2115 define-properties@^1.1.2:
2116   version "1.1.2"
2117   resolved "https://registry.yarnpkg.com/define-properties/-/define-properties-1.1.2.tgz#83a73f2fea569898fb737193c8f873caf6d45c94"
2118   dependencies:
2119     foreach "^2.0.5"
2120     object-keys "^1.0.8"
2121
2122 define-property@^0.2.5:
2123   version "0.2.5"
2124   resolved "https://registry.yarnpkg.com/define-property/-/define-property-0.2.5.tgz#c35b1ef918ec3c990f9a5bc57be04aacec5c8116"
2125   dependencies:
2126     is-descriptor "^0.1.0"
2127
2128 define-property@^1.0.0:
2129   version "1.0.0"
2130   resolved "https://registry.yarnpkg.com/define-property/-/define-property-1.0.0.tgz#769ebaaf3f4a63aad3af9e8d304c9bbe79bfb0e6"
2131   dependencies:
2132     is-descriptor "^1.0.0"
2133
2134 define-property@^2.0.2:
2135   version "2.0.2"
2136   resolved "https://registry.yarnpkg.com/define-property/-/define-property-2.0.2.tgz#d459689e8d654ba77e02a817f8710d702cb16e9d"
2137   dependencies:
2138     is-descriptor "^1.0.2"
2139     isobject "^3.0.1"
2140
2141 defined@^1.0.0:
2142   version "1.0.0"
2143   resolved "https://registry.yarnpkg.com/defined/-/defined-1.0.0.tgz#c98d9bcef75674188e110969151199e39b1fa693"
2144
2145 del@^2.2.2:
2146   version "2.2.2"
2147   resolved "https://registry.yarnpkg.com/del/-/del-2.2.2.tgz#c12c981d067846c84bcaf862cff930d907ffd1a8"
2148   dependencies:
2149     globby "^5.0.0"
2150     is-path-cwd "^1.0.0"
2151     is-path-in-cwd "^1.0.0"
2152     object-assign "^4.0.1"
2153     pify "^2.0.0"
2154     pinkie-promise "^2.0.0"
2155     rimraf "^2.2.8"
2156
2157 del@^3.0.0:
2158   version "3.0.0"
2159   resolved "https://registry.yarnpkg.com/del/-/del-3.0.0.tgz#53ecf699ffcbcb39637691ab13baf160819766e5"
2160   dependencies:
2161     globby "^6.1.0"
2162     is-path-cwd "^1.0.0"
2163     is-path-in-cwd "^1.0.0"
2164     p-map "^1.1.1"
2165     pify "^3.0.0"
2166     rimraf "^2.2.8"
2167
2168 delayed-stream@~1.0.0:
2169   version "1.0.0"
2170   resolved "https://registry.yarnpkg.com/delayed-stream/-/delayed-stream-1.0.0.tgz#df3ae199acadfb7d440aaae0b29e2272b24ec619"
2171
2172 delegates@^1.0.0:
2173   version "1.0.0"
2174   resolved "https://registry.yarnpkg.com/delegates/-/delegates-1.0.0.tgz#84c6e159b81904fdca59a0ef44cd870d31250f9a"
2175
2176 depd@1.1.1:
2177   version "1.1.1"
2178   resolved "https://registry.yarnpkg.com/depd/-/depd-1.1.1.tgz#5783b4e1c459f06fa5ca27f991f3d06e7a310359"
2179
2180 depd@~1.1.1, depd@~1.1.2:
2181   version "1.1.2"
2182   resolved "https://registry.yarnpkg.com/depd/-/depd-1.1.2.tgz#9bcd52e14c097763e749b274c4346ed2e560b5a9"
2183
2184 des.js@^1.0.0:
2185   version "1.0.0"
2186   resolved "https://registry.yarnpkg.com/des.js/-/des.js-1.0.0.tgz#c074d2e2aa6a8a9a07dbd61f9a15c2cd83ec8ecc"
2187   dependencies:
2188     inherits "^2.0.1"
2189     minimalistic-assert "^1.0.0"
2190
2191 destroy@~1.0.4:
2192   version "1.0.4"
2193   resolved "https://registry.yarnpkg.com/destroy/-/destroy-1.0.4.tgz#978857442c44749e4206613e37946205826abd80"
2194
2195 detect-indent@^4.0.0:
2196   version "4.0.0"
2197   resolved "https://registry.yarnpkg.com/detect-indent/-/detect-indent-4.0.0.tgz#f76d064352cdf43a1cb6ce619c4ee3a9475de208"
2198   dependencies:
2199     repeating "^2.0.0"
2200
2201 detect-libc@^1.0.2:
2202   version "1.0.3"
2203   resolved "https://registry.yarnpkg.com/detect-libc/-/detect-libc-1.0.3.tgz#fa137c4bd698edf55cd5cd02ac559f91a4c4ba9b"
2204
2205 detect-newline@^2.1.0:
2206   version "2.1.0"
2207   resolved "https://registry.yarnpkg.com/detect-newline/-/detect-newline-2.1.0.tgz#f41f1c10be4b00e87b5f13da680759f2c5bfd3e2"
2208
2209 detect-node@^2.0.3:
2210   version "2.0.3"
2211   resolved "https://registry.yarnpkg.com/detect-node/-/detect-node-2.0.3.tgz#a2033c09cc8e158d37748fbde7507832bd6ce127"
2212
2213 detect-port-alt@1.1.6:
2214   version "1.1.6"
2215   resolved "https://registry.yarnpkg.com/detect-port-alt/-/detect-port-alt-1.1.6.tgz#24707deabe932d4a3cf621302027c2b266568275"
2216   dependencies:
2217     address "^1.0.1"
2218     debug "^2.6.0"
2219
2220 diff@^3.2.0:
2221   version "3.5.0"
2222   resolved "https://registry.yarnpkg.com/diff/-/diff-3.5.0.tgz#800c0dd1e0a8bfbc95835c202ad220fe317e5a12"
2223
2224 diffie-hellman@^5.0.0:
2225   version "5.0.3"
2226   resolved "https://registry.yarnpkg.com/diffie-hellman/-/diffie-hellman-5.0.3.tgz#40e8ee98f55a2149607146921c63e1ae5f3d2875"
2227   dependencies:
2228     bn.js "^4.1.0"
2229     miller-rabin "^4.0.0"
2230     randombytes "^2.0.0"
2231
2232 discontinuous-range@1.0.0:
2233   version "1.0.0"
2234   resolved "https://registry.yarnpkg.com/discontinuous-range/-/discontinuous-range-1.0.0.tgz#e38331f0844bba49b9a9cb71c771585aab1bc65a"
2235
2236 dns-equal@^1.0.0:
2237   version "1.0.0"
2238   resolved "https://registry.yarnpkg.com/dns-equal/-/dns-equal-1.0.0.tgz#b39e7f1da6eb0a75ba9c17324b34753c47e0654d"
2239
2240 dns-packet@^1.3.1:
2241   version "1.3.1"
2242   resolved "https://registry.yarnpkg.com/dns-packet/-/dns-packet-1.3.1.tgz#12aa426981075be500b910eedcd0b47dd7deda5a"
2243   dependencies:
2244     ip "^1.1.0"
2245     safe-buffer "^5.0.1"
2246
2247 dns-txt@^2.0.2:
2248   version "2.0.2"
2249   resolved "https://registry.yarnpkg.com/dns-txt/-/dns-txt-2.0.2.tgz#b91d806f5d27188e4ab3e7d107d881a1cc4642b6"
2250   dependencies:
2251     buffer-indexof "^1.0.0"
2252
2253 dom-converter@~0.1:
2254   version "0.1.4"
2255   resolved "https://registry.yarnpkg.com/dom-converter/-/dom-converter-0.1.4.tgz#a45ef5727b890c9bffe6d7c876e7b19cb0e17f3b"
2256   dependencies:
2257     utila "~0.3"
2258
2259 dom-helpers@^3.2.1, dom-helpers@^3.3.1:
2260   version "3.3.1"
2261   resolved "https://registry.yarnpkg.com/dom-helpers/-/dom-helpers-3.3.1.tgz#fc1a4e15ffdf60ddde03a480a9c0fece821dd4a6"
2262
2263 dom-serializer@0, dom-serializer@~0.1.0:
2264   version "0.1.0"
2265   resolved "https://registry.yarnpkg.com/dom-serializer/-/dom-serializer-0.1.0.tgz#073c697546ce0780ce23be4a28e293e40bc30c82"
2266   dependencies:
2267     domelementtype "~1.1.1"
2268     entities "~1.1.1"
2269
2270 dom-urls@^1.1.0:
2271   version "1.1.0"
2272   resolved "https://registry.yarnpkg.com/dom-urls/-/dom-urls-1.1.0.tgz#001ddf81628cd1e706125c7176f53ccec55d918e"
2273   dependencies:
2274     urijs "^1.16.1"
2275
2276 dom-walk@^0.1.0:
2277   version "0.1.1"
2278   resolved "https://registry.yarnpkg.com/dom-walk/-/dom-walk-0.1.1.tgz#672226dc74c8f799ad35307df936aba11acd6018"
2279
2280 domain-browser@^1.1.1:
2281   version "1.2.0"
2282   resolved "https://registry.yarnpkg.com/domain-browser/-/domain-browser-1.2.0.tgz#3d31f50191a6749dd1375a7f522e823d42e54eda"
2283
2284 domelementtype@1, domelementtype@^1.3.0:
2285   version "1.3.0"
2286   resolved "https://registry.yarnpkg.com/domelementtype/-/domelementtype-1.3.0.tgz#b17aed82e8ab59e52dd9c19b1756e0fc187204c2"
2287
2288 domelementtype@~1.1.1:
2289   version "1.1.3"
2290   resolved "https://registry.yarnpkg.com/domelementtype/-/domelementtype-1.1.3.tgz#bd28773e2642881aec51544924299c5cd822185b"
2291
2292 domexception@^1.0.0:
2293   version "1.0.1"
2294   resolved "https://registry.yarnpkg.com/domexception/-/domexception-1.0.1.tgz#937442644ca6a31261ef36e3ec677fe805582c90"
2295   dependencies:
2296     webidl-conversions "^4.0.2"
2297
2298 domhandler@2.1:
2299   version "2.1.0"
2300   resolved "https://registry.yarnpkg.com/domhandler/-/domhandler-2.1.0.tgz#d2646f5e57f6c3bab11cf6cb05d3c0acf7412594"
2301   dependencies:
2302     domelementtype "1"
2303
2304 domhandler@^2.3.0:
2305   version "2.4.2"
2306   resolved "https://registry.yarnpkg.com/domhandler/-/domhandler-2.4.2.tgz#8805097e933d65e85546f726d60f5eb88b44f803"
2307   dependencies:
2308     domelementtype "1"
2309
2310 domutils@1.1:
2311   version "1.1.6"
2312   resolved "https://registry.yarnpkg.com/domutils/-/domutils-1.1.6.tgz#bddc3de099b9a2efacc51c623f28f416ecc57485"
2313   dependencies:
2314     domelementtype "1"
2315
2316 domutils@1.5.1:
2317   version "1.5.1"
2318   resolved "https://registry.yarnpkg.com/domutils/-/domutils-1.5.1.tgz#dcd8488a26f563d61079e48c9f7b7e32373682cf"
2319   dependencies:
2320     dom-serializer "0"
2321     domelementtype "1"
2322
2323 domutils@^1.5.1:
2324   version "1.7.0"
2325   resolved "https://registry.yarnpkg.com/domutils/-/domutils-1.7.0.tgz#56ea341e834e06e6748af7a1cb25da67ea9f8c2a"
2326   dependencies:
2327     dom-serializer "0"
2328     domelementtype "1"
2329
2330 dot-prop@^4.1.0:
2331   version "4.2.0"
2332   resolved "https://registry.yarnpkg.com/dot-prop/-/dot-prop-4.2.0.tgz#1f19e0c2e1aa0e32797c49799f2837ac6af69c57"
2333   dependencies:
2334     is-obj "^1.0.0"
2335
2336 dotenv-expand@4.2.0:
2337   version "4.2.0"
2338   resolved "https://registry.yarnpkg.com/dotenv-expand/-/dotenv-expand-4.2.0.tgz#def1f1ca5d6059d24a766e587942c21106ce1275"
2339
2340 dotenv@4.0.0:
2341   version "4.0.0"
2342   resolved "https://registry.yarnpkg.com/dotenv/-/dotenv-4.0.0.tgz#864ef1379aced55ce6f95debecdce179f7a0cd1d"
2343
2344 duplexer3@^0.1.4:
2345   version "0.1.4"
2346   resolved "https://registry.yarnpkg.com/duplexer3/-/duplexer3-0.1.4.tgz#ee01dd1cac0ed3cbc7fdbea37dc0a8f1ce002ce2"
2347
2348 duplexer@^0.1.1:
2349   version "0.1.1"
2350   resolved "https://registry.yarnpkg.com/duplexer/-/duplexer-0.1.1.tgz#ace6ff808c1ce66b57d1ebf97977acb02334cfc1"
2351
2352 duplexify@^3.4.2, duplexify@^3.6.0:
2353   version "3.6.0"
2354   resolved "https://registry.yarnpkg.com/duplexify/-/duplexify-3.6.0.tgz#592903f5d80b38d037220541264d69a198fb3410"
2355   dependencies:
2356     end-of-stream "^1.0.0"
2357     inherits "^2.0.1"
2358     readable-stream "^2.0.0"
2359     stream-shift "^1.0.0"
2360
2361 ecc-jsbn@~0.1.1:
2362   version "0.1.1"
2363   resolved "https://registry.yarnpkg.com/ecc-jsbn/-/ecc-jsbn-0.1.1.tgz#0fc73a9ed5f0d53c38193398523ef7e543777505"
2364   dependencies:
2365     jsbn "~0.1.0"
2366
2367 ee-first@1.1.1:
2368   version "1.1.1"
2369   resolved "https://registry.yarnpkg.com/ee-first/-/ee-first-1.1.1.tgz#590c61156b0ae2f4f0255732a158b266bc56b21d"
2370
2371 electron-to-chromium@^1.2.7, electron-to-chromium@^1.3.30:
2372   version "1.3.48"
2373   resolved "https://registry.yarnpkg.com/electron-to-chromium/-/electron-to-chromium-1.3.48.tgz#d3b0d8593814044e092ece2108fc3ac9aea4b900"
2374
2375 elliptic@^6.0.0:
2376   version "6.4.0"
2377   resolved "https://registry.yarnpkg.com/elliptic/-/elliptic-6.4.0.tgz#cac9af8762c85836187003c8dfe193e5e2eae5df"
2378   dependencies:
2379     bn.js "^4.4.0"
2380     brorand "^1.0.1"
2381     hash.js "^1.0.0"
2382     hmac-drbg "^1.0.0"
2383     inherits "^2.0.1"
2384     minimalistic-assert "^1.0.0"
2385     minimalistic-crypto-utils "^1.0.0"
2386
2387 emojis-list@^2.0.0:
2388   version "2.1.0"
2389   resolved "https://registry.yarnpkg.com/emojis-list/-/emojis-list-2.1.0.tgz#4daa4d9db00f9819880c79fa457ae5b09a1fd389"
2390
2391 encodeurl@~1.0.2:
2392   version "1.0.2"
2393   resolved "https://registry.yarnpkg.com/encodeurl/-/encodeurl-1.0.2.tgz#ad3ff4c86ec2d029322f5a02c3a9a606c95b3f59"
2394
2395 encoding@^0.1.11:
2396   version "0.1.12"
2397   resolved "https://registry.yarnpkg.com/encoding/-/encoding-0.1.12.tgz#538b66f3ee62cd1ab51ec323829d1f9480c74beb"
2398   dependencies:
2399     iconv-lite "~0.4.13"
2400
2401 end-of-stream@^1.0.0, end-of-stream@^1.1.0:
2402   version "1.4.1"
2403   resolved "https://registry.yarnpkg.com/end-of-stream/-/end-of-stream-1.4.1.tgz#ed29634d19baba463b6ce6b80a37213eab71ec43"
2404   dependencies:
2405     once "^1.4.0"
2406
2407 enhanced-resolve@^3.0.0, enhanced-resolve@^3.4.0:
2408   version "3.4.1"
2409   resolved "https://registry.yarnpkg.com/enhanced-resolve/-/enhanced-resolve-3.4.1.tgz#0421e339fd71419b3da13d129b3979040230476e"
2410   dependencies:
2411     graceful-fs "^4.1.2"
2412     memory-fs "^0.4.0"
2413     object-assign "^4.0.1"
2414     tapable "^0.2.7"
2415
2416 entities@^1.1.1, entities@~1.1.1:
2417   version "1.1.1"
2418   resolved "https://registry.yarnpkg.com/entities/-/entities-1.1.1.tgz#6e5c2d0a5621b5dadaecef80b90edfb5cd7772f0"
2419
2420 enzyme-adapter-react-16@^1.1.1:
2421   version "1.1.1"
2422   resolved "https://registry.yarnpkg.com/enzyme-adapter-react-16/-/enzyme-adapter-react-16-1.1.1.tgz#a8f4278b47e082fbca14f5bfb1ee50ee650717b4"
2423   dependencies:
2424     enzyme-adapter-utils "^1.3.0"
2425     lodash "^4.17.4"
2426     object.assign "^4.0.4"
2427     object.values "^1.0.4"
2428     prop-types "^15.6.0"
2429     react-reconciler "^0.7.0"
2430     react-test-renderer "^16.0.0-0"
2431
2432 enzyme-adapter-utils@^1.3.0:
2433   version "1.3.0"
2434   resolved "https://registry.yarnpkg.com/enzyme-adapter-utils/-/enzyme-adapter-utils-1.3.0.tgz#d6c85756826c257a8544d362cc7a67e97ea698c7"
2435   dependencies:
2436     lodash "^4.17.4"
2437     object.assign "^4.0.4"
2438     prop-types "^15.6.0"
2439
2440 enzyme@^3.3.0:
2441   version "3.3.0"
2442   resolved "https://registry.yarnpkg.com/enzyme/-/enzyme-3.3.0.tgz#0971abd167f2d4bf3f5bd508229e1c4b6dc50479"
2443   dependencies:
2444     cheerio "^1.0.0-rc.2"
2445     function.prototype.name "^1.0.3"
2446     has "^1.0.1"
2447     is-boolean-object "^1.0.0"
2448     is-callable "^1.1.3"
2449     is-number-object "^1.0.3"
2450     is-string "^1.0.4"
2451     is-subset "^0.1.1"
2452     lodash "^4.17.4"
2453     object-inspect "^1.5.0"
2454     object-is "^1.0.1"
2455     object.assign "^4.1.0"
2456     object.entries "^1.0.4"
2457     object.values "^1.0.4"
2458     raf "^3.4.0"
2459     rst-selector-parser "^2.2.3"
2460
2461 errno@^0.1.3, errno@~0.1.7:
2462   version "0.1.7"
2463   resolved "https://registry.yarnpkg.com/errno/-/errno-0.1.7.tgz#4684d71779ad39af177e3f007996f7c67c852618"
2464   dependencies:
2465     prr "~1.0.1"
2466
2467 error-ex@^1.2.0:
2468   version "1.3.1"
2469   resolved "https://registry.yarnpkg.com/error-ex/-/error-ex-1.3.1.tgz#f855a86ce61adc4e8621c3cda21e7a7612c3a8dc"
2470   dependencies:
2471     is-arrayish "^0.2.1"
2472
2473 es-abstract@^1.5.1, es-abstract@^1.6.1, es-abstract@^1.7.0:
2474   version "1.12.0"
2475   resolved "https://registry.yarnpkg.com/es-abstract/-/es-abstract-1.12.0.tgz#9dbbdd27c6856f0001421ca18782d786bf8a6165"
2476   dependencies:
2477     es-to-primitive "^1.1.1"
2478     function-bind "^1.1.1"
2479     has "^1.0.1"
2480     is-callable "^1.1.3"
2481     is-regex "^1.0.4"
2482
2483 es-to-primitive@^1.1.1:
2484   version "1.1.1"
2485   resolved "https://registry.yarnpkg.com/es-to-primitive/-/es-to-primitive-1.1.1.tgz#45355248a88979034b6792e19bb81f2b7975dd0d"
2486   dependencies:
2487     is-callable "^1.1.1"
2488     is-date-object "^1.0.1"
2489     is-symbol "^1.0.1"
2490
2491 es5-ext@^0.10.14, es5-ext@^0.10.35, es5-ext@^0.10.9, es5-ext@~0.10.14:
2492   version "0.10.45"
2493   resolved "https://registry.yarnpkg.com/es5-ext/-/es5-ext-0.10.45.tgz#0bfdf7b473da5919d5adf3bd25ceb754fccc3653"
2494   dependencies:
2495     es6-iterator "~2.0.3"
2496     es6-symbol "~3.1.1"
2497     next-tick "1"
2498
2499 es6-error@^4.1.1:
2500   version "4.1.1"
2501   resolved "https://registry.yarnpkg.com/es6-error/-/es6-error-4.1.1.tgz#9e3af407459deed47e9a91f9b885a84eb05c561d"
2502
2503 es6-iterator@^2.0.1, es6-iterator@~2.0.1, es6-iterator@~2.0.3:
2504   version "2.0.3"
2505   resolved "https://registry.yarnpkg.com/es6-iterator/-/es6-iterator-2.0.3.tgz#a7de889141a05a94b0854403b2d0a0fbfa98f3b7"
2506   dependencies:
2507     d "1"
2508     es5-ext "^0.10.35"
2509     es6-symbol "^3.1.1"
2510
2511 es6-map@^0.1.3:
2512   version "0.1.5"
2513   resolved "https://registry.yarnpkg.com/es6-map/-/es6-map-0.1.5.tgz#9136e0503dcc06a301690f0bb14ff4e364e949f0"
2514   dependencies:
2515     d "1"
2516     es5-ext "~0.10.14"
2517     es6-iterator "~2.0.1"
2518     es6-set "~0.1.5"
2519     es6-symbol "~3.1.1"
2520     event-emitter "~0.3.5"
2521
2522 es6-promise@^4.0.5:
2523   version "4.2.4"
2524   resolved "https://registry.yarnpkg.com/es6-promise/-/es6-promise-4.2.4.tgz#dc4221c2b16518760bd8c39a52d8f356fc00ed29"
2525
2526 es6-set@~0.1.5:
2527   version "0.1.5"
2528   resolved "https://registry.yarnpkg.com/es6-set/-/es6-set-0.1.5.tgz#d2b3ec5d4d800ced818db538d28974db0a73ccb1"
2529   dependencies:
2530     d "1"
2531     es5-ext "~0.10.14"
2532     es6-iterator "~2.0.1"
2533     es6-symbol "3.1.1"
2534     event-emitter "~0.3.5"
2535
2536 es6-symbol@3.1.1, es6-symbol@^3.1.1, es6-symbol@~3.1.1:
2537   version "3.1.1"
2538   resolved "https://registry.yarnpkg.com/es6-symbol/-/es6-symbol-3.1.1.tgz#bf00ef4fdab6ba1b46ecb7b629b4c7ed5715cc77"
2539   dependencies:
2540     d "1"
2541     es5-ext "~0.10.14"
2542
2543 es6-weak-map@^2.0.1:
2544   version "2.0.2"
2545   resolved "https://registry.yarnpkg.com/es6-weak-map/-/es6-weak-map-2.0.2.tgz#5e3ab32251ffd1538a1f8e5ffa1357772f92d96f"
2546   dependencies:
2547     d "1"
2548     es5-ext "^0.10.14"
2549     es6-iterator "^2.0.1"
2550     es6-symbol "^3.1.1"
2551
2552 escape-html@~1.0.3:
2553   version "1.0.3"
2554   resolved "https://registry.yarnpkg.com/escape-html/-/escape-html-1.0.3.tgz#0258eae4d3d0c0974de1c169188ef0051d1d1988"
2555
2556 escape-string-regexp@1.0.5, escape-string-regexp@^1.0.2, escape-string-regexp@^1.0.5:
2557   version "1.0.5"
2558   resolved "https://registry.yarnpkg.com/escape-string-regexp/-/escape-string-regexp-1.0.5.tgz#1b61c0562190a8dff6ae3bb2cf0200ca130b86d4"
2559
2560 escodegen@^1.9.0:
2561   version "1.10.0"
2562   resolved "https://registry.yarnpkg.com/escodegen/-/escodegen-1.10.0.tgz#f647395de22519fbd0d928ffcf1d17e0dec2603e"
2563   dependencies:
2564     esprima "^3.1.3"
2565     estraverse "^4.2.0"
2566     esutils "^2.0.2"
2567     optionator "^0.8.1"
2568   optionalDependencies:
2569     source-map "~0.6.1"
2570
2571 escope@^3.6.0:
2572   version "3.6.0"
2573   resolved "https://registry.yarnpkg.com/escope/-/escope-3.6.0.tgz#e01975e812781a163a6dadfdd80398dc64c889c3"
2574   dependencies:
2575     es6-map "^0.1.3"
2576     es6-weak-map "^2.0.1"
2577     esrecurse "^4.1.0"
2578     estraverse "^4.1.1"
2579
2580 esprima@^2.6.0:
2581   version "2.7.3"
2582   resolved "https://registry.yarnpkg.com/esprima/-/esprima-2.7.3.tgz#96e3b70d5779f6ad49cd032673d1c312767ba581"
2583
2584 esprima@^3.1.3:
2585   version "3.1.3"
2586   resolved "https://registry.yarnpkg.com/esprima/-/esprima-3.1.3.tgz#fdca51cee6133895e3c88d535ce49dbff62a4633"
2587
2588 esprima@^4.0.0:
2589   version "4.0.0"
2590   resolved "https://registry.yarnpkg.com/esprima/-/esprima-4.0.0.tgz#4499eddcd1110e0b218bacf2fa7f7f59f55ca804"
2591
2592 esrecurse@^4.1.0:
2593   version "4.2.1"
2594   resolved "https://registry.yarnpkg.com/esrecurse/-/esrecurse-4.2.1.tgz#007a3b9fdbc2b3bb87e4879ea19c92fdbd3942cf"
2595   dependencies:
2596     estraverse "^4.1.0"
2597
2598 estraverse@^4.1.0, estraverse@^4.1.1, estraverse@^4.2.0:
2599   version "4.2.0"
2600   resolved "https://registry.yarnpkg.com/estraverse/-/estraverse-4.2.0.tgz#0dee3fed31fcd469618ce7342099fc1afa0bdb13"
2601
2602 esutils@^2.0.2:
2603   version "2.0.2"
2604   resolved "https://registry.yarnpkg.com/esutils/-/esutils-2.0.2.tgz#0abf4f1caa5bcb1f7a9d8acc6dea4faaa04bac9b"
2605
2606 etag@~1.8.1:
2607   version "1.8.1"
2608   resolved "https://registry.yarnpkg.com/etag/-/etag-1.8.1.tgz#41ae2eeb65efa62268aebfea83ac7d79299b0887"
2609
2610 event-emitter@~0.3.5:
2611   version "0.3.5"
2612   resolved "https://registry.yarnpkg.com/event-emitter/-/event-emitter-0.3.5.tgz#df8c69eef1647923c7157b9ce83840610b02cc39"
2613   dependencies:
2614     d "1"
2615     es5-ext "~0.10.14"
2616
2617 eventemitter3@^3.0.0:
2618   version "3.1.0"
2619   resolved "https://registry.yarnpkg.com/eventemitter3/-/eventemitter3-3.1.0.tgz#090b4d6cdbd645ed10bf750d4b5407942d7ba163"
2620
2621 events@^1.0.0:
2622   version "1.1.1"
2623   resolved "https://registry.yarnpkg.com/events/-/events-1.1.1.tgz#9ebdb7635ad099c70dcc4c2a1f5004288e8bd924"
2624
2625 eventsource@0.1.6:
2626   version "0.1.6"
2627   resolved "https://registry.yarnpkg.com/eventsource/-/eventsource-0.1.6.tgz#0acede849ed7dd1ccc32c811bb11b944d4f29232"
2628   dependencies:
2629     original ">=0.0.5"
2630
2631 evp_bytestokey@^1.0.0, evp_bytestokey@^1.0.3:
2632   version "1.0.3"
2633   resolved "https://registry.yarnpkg.com/evp_bytestokey/-/evp_bytestokey-1.0.3.tgz#7fcbdb198dc71959432efe13842684e0525acb02"
2634   dependencies:
2635     md5.js "^1.3.4"
2636     safe-buffer "^5.1.1"
2637
2638 exec-sh@^0.2.0:
2639   version "0.2.1"
2640   resolved "https://registry.yarnpkg.com/exec-sh/-/exec-sh-0.2.1.tgz#163b98a6e89e6b65b47c2a28d215bc1f63989c38"
2641   dependencies:
2642     merge "^1.1.3"
2643
2644 execa@^0.7.0:
2645   version "0.7.0"
2646   resolved "https://registry.yarnpkg.com/execa/-/execa-0.7.0.tgz#944becd34cc41ee32a63a9faf27ad5a65fc59777"
2647   dependencies:
2648     cross-spawn "^5.0.1"
2649     get-stream "^3.0.0"
2650     is-stream "^1.1.0"
2651     npm-run-path "^2.0.0"
2652     p-finally "^1.0.0"
2653     signal-exit "^3.0.0"
2654     strip-eof "^1.0.0"
2655
2656 exit@^0.1.2:
2657   version "0.1.2"
2658   resolved "https://registry.yarnpkg.com/exit/-/exit-0.1.2.tgz#0632638f8d877cc82107d30a0fff1a17cba1cd0c"
2659
2660 expand-brackets@^0.1.4:
2661   version "0.1.5"
2662   resolved "https://registry.yarnpkg.com/expand-brackets/-/expand-brackets-0.1.5.tgz#df07284e342a807cd733ac5af72411e581d1177b"
2663   dependencies:
2664     is-posix-bracket "^0.1.0"
2665
2666 expand-brackets@^2.1.4:
2667   version "2.1.4"
2668   resolved "https://registry.yarnpkg.com/expand-brackets/-/expand-brackets-2.1.4.tgz#b77735e315ce30f6b6eff0f83b04151a22449622"
2669   dependencies:
2670     debug "^2.3.3"
2671     define-property "^0.2.5"
2672     extend-shallow "^2.0.1"
2673     posix-character-classes "^0.1.0"
2674     regex-not "^1.0.0"
2675     snapdragon "^0.8.1"
2676     to-regex "^3.0.1"
2677
2678 expand-range@^1.8.1:
2679   version "1.8.2"
2680   resolved "https://registry.yarnpkg.com/expand-range/-/expand-range-1.8.2.tgz#a299effd335fe2721ebae8e257ec79644fc85337"
2681   dependencies:
2682     fill-range "^2.1.0"
2683
2684 expand-tilde@^2.0.0, expand-tilde@^2.0.2:
2685   version "2.0.2"
2686   resolved "https://registry.yarnpkg.com/expand-tilde/-/expand-tilde-2.0.2.tgz#97e801aa052df02454de46b02bf621642cdc8502"
2687   dependencies:
2688     homedir-polyfill "^1.0.1"
2689
2690 expect@^22.4.0:
2691   version "22.4.3"
2692   resolved "https://registry.yarnpkg.com/expect/-/expect-22.4.3.tgz#d5a29d0a0e1fb2153557caef2674d4547e914674"
2693   dependencies:
2694     ansi-styles "^3.2.0"
2695     jest-diff "^22.4.3"
2696     jest-get-type "^22.4.3"
2697     jest-matcher-utils "^22.4.3"
2698     jest-message-util "^22.4.3"
2699     jest-regex-util "^22.4.3"
2700
2701 express@^4.13.3:
2702   version "4.16.3"
2703   resolved "https://registry.yarnpkg.com/express/-/express-4.16.3.tgz#6af8a502350db3246ecc4becf6b5a34d22f7ed53"
2704   dependencies:
2705     accepts "~1.3.5"
2706     array-flatten "1.1.1"
2707     body-parser "1.18.2"
2708     content-disposition "0.5.2"
2709     content-type "~1.0.4"
2710     cookie "0.3.1"
2711     cookie-signature "1.0.6"
2712     debug "2.6.9"
2713     depd "~1.1.2"
2714     encodeurl "~1.0.2"
2715     escape-html "~1.0.3"
2716     etag "~1.8.1"
2717     finalhandler "1.1.1"
2718     fresh "0.5.2"
2719     merge-descriptors "1.0.1"
2720     methods "~1.1.2"
2721     on-finished "~2.3.0"
2722     parseurl "~1.3.2"
2723     path-to-regexp "0.1.7"
2724     proxy-addr "~2.0.3"
2725     qs "6.5.1"
2726     range-parser "~1.2.0"
2727     safe-buffer "5.1.1"
2728     send "0.16.2"
2729     serve-static "1.13.2"
2730     setprototypeof "1.1.0"
2731     statuses "~1.4.0"
2732     type-is "~1.6.16"
2733     utils-merge "1.0.1"
2734     vary "~1.1.2"
2735
2736 extend-shallow@^2.0.1:
2737   version "2.0.1"
2738   resolved "https://registry.yarnpkg.com/extend-shallow/-/extend-shallow-2.0.1.tgz#51af7d614ad9a9f610ea1bafbb989d6b1c56890f"
2739   dependencies:
2740     is-extendable "^0.1.0"
2741
2742 extend-shallow@^3.0.0, extend-shallow@^3.0.2:
2743   version "3.0.2"
2744   resolved "https://registry.yarnpkg.com/extend-shallow/-/extend-shallow-3.0.2.tgz#26a71aaf073b39fb2127172746131c2704028db8"
2745   dependencies:
2746     assign-symbols "^1.0.0"
2747     is-extendable "^1.0.1"
2748
2749 extend@~3.0.1:
2750   version "3.0.1"
2751   resolved "https://registry.yarnpkg.com/extend/-/extend-3.0.1.tgz#a755ea7bc1adfcc5a31ce7e762dbaadc5e636444"
2752
2753 external-editor@^2.0.4:
2754   version "2.2.0"
2755   resolved "https://registry.yarnpkg.com/external-editor/-/external-editor-2.2.0.tgz#045511cfd8d133f3846673d1047c154e214ad3d5"
2756   dependencies:
2757     chardet "^0.4.0"
2758     iconv-lite "^0.4.17"
2759     tmp "^0.0.33"
2760
2761 extglob@^0.3.1:
2762   version "0.3.2"
2763   resolved "https://registry.yarnpkg.com/extglob/-/extglob-0.3.2.tgz#2e18ff3d2f49ab2765cec9023f011daa8d8349a1"
2764   dependencies:
2765     is-extglob "^1.0.0"
2766
2767 extglob@^2.0.4:
2768   version "2.0.4"
2769   resolved "https://registry.yarnpkg.com/extglob/-/extglob-2.0.4.tgz#ad00fe4dc612a9232e8718711dc5cb5ab0285543"
2770   dependencies:
2771     array-unique "^0.3.2"
2772     define-property "^1.0.0"
2773     expand-brackets "^2.1.4"
2774     extend-shallow "^2.0.1"
2775     fragment-cache "^0.2.1"
2776     regex-not "^1.0.0"
2777     snapdragon "^0.8.1"
2778     to-regex "^3.0.1"
2779
2780 extract-text-webpack-plugin@3.0.2:
2781   version "3.0.2"
2782   resolved "https://registry.yarnpkg.com/extract-text-webpack-plugin/-/extract-text-webpack-plugin-3.0.2.tgz#5f043eaa02f9750a9258b78c0a6e0dc1408fb2f7"
2783   dependencies:
2784     async "^2.4.1"
2785     loader-utils "^1.1.0"
2786     schema-utils "^0.3.0"
2787     webpack-sources "^1.0.1"
2788
2789 extsprintf@1.3.0:
2790   version "1.3.0"
2791   resolved "https://registry.yarnpkg.com/extsprintf/-/extsprintf-1.3.0.tgz#96918440e3041a7a414f8c52e3c574eb3c3e1e05"
2792
2793 extsprintf@^1.2.0:
2794   version "1.4.0"
2795   resolved "https://registry.yarnpkg.com/extsprintf/-/extsprintf-1.4.0.tgz#e2689f8f356fad62cca65a3a91c5df5f9551692f"
2796
2797 fast-deep-equal@^1.0.0:
2798   version "1.1.0"
2799   resolved "https://registry.yarnpkg.com/fast-deep-equal/-/fast-deep-equal-1.1.0.tgz#c053477817c86b51daa853c81e059b733d023614"
2800
2801 fast-deep-equal@^2.0.1:
2802   version "2.0.1"
2803   resolved "https://registry.yarnpkg.com/fast-deep-equal/-/fast-deep-equal-2.0.1.tgz#7b05218ddf9667bf7f370bf7fdb2cb15fdd0aa49"
2804
2805 fast-json-stable-stringify@^2.0.0:
2806   version "2.0.0"
2807   resolved "https://registry.yarnpkg.com/fast-json-stable-stringify/-/fast-json-stable-stringify-2.0.0.tgz#d5142c0caee6b1189f87d3a76111064f86c8bbf2"
2808
2809 fast-levenshtein@~2.0.4:
2810   version "2.0.6"
2811   resolved "https://registry.yarnpkg.com/fast-levenshtein/-/fast-levenshtein-2.0.6.tgz#3d8a5c66883a16a30ca8643e851f19baa7797917"
2812
2813 fastparse@^1.1.1:
2814   version "1.1.1"
2815   resolved "https://registry.yarnpkg.com/fastparse/-/fastparse-1.1.1.tgz#d1e2643b38a94d7583b479060e6c4affc94071f8"
2816
2817 faye-websocket@^0.10.0:
2818   version "0.10.0"
2819   resolved "https://registry.yarnpkg.com/faye-websocket/-/faye-websocket-0.10.0.tgz#4e492f8d04dfb6f89003507f6edbf2d501e7c6f4"
2820   dependencies:
2821     websocket-driver ">=0.5.1"
2822
2823 faye-websocket@~0.11.0:
2824   version "0.11.1"
2825   resolved "https://registry.yarnpkg.com/faye-websocket/-/faye-websocket-0.11.1.tgz#f0efe18c4f56e4f40afc7e06c719fd5ee6188f38"
2826   dependencies:
2827     websocket-driver ">=0.5.1"
2828
2829 fb-watchman@^2.0.0:
2830   version "2.0.0"
2831   resolved "https://registry.yarnpkg.com/fb-watchman/-/fb-watchman-2.0.0.tgz#54e9abf7dfa2f26cd9b1636c588c1afc05de5d58"
2832   dependencies:
2833     bser "^2.0.0"
2834
2835 fbjs@^0.8.1, fbjs@^0.8.16:
2836   version "0.8.17"
2837   resolved "https://registry.yarnpkg.com/fbjs/-/fbjs-0.8.17.tgz#c4d598ead6949112653d6588b01a5cdcd9f90fdd"
2838   dependencies:
2839     core-js "^1.0.0"
2840     isomorphic-fetch "^2.1.1"
2841     loose-envify "^1.0.0"
2842     object-assign "^4.1.0"
2843     promise "^7.1.1"
2844     setimmediate "^1.0.5"
2845     ua-parser-js "^0.7.18"
2846
2847 figures@^2.0.0:
2848   version "2.0.0"
2849   resolved "https://registry.yarnpkg.com/figures/-/figures-2.0.0.tgz#3ab1a2d2a62c8bfb431a0c94cb797a2fce27c962"
2850   dependencies:
2851     escape-string-regexp "^1.0.5"
2852
2853 file-loader@0.11.2:
2854   version "0.11.2"
2855   resolved "https://registry.yarnpkg.com/file-loader/-/file-loader-0.11.2.tgz#4ff1df28af38719a6098093b88c82c71d1794a34"
2856   dependencies:
2857     loader-utils "^1.0.2"
2858
2859 filename-regex@^2.0.0:
2860   version "2.0.1"
2861   resolved "https://registry.yarnpkg.com/filename-regex/-/filename-regex-2.0.1.tgz#c1c4b9bee3e09725ddb106b75c1e301fe2f18b26"
2862
2863 fileset@^2.0.2:
2864   version "2.0.3"
2865   resolved "https://registry.yarnpkg.com/fileset/-/fileset-2.0.3.tgz#8e7548a96d3cc2327ee5e674168723a333bba2a0"
2866   dependencies:
2867     glob "^7.0.3"
2868     minimatch "^3.0.3"
2869
2870 filesize@3.5.11:
2871   version "3.5.11"
2872   resolved "https://registry.yarnpkg.com/filesize/-/filesize-3.5.11.tgz#1919326749433bb3cf77368bd158caabcc19e9ee"
2873
2874 fill-range@^2.1.0:
2875   version "2.2.4"
2876   resolved "https://registry.yarnpkg.com/fill-range/-/fill-range-2.2.4.tgz#eb1e773abb056dcd8df2bfdf6af59b8b3a936565"
2877   dependencies:
2878     is-number "^2.1.0"
2879     isobject "^2.0.0"
2880     randomatic "^3.0.0"
2881     repeat-element "^1.1.2"
2882     repeat-string "^1.5.2"
2883
2884 fill-range@^4.0.0:
2885   version "4.0.0"
2886   resolved "https://registry.yarnpkg.com/fill-range/-/fill-range-4.0.0.tgz#d544811d428f98eb06a63dc402d2403c328c38f7"
2887   dependencies:
2888     extend-shallow "^2.0.1"
2889     is-number "^3.0.0"
2890     repeat-string "^1.6.1"
2891     to-regex-range "^2.1.0"
2892
2893 finalhandler@1.1.1:
2894   version "1.1.1"
2895   resolved "https://registry.yarnpkg.com/finalhandler/-/finalhandler-1.1.1.tgz#eebf4ed840079c83f4249038c9d703008301b105"
2896   dependencies:
2897     debug "2.6.9"
2898     encodeurl "~1.0.2"
2899     escape-html "~1.0.3"
2900     on-finished "~2.3.0"
2901     parseurl "~1.3.2"
2902     statuses "~1.4.0"
2903     unpipe "~1.0.0"
2904
2905 find-cache-dir@^1.0.0:
2906   version "1.0.0"
2907   resolved "https://registry.yarnpkg.com/find-cache-dir/-/find-cache-dir-1.0.0.tgz#9288e3e9e3cc3748717d39eade17cf71fc30ee6f"
2908   dependencies:
2909     commondir "^1.0.1"
2910     make-dir "^1.0.0"
2911     pkg-dir "^2.0.0"
2912
2913 find-index@^0.1.1:
2914   version "0.1.1"
2915   resolved "https://registry.yarnpkg.com/find-index/-/find-index-0.1.1.tgz#675d358b2ca3892d795a1ab47232f8b6e2e0dde4"
2916
2917 find-up@^1.0.0:
2918   version "1.1.2"
2919   resolved "https://registry.yarnpkg.com/find-up/-/find-up-1.1.2.tgz#6b2e9822b1a2ce0a60ab64d610eccad53cb24d0f"
2920   dependencies:
2921     path-exists "^2.0.0"
2922     pinkie-promise "^2.0.0"
2923
2924 find-up@^2.0.0, find-up@^2.1.0:
2925   version "2.1.0"
2926   resolved "https://registry.yarnpkg.com/find-up/-/find-up-2.1.0.tgz#45d1b7e506c717ddd482775a2b77920a3c0c57a7"
2927   dependencies:
2928     locate-path "^2.0.0"
2929
2930 flatten@^1.0.2:
2931   version "1.0.2"
2932   resolved "https://registry.yarnpkg.com/flatten/-/flatten-1.0.2.tgz#dae46a9d78fbe25292258cc1e780a41d95c03782"
2933
2934 flush-write-stream@^1.0.0:
2935   version "1.0.3"
2936   resolved "https://registry.yarnpkg.com/flush-write-stream/-/flush-write-stream-1.0.3.tgz#c5d586ef38af6097650b49bc41b55fabb19f35bd"
2937   dependencies:
2938     inherits "^2.0.1"
2939     readable-stream "^2.0.4"
2940
2941 follow-redirects@^1.0.0, follow-redirects@^1.3.0:
2942   version "1.5.0"
2943   resolved "https://registry.yarnpkg.com/follow-redirects/-/follow-redirects-1.5.0.tgz#234f49cf770b7f35b40e790f636ceba0c3a0ab77"
2944   dependencies:
2945     debug "^3.1.0"
2946
2947 for-in@^1.0.1, for-in@^1.0.2:
2948   version "1.0.2"
2949   resolved "https://registry.yarnpkg.com/for-in/-/for-in-1.0.2.tgz#81068d295a8142ec0ac726c6e2200c30fb6d5e80"
2950
2951 for-own@^0.1.4:
2952   version "0.1.5"
2953   resolved "https://registry.yarnpkg.com/for-own/-/for-own-0.1.5.tgz#5265c681a4f294dabbf17c9509b6763aa84510ce"
2954   dependencies:
2955     for-in "^1.0.1"
2956
2957 foreach@^2.0.5:
2958   version "2.0.5"
2959   resolved "https://registry.yarnpkg.com/foreach/-/foreach-2.0.5.tgz#0bee005018aeb260d0a3af3ae658dd0136ec1b99"
2960
2961 forever-agent@~0.6.1:
2962   version "0.6.1"
2963   resolved "https://registry.yarnpkg.com/forever-agent/-/forever-agent-0.6.1.tgz#fbc71f0c41adeb37f96c577ad1ed42d8fdacca91"
2964
2965 fork-ts-checker-webpack-plugin@^0.2.8:
2966   version "0.2.10"
2967   resolved "https://registry.yarnpkg.com/fork-ts-checker-webpack-plugin/-/fork-ts-checker-webpack-plugin-0.2.10.tgz#d0a4080e77e9f5d6e3b43cdce7d26658f9d250c6"
2968   dependencies:
2969     babel-code-frame "^6.22.0"
2970     chalk "^1.1.3"
2971     chokidar "^1.7.0"
2972     lodash.endswith "^4.2.1"
2973     lodash.isfunction "^3.0.8"
2974     lodash.isstring "^4.0.1"
2975     lodash.startswith "^4.2.1"
2976     minimatch "^3.0.4"
2977
2978 form-data@~2.3.1:
2979   version "2.3.2"
2980   resolved "https://registry.yarnpkg.com/form-data/-/form-data-2.3.2.tgz#4970498be604c20c005d4f5c23aecd21d6b49099"
2981   dependencies:
2982     asynckit "^0.4.0"
2983     combined-stream "1.0.6"
2984     mime-types "^2.1.12"
2985
2986 forwarded@~0.1.2:
2987   version "0.1.2"
2988   resolved "https://registry.yarnpkg.com/forwarded/-/forwarded-0.1.2.tgz#98c23dab1175657b8c0573e8ceccd91b0ff18c84"
2989
2990 fragment-cache@^0.2.1:
2991   version "0.2.1"
2992   resolved "https://registry.yarnpkg.com/fragment-cache/-/fragment-cache-0.2.1.tgz#4290fad27f13e89be7f33799c6bc5a0abfff0d19"
2993   dependencies:
2994     map-cache "^0.2.2"
2995
2996 fresh@0.5.2:
2997   version "0.5.2"
2998   resolved "https://registry.yarnpkg.com/fresh/-/fresh-0.5.2.tgz#3d8cadd90d976569fa835ab1f8e4b23a105605a7"
2999
3000 from2@^2.1.0:
3001   version "2.3.0"
3002   resolved "https://registry.yarnpkg.com/from2/-/from2-2.3.0.tgz#8bfb5502bde4a4d36cfdeea007fcca21d7e382af"
3003   dependencies:
3004     inherits "^2.0.1"
3005     readable-stream "^2.0.0"
3006
3007 fs-extra@3.0.1:
3008   version "3.0.1"
3009   resolved "https://registry.yarnpkg.com/fs-extra/-/fs-extra-3.0.1.tgz#3794f378c58b342ea7dbbb23095109c4b3b62291"
3010   dependencies:
3011     graceful-fs "^4.1.2"
3012     jsonfile "^3.0.0"
3013     universalify "^0.1.0"
3014
3015 fs-extra@4.0.3:
3016   version "4.0.3"
3017   resolved "https://registry.yarnpkg.com/fs-extra/-/fs-extra-4.0.3.tgz#0d852122e5bc5beb453fb028e9c0c9bf36340c94"
3018   dependencies:
3019     graceful-fs "^4.1.2"
3020     jsonfile "^4.0.0"
3021     universalify "^0.1.0"
3022
3023 fs-extra@^0.30.0:
3024   version "0.30.0"
3025   resolved "https://registry.yarnpkg.com/fs-extra/-/fs-extra-0.30.0.tgz#f233ffcc08d4da7d432daa449776989db1df93f0"
3026   dependencies:
3027     graceful-fs "^4.1.2"
3028     jsonfile "^2.1.0"
3029     klaw "^1.0.0"
3030     path-is-absolute "^1.0.0"
3031     rimraf "^2.2.8"
3032
3033 fs-minipass@^1.2.5:
3034   version "1.2.5"
3035   resolved "https://registry.yarnpkg.com/fs-minipass/-/fs-minipass-1.2.5.tgz#06c277218454ec288df77ada54a03b8702aacb9d"
3036   dependencies:
3037     minipass "^2.2.1"
3038
3039 fs-write-stream-atomic@^1.0.8:
3040   version "1.0.10"
3041   resolved "https://registry.yarnpkg.com/fs-write-stream-atomic/-/fs-write-stream-atomic-1.0.10.tgz#b47df53493ef911df75731e70a9ded0189db40c9"
3042   dependencies:
3043     graceful-fs "^4.1.2"
3044     iferr "^0.1.5"
3045     imurmurhash "^0.1.4"
3046     readable-stream "1 || 2"
3047
3048 fs.realpath@^1.0.0:
3049   version "1.0.0"
3050   resolved "https://registry.yarnpkg.com/fs.realpath/-/fs.realpath-1.0.0.tgz#1504ad2523158caa40db4a2787cb01411994ea4f"
3051
3052 fsevents@^1.0.0, fsevents@^1.1.2, fsevents@^1.1.3, fsevents@^1.2.3:
3053   version "1.2.4"
3054   resolved "https://registry.yarnpkg.com/fsevents/-/fsevents-1.2.4.tgz#f41dcb1af2582af3692da36fc55cbd8e1041c426"
3055   dependencies:
3056     nan "^2.9.2"
3057     node-pre-gyp "^0.10.0"
3058
3059 function-bind@^1.1.0, function-bind@^1.1.1:
3060   version "1.1.1"
3061   resolved "https://registry.yarnpkg.com/function-bind/-/function-bind-1.1.1.tgz#a56899d3ea3c9bab874bb9773b7c5ede92f4895d"
3062
3063 function.prototype.name@^1.0.3:
3064   version "1.1.0"
3065   resolved "https://registry.yarnpkg.com/function.prototype.name/-/function.prototype.name-1.1.0.tgz#8bd763cc0af860a859cc5d49384d74b932cd2327"
3066   dependencies:
3067     define-properties "^1.1.2"
3068     function-bind "^1.1.1"
3069     is-callable "^1.1.3"
3070
3071 gauge@~2.7.3:
3072   version "2.7.4"
3073   resolved "https://registry.yarnpkg.com/gauge/-/gauge-2.7.4.tgz#2c03405c7538c39d7eb37b317022e325fb018bf7"
3074   dependencies:
3075     aproba "^1.0.3"
3076     console-control-strings "^1.0.0"
3077     has-unicode "^2.0.0"
3078     object-assign "^4.1.0"
3079     signal-exit "^3.0.0"
3080     string-width "^1.0.1"
3081     strip-ansi "^3.0.1"
3082     wide-align "^1.1.0"
3083
3084 get-caller-file@^1.0.1:
3085   version "1.0.2"
3086   resolved "https://registry.yarnpkg.com/get-caller-file/-/get-caller-file-1.0.2.tgz#f702e63127e7e231c160a80c1554acb70d5047e5"
3087
3088 get-stdin@^4.0.1:
3089   version "4.0.1"
3090   resolved "https://registry.yarnpkg.com/get-stdin/-/get-stdin-4.0.1.tgz#b968c6b0a04384324902e8bf1a5df32579a450fe"
3091
3092 get-stream@^3.0.0:
3093   version "3.0.0"
3094   resolved "https://registry.yarnpkg.com/get-stream/-/get-stream-3.0.0.tgz#8e943d1358dc37555054ecbe2edb05aa174ede14"
3095
3096 get-value@^2.0.3, get-value@^2.0.6:
3097   version "2.0.6"
3098   resolved "https://registry.yarnpkg.com/get-value/-/get-value-2.0.6.tgz#dc15ca1c672387ca76bd37ac0a395ba2042a2c28"
3099
3100 getpass@^0.1.1:
3101   version "0.1.7"
3102   resolved "https://registry.yarnpkg.com/getpass/-/getpass-0.1.7.tgz#5eff8e3e684d569ae4cb2b1282604e8ba62149fa"
3103   dependencies:
3104     assert-plus "^1.0.0"
3105
3106 glob-base@^0.3.0:
3107   version "0.3.0"
3108   resolved "https://registry.yarnpkg.com/glob-base/-/glob-base-0.3.0.tgz#dbb164f6221b1c0b1ccf82aea328b497df0ea3c4"
3109   dependencies:
3110     glob-parent "^2.0.0"
3111     is-glob "^2.0.0"
3112
3113 glob-parent@^2.0.0:
3114   version "2.0.0"
3115   resolved "https://registry.yarnpkg.com/glob-parent/-/glob-parent-2.0.0.tgz#81383d72db054fcccf5336daa902f182f6edbb28"
3116   dependencies:
3117     is-glob "^2.0.0"
3118
3119 glob-parent@^3.1.0:
3120   version "3.1.0"
3121   resolved "https://registry.yarnpkg.com/glob-parent/-/glob-parent-3.1.0.tgz#9e6af6299d8d3bd2bd40430832bd113df906c5ae"
3122   dependencies:
3123     is-glob "^3.1.0"
3124     path-dirname "^1.0.0"
3125
3126 glob2base@^0.0.12:
3127   version "0.0.12"
3128   resolved "https://registry.yarnpkg.com/glob2base/-/glob2base-0.0.12.tgz#9d419b3e28f12e83a362164a277055922c9c0d56"
3129   dependencies:
3130     find-index "^0.1.1"
3131
3132 glob@^7.0.3, glob@^7.0.5, glob@^7.1.1, glob@^7.1.2:
3133   version "7.1.2"
3134   resolved "https://registry.yarnpkg.com/glob/-/glob-7.1.2.tgz#c19c9df9a028702d678612384a6552404c636d15"
3135   dependencies:
3136     fs.realpath "^1.0.0"
3137     inflight "^1.0.4"
3138     inherits "2"
3139     minimatch "^3.0.4"
3140     once "^1.3.0"
3141     path-is-absolute "^1.0.0"
3142
3143 global-dirs@^0.1.0:
3144   version "0.1.1"
3145   resolved "https://registry.yarnpkg.com/global-dirs/-/global-dirs-0.1.1.tgz#b319c0dd4607f353f3be9cca4c72fc148c49f445"
3146   dependencies:
3147     ini "^1.3.4"
3148
3149 global-modules@1.0.0, global-modules@^1.0.0:
3150   version "1.0.0"
3151   resolved "https://registry.yarnpkg.com/global-modules/-/global-modules-1.0.0.tgz#6d770f0eb523ac78164d72b5e71a8877265cc3ea"
3152   dependencies:
3153     global-prefix "^1.0.1"
3154     is-windows "^1.0.1"
3155     resolve-dir "^1.0.0"
3156
3157 global-prefix@^1.0.1:
3158   version "1.0.2"
3159   resolved "https://registry.yarnpkg.com/global-prefix/-/global-prefix-1.0.2.tgz#dbf743c6c14992593c655568cb66ed32c0122ebe"
3160   dependencies:
3161     expand-tilde "^2.0.2"
3162     homedir-polyfill "^1.0.1"
3163     ini "^1.3.4"
3164     is-windows "^1.0.1"
3165     which "^1.2.14"
3166
3167 global@~4.3.0:
3168   version "4.3.2"
3169   resolved "https://registry.yarnpkg.com/global/-/global-4.3.2.tgz#e76989268a6c74c38908b1305b10fc0e394e9d0f"
3170   dependencies:
3171     min-document "^2.19.0"
3172     process "~0.5.1"
3173
3174 globals@^9.18.0:
3175   version "9.18.0"
3176   resolved "https://registry.yarnpkg.com/globals/-/globals-9.18.0.tgz#aa3896b3e69b487f17e31ed2143d69a8e30c2d8a"
3177
3178 globby@^5.0.0:
3179   version "5.0.0"
3180   resolved "https://registry.yarnpkg.com/globby/-/globby-5.0.0.tgz#ebd84667ca0dbb330b99bcfc68eac2bc54370e0d"
3181   dependencies:
3182     array-union "^1.0.1"
3183     arrify "^1.0.0"
3184     glob "^7.0.3"
3185     object-assign "^4.0.1"
3186     pify "^2.0.0"
3187     pinkie-promise "^2.0.0"
3188
3189 globby@^6.1.0:
3190   version "6.1.0"
3191   resolved "https://registry.yarnpkg.com/globby/-/globby-6.1.0.tgz#f5a6d70e8395e21c858fb0489d64df02424d506c"
3192   dependencies:
3193     array-union "^1.0.1"
3194     glob "^7.0.3"
3195     object-assign "^4.0.1"
3196     pify "^2.0.0"
3197     pinkie-promise "^2.0.0"
3198
3199 got@^6.7.1:
3200   version "6.7.1"
3201   resolved "https://registry.yarnpkg.com/got/-/got-6.7.1.tgz#240cd05785a9a18e561dc1b44b41c763ef1e8db0"
3202   dependencies:
3203     create-error-class "^3.0.0"
3204     duplexer3 "^0.1.4"
3205     get-stream "^3.0.0"
3206     is-redirect "^1.0.0"
3207     is-retry-allowed "^1.0.0"
3208     is-stream "^1.0.0"
3209     lowercase-keys "^1.0.0"
3210     safe-buffer "^5.0.1"
3211     timed-out "^4.0.0"
3212     unzip-response "^2.0.1"
3213     url-parse-lax "^1.0.0"
3214
3215 graceful-fs@^4.1.11, graceful-fs@^4.1.2, graceful-fs@^4.1.6, graceful-fs@^4.1.9:
3216   version "4.1.11"
3217   resolved "https://registry.yarnpkg.com/graceful-fs/-/graceful-fs-4.1.11.tgz#0e8bdfe4d1ddb8854d64e04ea7c00e2a026e5658"
3218
3219 growly@^1.3.0:
3220   version "1.3.0"
3221   resolved "https://registry.yarnpkg.com/growly/-/growly-1.3.0.tgz#f10748cbe76af964b7c96c93c6bcc28af120c081"
3222
3223 gzip-size@3.0.0:
3224   version "3.0.0"
3225   resolved "https://registry.yarnpkg.com/gzip-size/-/gzip-size-3.0.0.tgz#546188e9bdc337f673772f81660464b389dce520"
3226   dependencies:
3227     duplexer "^0.1.1"
3228
3229 handle-thing@^1.2.5:
3230   version "1.2.5"
3231   resolved "https://registry.yarnpkg.com/handle-thing/-/handle-thing-1.2.5.tgz#fd7aad726bf1a5fd16dfc29b2f7a6601d27139c4"
3232
3233 handlebars@^4.0.3:
3234   version "4.0.11"
3235   resolved "https://registry.yarnpkg.com/handlebars/-/handlebars-4.0.11.tgz#630a35dfe0294bc281edae6ffc5d329fc7982dcc"
3236   dependencies:
3237     async "^1.4.0"
3238     optimist "^0.6.1"
3239     source-map "^0.4.4"
3240   optionalDependencies:
3241     uglify-js "^2.6"
3242
3243 har-schema@^2.0.0:
3244   version "2.0.0"
3245   resolved "https://registry.yarnpkg.com/har-schema/-/har-schema-2.0.0.tgz#a94c2224ebcac04782a0d9035521f24735b7ec92"
3246
3247 har-validator@~5.0.3:
3248   version "5.0.3"
3249   resolved "https://registry.yarnpkg.com/har-validator/-/har-validator-5.0.3.tgz#ba402c266194f15956ef15e0fcf242993f6a7dfd"
3250   dependencies:
3251     ajv "^5.1.0"
3252     har-schema "^2.0.0"
3253
3254 has-ansi@^2.0.0:
3255   version "2.0.0"
3256   resolved "https://registry.yarnpkg.com/has-ansi/-/has-ansi-2.0.0.tgz#34f5049ce1ecdf2b0649af3ef24e45ed35416d91"
3257   dependencies:
3258     ansi-regex "^2.0.0"
3259
3260 has-flag@^1.0.0:
3261   version "1.0.0"
3262   resolved "https://registry.yarnpkg.com/has-flag/-/has-flag-1.0.0.tgz#9d9e793165ce017a00f00418c43f942a7b1d11fa"
3263
3264 has-flag@^2.0.0:
3265   version "2.0.0"
3266   resolved "https://registry.yarnpkg.com/has-flag/-/has-flag-2.0.0.tgz#e8207af1cc7b30d446cc70b734b5e8be18f88d51"
3267
3268 has-flag@^3.0.0:
3269   version "3.0.0"
3270   resolved "https://registry.yarnpkg.com/has-flag/-/has-flag-3.0.0.tgz#b5d454dc2199ae225699f3467e5a07f3b955bafd"
3271
3272 has-symbols@^1.0.0:
3273   version "1.0.0"
3274   resolved "https://registry.yarnpkg.com/has-symbols/-/has-symbols-1.0.0.tgz#ba1a8f1af2a0fc39650f5c850367704122063b44"
3275
3276 has-unicode@^2.0.0:
3277   version "2.0.1"
3278   resolved "https://registry.yarnpkg.com/has-unicode/-/has-unicode-2.0.1.tgz#e0e6fe6a28cf51138855e086d1691e771de2a8b9"
3279
3280 has-value@^0.3.1:
3281   version "0.3.1"
3282   resolved "https://registry.yarnpkg.com/has-value/-/has-value-0.3.1.tgz#7b1f58bada62ca827ec0a2078025654845995e1f"
3283   dependencies:
3284     get-value "^2.0.3"
3285     has-values "^0.1.4"
3286     isobject "^2.0.0"
3287
3288 has-value@^1.0.0:
3289   version "1.0.0"
3290   resolved "https://registry.yarnpkg.com/has-value/-/has-value-1.0.0.tgz#18b281da585b1c5c51def24c930ed29a0be6b177"
3291   dependencies:
3292     get-value "^2.0.6"
3293     has-values "^1.0.0"
3294     isobject "^3.0.0"
3295
3296 has-values@^0.1.4:
3297   version "0.1.4"
3298   resolved "https://registry.yarnpkg.com/has-values/-/has-values-0.1.4.tgz#6d61de95d91dfca9b9a02089ad384bff8f62b771"
3299
3300 has-values@^1.0.0:
3301   version "1.0.0"
3302   resolved "https://registry.yarnpkg.com/has-values/-/has-values-1.0.0.tgz#95b0b63fec2146619a6fe57fe75628d5a39efe4f"
3303   dependencies:
3304     is-number "^3.0.0"
3305     kind-of "^4.0.0"
3306
3307 has@^1.0.1:
3308   version "1.0.3"
3309   resolved "https://registry.yarnpkg.com/has/-/has-1.0.3.tgz#722d7cbfc1f6aa8241f16dd814e011e1f41e8796"
3310   dependencies:
3311     function-bind "^1.1.1"
3312
3313 hash-base@^3.0.0:
3314   version "3.0.4"
3315   resolved "https://registry.yarnpkg.com/hash-base/-/hash-base-3.0.4.tgz#5fc8686847ecd73499403319a6b0a3f3f6ae4918"
3316   dependencies:
3317     inherits "^2.0.1"
3318     safe-buffer "^5.0.1"
3319
3320 hash.js@^1.0.0, hash.js@^1.0.3:
3321   version "1.1.4"
3322   resolved "https://registry.yarnpkg.com/hash.js/-/hash.js-1.1.4.tgz#8b50e1f35d51bd01e5ed9ece4dbe3549ccfa0a3c"
3323   dependencies:
3324     inherits "^2.0.3"
3325     minimalistic-assert "^1.0.0"
3326
3327 he@1.1.x:
3328   version "1.1.1"
3329   resolved "https://registry.yarnpkg.com/he/-/he-1.1.1.tgz#93410fd21b009735151f8868c2f271f3427e23fd"
3330
3331 history@^4.7.2:
3332   version "4.7.2"
3333   resolved "https://registry.yarnpkg.com/history/-/history-4.7.2.tgz#22b5c7f31633c5b8021c7f4a8a954ac139ee8d5b"
3334   dependencies:
3335     invariant "^2.2.1"
3336     loose-envify "^1.2.0"
3337     resolve-pathname "^2.2.0"
3338     value-equal "^0.4.0"
3339     warning "^3.0.0"
3340
3341 hmac-drbg@^1.0.0:
3342   version "1.0.1"
3343   resolved "https://registry.yarnpkg.com/hmac-drbg/-/hmac-drbg-1.0.1.tgz#d2745701025a6c775a6c545793ed502fc0c649a1"
3344   dependencies:
3345     hash.js "^1.0.3"
3346     minimalistic-assert "^1.0.0"
3347     minimalistic-crypto-utils "^1.0.1"
3348
3349 hoist-non-react-statics@^2.3.1, hoist-non-react-statics@^2.5.0:
3350   version "2.5.4"
3351   resolved "https://registry.yarnpkg.com/hoist-non-react-statics/-/hoist-non-react-statics-2.5.4.tgz#fc3b1ac05d2ae3abedec84eba846511b0d4fcc4f"
3352
3353 hoist-non-react-statics@^2.5.4:
3354   version "2.5.5"
3355   resolved "https://registry.yarnpkg.com/hoist-non-react-statics/-/hoist-non-react-statics-2.5.5.tgz#c5903cf409c0dfd908f388e619d86b9c1174cb47"
3356
3357 home-or-tmp@^2.0.0:
3358   version "2.0.0"
3359   resolved "https://registry.yarnpkg.com/home-or-tmp/-/home-or-tmp-2.0.0.tgz#e36c3f2d2cae7d746a857e38d18d5f32a7882db8"
3360   dependencies:
3361     os-homedir "^1.0.0"
3362     os-tmpdir "^1.0.1"
3363
3364 homedir-polyfill@^1.0.1:
3365   version "1.0.1"
3366   resolved "https://registry.yarnpkg.com/homedir-polyfill/-/homedir-polyfill-1.0.1.tgz#4c2bbc8a758998feebf5ed68580f76d46768b4bc"
3367   dependencies:
3368     parse-passwd "^1.0.0"
3369
3370 hosted-git-info@^2.1.4:
3371   version "2.6.0"
3372   resolved "https://registry.yarnpkg.com/hosted-git-info/-/hosted-git-info-2.6.0.tgz#23235b29ab230c576aab0d4f13fc046b0b038222"
3373
3374 hpack.js@^2.1.6:
3375   version "2.1.6"
3376   resolved "https://registry.yarnpkg.com/hpack.js/-/hpack.js-2.1.6.tgz#87774c0949e513f42e84575b3c45681fade2a0b2"
3377   dependencies:
3378     inherits "^2.0.1"
3379     obuf "^1.0.0"
3380     readable-stream "^2.0.1"
3381     wbuf "^1.1.0"
3382
3383 html-comment-regex@^1.1.0:
3384   version "1.1.1"
3385   resolved "https://registry.yarnpkg.com/html-comment-regex/-/html-comment-regex-1.1.1.tgz#668b93776eaae55ebde8f3ad464b307a4963625e"
3386
3387 html-encoding-sniffer@^1.0.2:
3388   version "1.0.2"
3389   resolved "https://registry.yarnpkg.com/html-encoding-sniffer/-/html-encoding-sniffer-1.0.2.tgz#e70d84b94da53aa375e11fe3a351be6642ca46f8"
3390   dependencies:
3391     whatwg-encoding "^1.0.1"
3392
3393 html-entities@^1.2.0:
3394   version "1.2.1"
3395   resolved "https://registry.yarnpkg.com/html-entities/-/html-entities-1.2.1.tgz#0df29351f0721163515dfb9e5543e5f6eed5162f"
3396
3397 html-minifier@^3.2.3:
3398   version "3.5.16"
3399   resolved "https://registry.yarnpkg.com/html-minifier/-/html-minifier-3.5.16.tgz#39f5aabaf78bdfc057fe67334226efd7f3851175"
3400   dependencies:
3401     camel-case "3.0.x"
3402     clean-css "4.1.x"
3403     commander "2.15.x"
3404     he "1.1.x"
3405     param-case "2.1.x"
3406     relateurl "0.2.x"
3407     uglify-js "3.3.x"
3408
3409 html-webpack-plugin@2.29.0:
3410   version "2.29.0"
3411   resolved "https://registry.yarnpkg.com/html-webpack-plugin/-/html-webpack-plugin-2.29.0.tgz#e987f421853d3b6938c8c4c8171842e5fd17af23"
3412   dependencies:
3413     bluebird "^3.4.7"
3414     html-minifier "^3.2.3"
3415     loader-utils "^0.2.16"
3416     lodash "^4.17.3"
3417     pretty-error "^2.0.2"
3418     toposort "^1.0.0"
3419
3420 htmlparser2@^3.9.1:
3421   version "3.9.2"
3422   resolved "https://registry.yarnpkg.com/htmlparser2/-/htmlparser2-3.9.2.tgz#1bdf87acca0f3f9e53fa4fcceb0f4b4cbb00b338"
3423   dependencies:
3424     domelementtype "^1.3.0"
3425     domhandler "^2.3.0"
3426     domutils "^1.5.1"
3427     entities "^1.1.1"
3428     inherits "^2.0.1"
3429     readable-stream "^2.0.2"
3430
3431 htmlparser2@~3.3.0:
3432   version "3.3.0"
3433   resolved "https://registry.yarnpkg.com/htmlparser2/-/htmlparser2-3.3.0.tgz#cc70d05a59f6542e43f0e685c982e14c924a9efe"
3434   dependencies:
3435     domelementtype "1"
3436     domhandler "2.1"
3437     domutils "1.1"
3438     readable-stream "1.0"
3439
3440 http-deceiver@^1.2.7:
3441   version "1.2.7"
3442   resolved "https://registry.yarnpkg.com/http-deceiver/-/http-deceiver-1.2.7.tgz#fa7168944ab9a519d337cb0bec7284dc3e723d87"
3443
3444 http-errors@1.6.2:
3445   version "1.6.2"
3446   resolved "https://registry.yarnpkg.com/http-errors/-/http-errors-1.6.2.tgz#0a002cc85707192a7e7946ceedc11155f60ec736"
3447   dependencies:
3448     depd "1.1.1"
3449     inherits "2.0.3"
3450     setprototypeof "1.0.3"
3451     statuses ">= 1.3.1 < 2"
3452
3453 http-errors@~1.6.2:
3454   version "1.6.3"
3455   resolved "https://registry.yarnpkg.com/http-errors/-/http-errors-1.6.3.tgz#8b55680bb4be283a0b5bf4ea2e38580be1d9320d"
3456   dependencies:
3457     depd "~1.1.2"
3458     inherits "2.0.3"
3459     setprototypeof "1.1.0"
3460     statuses ">= 1.4.0 < 2"
3461
3462 http-parser-js@>=0.4.0:
3463   version "0.4.13"
3464   resolved "https://registry.yarnpkg.com/http-parser-js/-/http-parser-js-0.4.13.tgz#3bd6d6fde6e3172c9334c3b33b6c193d80fe1137"
3465
3466 http-proxy-middleware@~0.17.4:
3467   version "0.17.4"
3468   resolved "https://registry.yarnpkg.com/http-proxy-middleware/-/http-proxy-middleware-0.17.4.tgz#642e8848851d66f09d4f124912846dbaeb41b833"
3469   dependencies:
3470     http-proxy "^1.16.2"
3471     is-glob "^3.1.0"
3472     lodash "^4.17.2"
3473     micromatch "^2.3.11"
3474
3475 http-proxy@^1.16.2:
3476   version "1.17.0"
3477   resolved "https://registry.yarnpkg.com/http-proxy/-/http-proxy-1.17.0.tgz#7ad38494658f84605e2f6db4436df410f4e5be9a"
3478   dependencies:
3479     eventemitter3 "^3.0.0"
3480     follow-redirects "^1.0.0"
3481     requires-port "^1.0.0"
3482
3483 http-signature@~1.2.0:
3484   version "1.2.0"
3485   resolved "https://registry.yarnpkg.com/http-signature/-/http-signature-1.2.0.tgz#9aecd925114772f3d95b65a60abb8f7c18fbace1"
3486   dependencies:
3487     assert-plus "^1.0.0"
3488     jsprim "^1.2.2"
3489     sshpk "^1.7.0"
3490
3491 https-browserify@^1.0.0:
3492   version "1.0.0"
3493   resolved "https://registry.yarnpkg.com/https-browserify/-/https-browserify-1.0.0.tgz#ec06c10e0a34c0f2faf199f7fd7fc78fffd03c73"
3494
3495 hyphenate-style-name@^1.0.2:
3496   version "1.0.2"
3497   resolved "https://registry.yarnpkg.com/hyphenate-style-name/-/hyphenate-style-name-1.0.2.tgz#31160a36930adaf1fc04c6074f7eb41465d4ec4b"
3498
3499 iconv-lite@0.4.19:
3500   version "0.4.19"
3501   resolved "https://registry.yarnpkg.com/iconv-lite/-/iconv-lite-0.4.19.tgz#f7468f60135f5e5dad3399c0a81be9a1603a082b"
3502
3503 iconv-lite@^0.4.17, iconv-lite@^0.4.4, iconv-lite@~0.4.13:
3504   version "0.4.23"
3505   resolved "https://registry.yarnpkg.com/iconv-lite/-/iconv-lite-0.4.23.tgz#297871f63be507adcfbfca715d0cd0eed84e9a63"
3506   dependencies:
3507     safer-buffer ">= 2.1.2 < 3"
3508
3509 icss-replace-symbols@^1.1.0:
3510   version "1.1.0"
3511   resolved "https://registry.yarnpkg.com/icss-replace-symbols/-/icss-replace-symbols-1.1.0.tgz#06ea6f83679a7749e386cfe1fe812ae5db223ded"
3512
3513 icss-utils@^2.1.0:
3514   version "2.1.0"
3515   resolved "https://registry.yarnpkg.com/icss-utils/-/icss-utils-2.1.0.tgz#83f0a0ec378bf3246178b6c2ad9136f135b1c962"
3516   dependencies:
3517     postcss "^6.0.1"
3518
3519 ieee754@^1.1.4:
3520   version "1.1.12"
3521   resolved "https://registry.yarnpkg.com/ieee754/-/ieee754-1.1.12.tgz#50bf24e5b9c8bb98af4964c941cdb0918da7b60b"
3522
3523 iferr@^0.1.5:
3524   version "0.1.5"
3525   resolved "https://registry.yarnpkg.com/iferr/-/iferr-0.1.5.tgz#c60eed69e6d8fdb6b3104a1fcbca1c192dc5b501"
3526
3527 ignore-walk@^3.0.1:
3528   version "3.0.1"
3529   resolved "https://registry.yarnpkg.com/ignore-walk/-/ignore-walk-3.0.1.tgz#a83e62e7d272ac0e3b551aaa82831a19b69f82f8"
3530   dependencies:
3531     minimatch "^3.0.4"
3532
3533 import-lazy@^2.1.0:
3534   version "2.1.0"
3535   resolved "https://registry.yarnpkg.com/import-lazy/-/import-lazy-2.1.0.tgz#05698e3d45c88e8d7e9d92cb0584e77f096f3e43"
3536
3537 import-local@^0.1.1:
3538   version "0.1.1"
3539   resolved "https://registry.yarnpkg.com/import-local/-/import-local-0.1.1.tgz#b1179572aacdc11c6a91009fb430dbcab5f668a8"
3540   dependencies:
3541     pkg-dir "^2.0.0"
3542     resolve-cwd "^2.0.0"
3543
3544 import-local@^1.0.0:
3545   version "1.0.0"
3546   resolved "https://registry.yarnpkg.com/import-local/-/import-local-1.0.0.tgz#5e4ffdc03f4fe6c009c6729beb29631c2f8227bc"
3547   dependencies:
3548     pkg-dir "^2.0.0"
3549     resolve-cwd "^2.0.0"
3550
3551 imurmurhash@^0.1.4:
3552   version "0.1.4"
3553   resolved "https://registry.yarnpkg.com/imurmurhash/-/imurmurhash-0.1.4.tgz#9218b9b2b928a238b13dc4fb6b6d576f231453ea"
3554
3555 indefinite-observable@^1.0.1:
3556   version "1.0.1"
3557   resolved "https://registry.yarnpkg.com/indefinite-observable/-/indefinite-observable-1.0.1.tgz#09915423cc8d6f7eb1cb7882ad134633c9a6edc3"
3558   dependencies:
3559     symbol-observable "1.0.4"
3560
3561 indent-string@^2.1.0:
3562   version "2.1.0"
3563   resolved "https://registry.yarnpkg.com/indent-string/-/indent-string-2.1.0.tgz#8e2d48348742121b4a8218b7a137e9a52049dc80"
3564   dependencies:
3565     repeating "^2.0.0"
3566
3567 indexes-of@^1.0.1:
3568   version "1.0.1"
3569   resolved "https://registry.yarnpkg.com/indexes-of/-/indexes-of-1.0.1.tgz#f30f716c8e2bd346c7b67d3df3915566a7c05607"
3570
3571 indexof@0.0.1:
3572   version "0.0.1"
3573   resolved "https://registry.yarnpkg.com/indexof/-/indexof-0.0.1.tgz#82dc336d232b9062179d05ab3293a66059fd435d"
3574
3575 inflight@^1.0.4:
3576   version "1.0.6"
3577   resolved "https://registry.yarnpkg.com/inflight/-/inflight-1.0.6.tgz#49bd6331d7d02d0c09bc910a1075ba8165b56df9"
3578   dependencies:
3579     once "^1.3.0"
3580     wrappy "1"
3581
3582 inherits@2, inherits@2.0.3, inherits@^2.0.1, inherits@^2.0.3, inherits@~2.0.1, inherits@~2.0.3:
3583   version "2.0.3"
3584   resolved "https://registry.yarnpkg.com/inherits/-/inherits-2.0.3.tgz#633c2c83e3da42a502f52466022480f4208261de"
3585
3586 inherits@2.0.1:
3587   version "2.0.1"
3588   resolved "https://registry.yarnpkg.com/inherits/-/inherits-2.0.1.tgz#b17d08d326b4423e568eff719f91b0b1cbdf69f1"
3589
3590 ini@^1.3.4, ini@~1.3.0:
3591   version "1.3.5"
3592   resolved "https://registry.yarnpkg.com/ini/-/ini-1.3.5.tgz#eee25f56db1c9ec6085e0c22778083f596abf927"
3593
3594 inquirer@3.3.0:
3595   version "3.3.0"
3596   resolved "https://registry.yarnpkg.com/inquirer/-/inquirer-3.3.0.tgz#9dd2f2ad765dcab1ff0443b491442a20ba227dc9"
3597   dependencies:
3598     ansi-escapes "^3.0.0"
3599     chalk "^2.0.0"
3600     cli-cursor "^2.1.0"
3601     cli-width "^2.0.0"
3602     external-editor "^2.0.4"
3603     figures "^2.0.0"
3604     lodash "^4.3.0"
3605     mute-stream "0.0.7"
3606     run-async "^2.2.0"
3607     rx-lite "^4.0.8"
3608     rx-lite-aggregates "^4.0.8"
3609     string-width "^2.1.0"
3610     strip-ansi "^4.0.0"
3611     through "^2.3.6"
3612
3613 internal-ip@1.2.0:
3614   version "1.2.0"
3615   resolved "https://registry.yarnpkg.com/internal-ip/-/internal-ip-1.2.0.tgz#ae9fbf93b984878785d50a8de1b356956058cf5c"
3616   dependencies:
3617     meow "^3.3.0"
3618
3619 interpret@^1.0.0:
3620   version "1.1.0"
3621   resolved "https://registry.yarnpkg.com/interpret/-/interpret-1.1.0.tgz#7ed1b1410c6a0e0f78cf95d3b8440c63f78b8614"
3622
3623 invariant@^2.0.0, invariant@^2.2.1, invariant@^2.2.2, invariant@^2.2.4:
3624   version "2.2.4"
3625   resolved "https://registry.yarnpkg.com/invariant/-/invariant-2.2.4.tgz#610f3c92c9359ce1db616e538008d23ff35158e6"
3626   dependencies:
3627     loose-envify "^1.0.0"
3628
3629 invert-kv@^1.0.0:
3630   version "1.0.0"
3631   resolved "https://registry.yarnpkg.com/invert-kv/-/invert-kv-1.0.0.tgz#104a8e4aaca6d3d8cd157a8ef8bfab2d7a3ffdb6"
3632
3633 ip@^1.1.0, ip@^1.1.5:
3634   version "1.1.5"
3635   resolved "https://registry.yarnpkg.com/ip/-/ip-1.1.5.tgz#bdded70114290828c0a039e72ef25f5aaec4354a"
3636
3637 ipaddr.js@1.6.0:
3638   version "1.6.0"
3639   resolved "https://registry.yarnpkg.com/ipaddr.js/-/ipaddr.js-1.6.0.tgz#e3fa357b773da619f26e95f049d055c72796f86b"
3640
3641 is-absolute-url@^2.0.0:
3642   version "2.1.0"
3643   resolved "https://registry.yarnpkg.com/is-absolute-url/-/is-absolute-url-2.1.0.tgz#50530dfb84fcc9aa7dbe7852e83a37b93b9f2aa6"
3644
3645 is-accessor-descriptor@^0.1.6:
3646   version "0.1.6"
3647   resolved "https://registry.yarnpkg.com/is-accessor-descriptor/-/is-accessor-descriptor-0.1.6.tgz#a9e12cb3ae8d876727eeef3843f8a0897b5c98d6"
3648   dependencies:
3649     kind-of "^3.0.2"
3650
3651 is-accessor-descriptor@^1.0.0:
3652   version "1.0.0"
3653   resolved "https://registry.yarnpkg.com/is-accessor-descriptor/-/is-accessor-descriptor-1.0.0.tgz#169c2f6d3df1f992618072365c9b0ea1f6878656"
3654   dependencies:
3655     kind-of "^6.0.0"
3656
3657 is-arrayish@^0.2.1:
3658   version "0.2.1"
3659   resolved "https://registry.yarnpkg.com/is-arrayish/-/is-arrayish-0.2.1.tgz#77c99840527aa8ecb1a8ba697b80645a7a926a9d"
3660
3661 is-binary-path@^1.0.0:
3662   version "1.0.1"
3663   resolved "https://registry.yarnpkg.com/is-binary-path/-/is-binary-path-1.0.1.tgz#75f16642b480f187a711c814161fd3a4a7655898"
3664   dependencies:
3665     binary-extensions "^1.0.0"
3666
3667 is-boolean-object@^1.0.0:
3668   version "1.0.0"
3669   resolved "https://registry.yarnpkg.com/is-boolean-object/-/is-boolean-object-1.0.0.tgz#98f8b28030684219a95f375cfbd88ce3405dff93"
3670
3671 is-buffer@^1.1.5:
3672   version "1.1.6"
3673   resolved "https://registry.yarnpkg.com/is-buffer/-/is-buffer-1.1.6.tgz#efaa2ea9daa0d7ab2ea13a97b2b8ad51fefbe8be"
3674
3675 is-builtin-module@^1.0.0:
3676   version "1.0.0"
3677   resolved "https://registry.yarnpkg.com/is-builtin-module/-/is-builtin-module-1.0.0.tgz#540572d34f7ac3119f8f76c30cbc1b1e037affbe"
3678   dependencies:
3679     builtin-modules "^1.0.0"
3680
3681 is-callable@^1.1.1, is-callable@^1.1.3:
3682   version "1.1.3"
3683   resolved "https://registry.yarnpkg.com/is-callable/-/is-callable-1.1.3.tgz#86eb75392805ddc33af71c92a0eedf74ee7604b2"
3684
3685 is-ci@^1.0.10:
3686   version "1.1.0"
3687   resolved "https://registry.yarnpkg.com/is-ci/-/is-ci-1.1.0.tgz#247e4162e7860cebbdaf30b774d6b0ac7dcfe7a5"
3688   dependencies:
3689     ci-info "^1.0.0"
3690
3691 is-data-descriptor@^0.1.4:
3692   version "0.1.4"
3693   resolved "https://registry.yarnpkg.com/is-data-descriptor/-/is-data-descriptor-0.1.4.tgz#0b5ee648388e2c860282e793f1856fec3f301b56"
3694   dependencies:
3695     kind-of "^3.0.2"
3696
3697 is-data-descriptor@^1.0.0:
3698   version "1.0.0"
3699   resolved "https://registry.yarnpkg.com/is-data-descriptor/-/is-data-descriptor-1.0.0.tgz#d84876321d0e7add03990406abbbbd36ba9268c7"
3700   dependencies:
3701     kind-of "^6.0.0"
3702
3703 is-date-object@^1.0.1:
3704   version "1.0.1"
3705   resolved "https://registry.yarnpkg.com/is-date-object/-/is-date-object-1.0.1.tgz#9aa20eb6aeebbff77fbd33e74ca01b33581d3a16"
3706
3707 is-descriptor@^0.1.0:
3708   version "0.1.6"
3709   resolved "https://registry.yarnpkg.com/is-descriptor/-/is-descriptor-0.1.6.tgz#366d8240dde487ca51823b1ab9f07a10a78251ca"
3710   dependencies:
3711     is-accessor-descriptor "^0.1.6"
3712     is-data-descriptor "^0.1.4"
3713     kind-of "^5.0.0"
3714
3715 is-descriptor@^1.0.0, is-descriptor@^1.0.2:
3716   version "1.0.2"
3717   resolved "https://registry.yarnpkg.com/is-descriptor/-/is-descriptor-1.0.2.tgz#3b159746a66604b04f8c81524ba365c5f14d86ec"
3718   dependencies:
3719     is-accessor-descriptor "^1.0.0"
3720     is-data-descriptor "^1.0.0"
3721     kind-of "^6.0.2"
3722
3723 is-directory@^0.3.1:
3724   version "0.3.1"
3725   resolved "https://registry.yarnpkg.com/is-directory/-/is-directory-0.3.1.tgz#61339b6f2475fc772fd9c9d83f5c8575dc154ae1"
3726
3727 is-dotfile@^1.0.0:
3728   version "1.0.3"
3729   resolved "https://registry.yarnpkg.com/is-dotfile/-/is-dotfile-1.0.3.tgz#a6a2f32ffd2dfb04f5ca25ecd0f6b83cf798a1e1"
3730
3731 is-equal-shallow@^0.1.3:
3732   version "0.1.3"
3733   resolved "https://registry.yarnpkg.com/is-equal-shallow/-/is-equal-shallow-0.1.3.tgz#2238098fc221de0bcfa5d9eac4c45d638aa1c534"
3734   dependencies:
3735     is-primitive "^2.0.0"
3736
3737 is-extendable@^0.1.0, is-extendable@^0.1.1:
3738   version "0.1.1"
3739   resolved "https://registry.yarnpkg.com/is-extendable/-/is-extendable-0.1.1.tgz#62b110e289a471418e3ec36a617d472e301dfc89"
3740
3741 is-extendable@^1.0.1:
3742   version "1.0.1"
3743   resolved "https://registry.yarnpkg.com/is-extendable/-/is-extendable-1.0.1.tgz#a7470f9e426733d81bd81e1155264e3a3507cab4"
3744   dependencies:
3745     is-plain-object "^2.0.4"
3746
3747 is-extglob@^1.0.0:
3748   version "1.0.0"
3749   resolved "https://registry.yarnpkg.com/is-extglob/-/is-extglob-1.0.0.tgz#ac468177c4943405a092fc8f29760c6ffc6206c0"
3750
3751 is-extglob@^2.1.0, is-extglob@^2.1.1:
3752   version "2.1.1"
3753   resolved "https://registry.yarnpkg.com/is-extglob/-/is-extglob-2.1.1.tgz#a88c02535791f02ed37c76a1b9ea9773c833f8c2"
3754
3755 is-finite@^1.0.0:
3756   version "1.0.2"
3757   resolved "https://registry.yarnpkg.com/is-finite/-/is-finite-1.0.2.tgz#cc6677695602be550ef11e8b4aa6305342b6d0aa"
3758   dependencies:
3759     number-is-nan "^1.0.0"
3760
3761 is-fullwidth-code-point@^1.0.0:
3762   version "1.0.0"
3763   resolved "https://registry.yarnpkg.com/is-fullwidth-code-point/-/is-fullwidth-code-point-1.0.0.tgz#ef9e31386f031a7f0d643af82fde50c457ef00cb"
3764   dependencies:
3765     number-is-nan "^1.0.0"
3766
3767 is-fullwidth-code-point@^2.0.0:
3768   version "2.0.0"
3769   resolved "https://registry.yarnpkg.com/is-fullwidth-code-point/-/is-fullwidth-code-point-2.0.0.tgz#a3b30a5c4f199183167aaab93beefae3ddfb654f"
3770
3771 is-function@^1.0.1:
3772   version "1.0.1"
3773   resolved "https://registry.yarnpkg.com/is-function/-/is-function-1.0.1.tgz#12cfb98b65b57dd3d193a3121f5f6e2f437602b5"
3774
3775 is-generator-fn@^1.0.0:
3776   version "1.0.0"
3777   resolved "https://registry.yarnpkg.com/is-generator-fn/-/is-generator-fn-1.0.0.tgz#969d49e1bb3329f6bb7f09089be26578b2ddd46a"
3778
3779 is-glob@^2.0.0, is-glob@^2.0.1:
3780   version "2.0.1"
3781   resolved "https://registry.yarnpkg.com/is-glob/-/is-glob-2.0.1.tgz#d096f926a3ded5600f3fdfd91198cb0888c2d863"
3782   dependencies:
3783     is-extglob "^1.0.0"
3784
3785 is-glob@^3.1.0:
3786   version "3.1.0"
3787   resolved "https://registry.yarnpkg.com/is-glob/-/is-glob-3.1.0.tgz#7ba5ae24217804ac70707b96922567486cc3e84a"
3788   dependencies:
3789     is-extglob "^2.1.0"
3790
3791 is-glob@^4.0.0:
3792   version "4.0.0"
3793   resolved "https://registry.yarnpkg.com/is-glob/-/is-glob-4.0.0.tgz#9521c76845cc2610a85203ddf080a958c2ffabc0"
3794   dependencies:
3795     is-extglob "^2.1.1"
3796
3797 is-in-browser@^1.0.2, is-in-browser@^1.1.3:
3798   version "1.1.3"
3799   resolved "https://registry.yarnpkg.com/is-in-browser/-/is-in-browser-1.1.3.tgz#56ff4db683a078c6082eb95dad7dc62e1d04f835"
3800
3801 is-installed-globally@^0.1.0:
3802   version "0.1.0"
3803   resolved "https://registry.yarnpkg.com/is-installed-globally/-/is-installed-globally-0.1.0.tgz#0dfd98f5a9111716dd535dda6492f67bf3d25a80"
3804   dependencies:
3805     global-dirs "^0.1.0"
3806     is-path-inside "^1.0.0"
3807
3808 is-npm@^1.0.0:
3809   version "1.0.0"
3810   resolved "https://registry.yarnpkg.com/is-npm/-/is-npm-1.0.0.tgz#f2fb63a65e4905b406c86072765a1a4dc793b9f4"
3811
3812 is-number-object@^1.0.3:
3813   version "1.0.3"
3814   resolved "https://registry.yarnpkg.com/is-number-object/-/is-number-object-1.0.3.tgz#f265ab89a9f445034ef6aff15a8f00b00f551799"
3815
3816 is-number@^2.1.0:
3817   version "2.1.0"
3818   resolved "https://registry.yarnpkg.com/is-number/-/is-number-2.1.0.tgz#01fcbbb393463a548f2f466cce16dece49db908f"
3819   dependencies:
3820     kind-of "^3.0.2"
3821
3822 is-number@^3.0.0:
3823   version "3.0.0"
3824   resolved "https://registry.yarnpkg.com/is-number/-/is-number-3.0.0.tgz#24fd6201a4782cf50561c810276afc7d12d71195"
3825   dependencies:
3826     kind-of "^3.0.2"
3827
3828 is-number@^4.0.0:
3829   version "4.0.0"
3830   resolved "https://registry.yarnpkg.com/is-number/-/is-number-4.0.0.tgz#0026e37f5454d73e356dfe6564699867c6a7f0ff"
3831
3832 is-obj@^1.0.0:
3833   version "1.0.1"
3834   resolved "https://registry.yarnpkg.com/is-obj/-/is-obj-1.0.1.tgz#3e4729ac1f5fde025cd7d83a896dab9f4f67db0f"
3835
3836 is-odd@^2.0.0:
3837   version "2.0.0"
3838   resolved "https://registry.yarnpkg.com/is-odd/-/is-odd-2.0.0.tgz#7646624671fd7ea558ccd9a2795182f2958f1b24"
3839   dependencies:
3840     is-number "^4.0.0"
3841
3842 is-path-cwd@^1.0.0:
3843   version "1.0.0"
3844   resolved "https://registry.yarnpkg.com/is-path-cwd/-/is-path-cwd-1.0.0.tgz#d225ec23132e89edd38fda767472e62e65f1106d"
3845
3846 is-path-in-cwd@^1.0.0:
3847   version "1.0.1"
3848   resolved "https://registry.yarnpkg.com/is-path-in-cwd/-/is-path-in-cwd-1.0.1.tgz#5ac48b345ef675339bd6c7a48a912110b241cf52"
3849   dependencies:
3850     is-path-inside "^1.0.0"
3851
3852 is-path-inside@^1.0.0:
3853   version "1.0.1"
3854   resolved "https://registry.yarnpkg.com/is-path-inside/-/is-path-inside-1.0.1.tgz#8ef5b7de50437a3fdca6b4e865ef7aa55cb48036"
3855   dependencies:
3856     path-is-inside "^1.0.1"
3857
3858 is-plain-obj@^1.0.0:
3859   version "1.1.0"
3860   resolved "https://registry.yarnpkg.com/is-plain-obj/-/is-plain-obj-1.1.0.tgz#71a50c8429dfca773c92a390a4a03b39fcd51d3e"
3861
3862 is-plain-object@^2.0.1, is-plain-object@^2.0.3, is-plain-object@^2.0.4:
3863   version "2.0.4"
3864   resolved "https://registry.yarnpkg.com/is-plain-object/-/is-plain-object-2.0.4.tgz#2c163b3fafb1b606d9d17928f05c2a1c38e07677"
3865   dependencies:
3866     isobject "^3.0.1"
3867
3868 is-posix-bracket@^0.1.0:
3869   version "0.1.1"
3870   resolved "https://registry.yarnpkg.com/is-posix-bracket/-/is-posix-bracket-0.1.1.tgz#3334dc79774368e92f016e6fbc0a88f5cd6e6bc4"
3871
3872 is-primitive@^2.0.0:
3873   version "2.0.0"
3874   resolved "https://registry.yarnpkg.com/is-primitive/-/is-primitive-2.0.0.tgz#207bab91638499c07b2adf240a41a87210034575"
3875
3876 is-promise@^2.1.0:
3877   version "2.1.0"
3878   resolved "https://registry.yarnpkg.com/is-promise/-/is-promise-2.1.0.tgz#79a2a9ece7f096e80f36d2b2f3bc16c1ff4bf3fa"
3879
3880 is-redirect@^1.0.0:
3881   version "1.0.0"
3882   resolved "https://registry.yarnpkg.com/is-redirect/-/is-redirect-1.0.0.tgz#1d03dded53bd8db0f30c26e4f95d36fc7c87dc24"
3883
3884 is-regex@^1.0.4:
3885   version "1.0.4"
3886   resolved "https://registry.yarnpkg.com/is-regex/-/is-regex-1.0.4.tgz#5517489b547091b0930e095654ced25ee97e9491"
3887   dependencies:
3888     has "^1.0.1"
3889
3890 is-retry-allowed@^1.0.0:
3891   version "1.1.0"
3892   resolved "https://registry.yarnpkg.com/is-retry-allowed/-/is-retry-allowed-1.1.0.tgz#11a060568b67339444033d0125a61a20d564fb34"
3893
3894 is-root@1.0.0:
3895   version "1.0.0"
3896   resolved "https://registry.yarnpkg.com/is-root/-/is-root-1.0.0.tgz#07b6c233bc394cd9d02ba15c966bd6660d6342d5"
3897
3898 is-stream@^1.0.0, is-stream@^1.0.1, is-stream@^1.1.0:
3899   version "1.1.0"
3900   resolved "https://registry.yarnpkg.com/is-stream/-/is-stream-1.1.0.tgz#12d4a3dd4e68e0b79ceb8dbc84173ae80d91ca44"
3901
3902 is-string@^1.0.4:
3903   version "1.0.4"
3904   resolved "https://registry.yarnpkg.com/is-string/-/is-string-1.0.4.tgz#cc3a9b69857d621e963725a24caeec873b826e64"
3905
3906 is-subset@^0.1.1:
3907   version "0.1.1"
3908   resolved "https://registry.yarnpkg.com/is-subset/-/is-subset-0.1.1.tgz#8a59117d932de1de00f245fcdd39ce43f1e939a6"
3909
3910 is-svg@^2.0.0:
3911   version "2.1.0"
3912   resolved "https://registry.yarnpkg.com/is-svg/-/is-svg-2.1.0.tgz#cf61090da0d9efbcab8722deba6f032208dbb0e9"
3913   dependencies:
3914     html-comment-regex "^1.1.0"
3915
3916 is-symbol@^1.0.1:
3917   version "1.0.1"
3918   resolved "https://registry.yarnpkg.com/is-symbol/-/is-symbol-1.0.1.tgz#3cc59f00025194b6ab2e38dbae6689256b660572"
3919
3920 is-typedarray@~1.0.0:
3921   version "1.0.0"
3922   resolved "https://registry.yarnpkg.com/is-typedarray/-/is-typedarray-1.0.0.tgz#e479c80858df0c1b11ddda6940f96011fcda4a9a"
3923
3924 is-utf8@^0.2.0:
3925   version "0.2.1"
3926   resolved "https://registry.yarnpkg.com/is-utf8/-/is-utf8-0.2.1.tgz#4b0da1442104d1b336340e80797e865cf39f7d72"
3927
3928 is-windows@^1.0.1, is-windows@^1.0.2:
3929   version "1.0.2"
3930   resolved "https://registry.yarnpkg.com/is-windows/-/is-windows-1.0.2.tgz#d1850eb9791ecd18e6182ce12a30f396634bb19d"
3931
3932 is-wsl@^1.1.0:
3933   version "1.1.0"
3934   resolved "https://registry.yarnpkg.com/is-wsl/-/is-wsl-1.1.0.tgz#1f16e4aa22b04d1336b66188a66af3c600c3a66d"
3935
3936 isarray@0.0.1:
3937   version "0.0.1"
3938   resolved "https://registry.yarnpkg.com/isarray/-/isarray-0.0.1.tgz#8a18acfca9a8f4177e09abfc6038939b05d1eedf"
3939
3940 isarray@1.0.0, isarray@^1.0.0, isarray@~1.0.0:
3941   version "1.0.0"
3942   resolved "https://registry.yarnpkg.com/isarray/-/isarray-1.0.0.tgz#bb935d48582cba168c06834957a54a3e07124f11"
3943
3944 isexe@^2.0.0:
3945   version "2.0.0"
3946   resolved "https://registry.yarnpkg.com/isexe/-/isexe-2.0.0.tgz#e8fbf374dc556ff8947a10dcb0572d633f2cfa10"
3947
3948 isobject@^2.0.0:
3949   version "2.1.0"
3950   resolved "https://registry.yarnpkg.com/isobject/-/isobject-2.1.0.tgz#f065561096a3f1da2ef46272f815c840d87e0c89"
3951   dependencies:
3952     isarray "1.0.0"
3953
3954 isobject@^3.0.0, isobject@^3.0.1:
3955   version "3.0.1"
3956   resolved "https://registry.yarnpkg.com/isobject/-/isobject-3.0.1.tgz#4e431e92b11a9731636aa1f9c8d1ccbcfdab78df"
3957
3958 isomorphic-fetch@^2.1.1:
3959   version "2.2.1"
3960   resolved "https://registry.yarnpkg.com/isomorphic-fetch/-/isomorphic-fetch-2.2.1.tgz#611ae1acf14f5e81f729507472819fe9733558a9"
3961   dependencies:
3962     node-fetch "^1.0.1"
3963     whatwg-fetch ">=0.10.0"
3964
3965 isstream@~0.1.2:
3966   version "0.1.2"
3967   resolved "https://registry.yarnpkg.com/isstream/-/isstream-0.1.2.tgz#47e63f7af55afa6f92e1500e690eb8b8529c099a"
3968
3969 istanbul-api@^1.1.14:
3970   version "1.3.1"
3971   resolved "https://registry.yarnpkg.com/istanbul-api/-/istanbul-api-1.3.1.tgz#4c3b05d18c0016d1022e079b98dc82c40f488954"
3972   dependencies:
3973     async "^2.1.4"
3974     compare-versions "^3.1.0"
3975     fileset "^2.0.2"
3976     istanbul-lib-coverage "^1.2.0"
3977     istanbul-lib-hook "^1.2.0"
3978     istanbul-lib-instrument "^1.10.1"
3979     istanbul-lib-report "^1.1.4"
3980     istanbul-lib-source-maps "^1.2.4"
3981     istanbul-reports "^1.3.0"
3982     js-yaml "^3.7.0"
3983     mkdirp "^0.5.1"
3984     once "^1.4.0"
3985
3986 istanbul-lib-coverage@^1.1.1, istanbul-lib-coverage@^1.1.2, istanbul-lib-coverage@^1.2.0:
3987   version "1.2.0"
3988   resolved "https://registry.yarnpkg.com/istanbul-lib-coverage/-/istanbul-lib-coverage-1.2.0.tgz#f7d8f2e42b97e37fe796114cb0f9d68b5e3a4341"
3989
3990 istanbul-lib-hook@^1.2.0:
3991   version "1.2.1"
3992   resolved "https://registry.yarnpkg.com/istanbul-lib-hook/-/istanbul-lib-hook-1.2.1.tgz#f614ec45287b2a8fc4f07f5660af787575601805"
3993   dependencies:
3994     append-transform "^1.0.0"
3995
3996 istanbul-lib-instrument@^1.10.1, istanbul-lib-instrument@^1.8.0:
3997   version "1.10.1"
3998   resolved "https://registry.yarnpkg.com/istanbul-lib-instrument/-/istanbul-lib-instrument-1.10.1.tgz#724b4b6caceba8692d3f1f9d0727e279c401af7b"
3999   dependencies:
4000     babel-generator "^6.18.0"
4001     babel-template "^6.16.0"
4002     babel-traverse "^6.18.0"
4003     babel-types "^6.18.0"
4004     babylon "^6.18.0"
4005     istanbul-lib-coverage "^1.2.0"
4006     semver "^5.3.0"
4007
4008 istanbul-lib-report@^1.1.4:
4009   version "1.1.4"
4010   resolved "https://registry.yarnpkg.com/istanbul-lib-report/-/istanbul-lib-report-1.1.4.tgz#e886cdf505c4ebbd8e099e4396a90d0a28e2acb5"
4011   dependencies:
4012     istanbul-lib-coverage "^1.2.0"
4013     mkdirp "^0.5.1"
4014     path-parse "^1.0.5"
4015     supports-color "^3.1.2"
4016
4017 istanbul-lib-source-maps@^1.2.1:
4018   version "1.2.3"
4019   resolved "https://registry.yarnpkg.com/istanbul-lib-source-maps/-/istanbul-lib-source-maps-1.2.3.tgz#20fb54b14e14b3fb6edb6aca3571fd2143db44e6"
4020   dependencies:
4021     debug "^3.1.0"
4022     istanbul-lib-coverage "^1.1.2"
4023     mkdirp "^0.5.1"
4024     rimraf "^2.6.1"
4025     source-map "^0.5.3"
4026
4027 istanbul-lib-source-maps@^1.2.4:
4028   version "1.2.5"
4029   resolved "https://registry.yarnpkg.com/istanbul-lib-source-maps/-/istanbul-lib-source-maps-1.2.5.tgz#ffe6be4e7ab86d3603e4290d54990b14506fc9b1"
4030   dependencies:
4031     debug "^3.1.0"
4032     istanbul-lib-coverage "^1.2.0"
4033     mkdirp "^0.5.1"
4034     rimraf "^2.6.1"
4035     source-map "^0.5.3"
4036
4037 istanbul-reports@^1.3.0:
4038   version "1.3.0"
4039   resolved "https://registry.yarnpkg.com/istanbul-reports/-/istanbul-reports-1.3.0.tgz#2f322e81e1d9520767597dca3c20a0cce89a3554"
4040   dependencies:
4041     handlebars "^4.0.3"
4042
4043 jest-changed-files@^22.2.0:
4044   version "22.4.3"
4045   resolved "https://registry.yarnpkg.com/jest-changed-files/-/jest-changed-files-22.4.3.tgz#8882181e022c38bd46a2e4d18d44d19d90a90fb2"
4046   dependencies:
4047     throat "^4.0.0"
4048
4049 jest-cli@^22.4.2:
4050   version "22.4.4"
4051   resolved "https://registry.yarnpkg.com/jest-cli/-/jest-cli-22.4.4.tgz#68cd2a2aae983adb1e6638248ca21082fd6d9e90"
4052   dependencies:
4053     ansi-escapes "^3.0.0"
4054     chalk "^2.0.1"
4055     exit "^0.1.2"
4056     glob "^7.1.2"
4057     graceful-fs "^4.1.11"
4058     import-local "^1.0.0"
4059     is-ci "^1.0.10"
4060     istanbul-api "^1.1.14"
4061     istanbul-lib-coverage "^1.1.1"
4062     istanbul-lib-instrument "^1.8.0"
4063     istanbul-lib-source-maps "^1.2.1"
4064     jest-changed-files "^22.2.0"
4065     jest-config "^22.4.4"
4066     jest-environment-jsdom "^22.4.1"
4067     jest-get-type "^22.1.0"
4068     jest-haste-map "^22.4.2"
4069     jest-message-util "^22.4.0"
4070     jest-regex-util "^22.1.0"
4071     jest-resolve-dependencies "^22.1.0"
4072     jest-runner "^22.4.4"
4073     jest-runtime "^22.4.4"
4074     jest-snapshot "^22.4.0"
4075     jest-util "^22.4.1"
4076     jest-validate "^22.4.4"
4077     jest-worker "^22.2.2"
4078     micromatch "^2.3.11"
4079     node-notifier "^5.2.1"
4080     realpath-native "^1.0.0"
4081     rimraf "^2.5.4"
4082     slash "^1.0.0"
4083     string-length "^2.0.0"
4084     strip-ansi "^4.0.0"
4085     which "^1.2.12"
4086     yargs "^10.0.3"
4087
4088 jest-config@^22.0.1, jest-config@^22.4.4:
4089   version "22.4.4"
4090   resolved "https://registry.yarnpkg.com/jest-config/-/jest-config-22.4.4.tgz#72a521188720597169cd8b4ff86934ef5752d86a"
4091   dependencies:
4092     chalk "^2.0.1"
4093     glob "^7.1.1"
4094     jest-environment-jsdom "^22.4.1"
4095     jest-environment-node "^22.4.1"
4096     jest-get-type "^22.1.0"
4097     jest-jasmine2 "^22.4.4"
4098     jest-regex-util "^22.1.0"
4099     jest-resolve "^22.4.2"
4100     jest-util "^22.4.1"
4101     jest-validate "^22.4.4"
4102     pretty-format "^22.4.0"
4103
4104 jest-diff@^22.4.0, jest-diff@^22.4.3:
4105   version "22.4.3"
4106   resolved "https://registry.yarnpkg.com/jest-diff/-/jest-diff-22.4.3.tgz#e18cc3feff0aeef159d02310f2686d4065378030"
4107   dependencies:
4108     chalk "^2.0.1"
4109     diff "^3.2.0"
4110     jest-get-type "^22.4.3"
4111     pretty-format "^22.4.3"
4112
4113 jest-docblock@^22.4.0, jest-docblock@^22.4.3:
4114   version "22.4.3"
4115   resolved "https://registry.yarnpkg.com/jest-docblock/-/jest-docblock-22.4.3.tgz#50886f132b42b280c903c592373bb6e93bb68b19"
4116   dependencies:
4117     detect-newline "^2.1.0"
4118
4119 jest-environment-jsdom@^22.4.1:
4120   version "22.4.3"
4121   resolved "https://registry.yarnpkg.com/jest-environment-jsdom/-/jest-environment-jsdom-22.4.3.tgz#d67daa4155e33516aecdd35afd82d4abf0fa8a1e"
4122   dependencies:
4123     jest-mock "^22.4.3"
4124     jest-util "^22.4.3"
4125     jsdom "^11.5.1"
4126
4127 jest-environment-node@^22.4.1:
4128   version "22.4.3"
4129   resolved "https://registry.yarnpkg.com/jest-environment-node/-/jest-environment-node-22.4.3.tgz#54c4eaa374c83dd52a9da8759be14ebe1d0b9129"
4130   dependencies:
4131     jest-mock "^22.4.3"
4132     jest-util "^22.4.3"
4133
4134 jest-get-type@^22.1.0, jest-get-type@^22.4.3:
4135   version "22.4.3"
4136   resolved "https://registry.yarnpkg.com/jest-get-type/-/jest-get-type-22.4.3.tgz#e3a8504d8479342dd4420236b322869f18900ce4"
4137
4138 jest-haste-map@^22.4.2:
4139   version "22.4.3"
4140   resolved "https://registry.yarnpkg.com/jest-haste-map/-/jest-haste-map-22.4.3.tgz#25842fa2ba350200767ac27f658d58b9d5c2e20b"
4141   dependencies:
4142     fb-watchman "^2.0.0"
4143     graceful-fs "^4.1.11"
4144     jest-docblock "^22.4.3"
4145     jest-serializer "^22.4.3"
4146     jest-worker "^22.4.3"
4147     micromatch "^2.3.11"
4148     sane "^2.0.0"
4149
4150 jest-jasmine2@^22.4.4:
4151   version "22.4.4"
4152   resolved "https://registry.yarnpkg.com/jest-jasmine2/-/jest-jasmine2-22.4.4.tgz#c55f92c961a141f693f869f5f081a79a10d24e23"
4153   dependencies:
4154     chalk "^2.0.1"
4155     co "^4.6.0"
4156     expect "^22.4.0"
4157     graceful-fs "^4.1.11"
4158     is-generator-fn "^1.0.0"
4159     jest-diff "^22.4.0"
4160     jest-matcher-utils "^22.4.0"
4161     jest-message-util "^22.4.0"
4162     jest-snapshot "^22.4.0"
4163     jest-util "^22.4.1"
4164     source-map-support "^0.5.0"
4165
4166 jest-leak-detector@^22.4.0:
4167   version "22.4.3"
4168   resolved "https://registry.yarnpkg.com/jest-leak-detector/-/jest-leak-detector-22.4.3.tgz#2b7b263103afae8c52b6b91241a2de40117e5b35"
4169   dependencies:
4170     pretty-format "^22.4.3"
4171
4172 jest-localstorage-mock@2.2.0:
4173   version "2.2.0"
4174   resolved "https://registry.yarnpkg.com/jest-localstorage-mock/-/jest-localstorage-mock-2.2.0.tgz#ce9a9de01dfdde2ad8aa08adf73acc7e5cc394cf"
4175
4176 jest-matcher-utils@^22.4.0, jest-matcher-utils@^22.4.3:
4177   version "22.4.3"
4178   resolved "https://registry.yarnpkg.com/jest-matcher-utils/-/jest-matcher-utils-22.4.3.tgz#4632fe428ebc73ebc194d3c7b65d37b161f710ff"
4179   dependencies:
4180     chalk "^2.0.1"
4181     jest-get-type "^22.4.3"
4182     pretty-format "^22.4.3"
4183
4184 jest-message-util@^22.4.0, jest-message-util@^22.4.3:
4185   version "22.4.3"
4186   resolved "https://registry.yarnpkg.com/jest-message-util/-/jest-message-util-22.4.3.tgz#cf3d38aafe4befddbfc455e57d65d5239e399eb7"
4187   dependencies:
4188     "@babel/code-frame" "^7.0.0-beta.35"
4189     chalk "^2.0.1"
4190     micromatch "^2.3.11"
4191     slash "^1.0.0"
4192     stack-utils "^1.0.1"
4193
4194 jest-mock@^22.4.3:
4195   version "22.4.3"
4196   resolved "https://registry.yarnpkg.com/jest-mock/-/jest-mock-22.4.3.tgz#f63ba2f07a1511772cdc7979733397df770aabc7"
4197
4198 jest-regex-util@^22.1.0, jest-regex-util@^22.4.3:
4199   version "22.4.3"
4200   resolved "https://registry.yarnpkg.com/jest-regex-util/-/jest-regex-util-22.4.3.tgz#a826eb191cdf22502198c5401a1fc04de9cef5af"
4201
4202 jest-resolve-dependencies@^22.1.0:
4203   version "22.4.3"
4204   resolved "https://registry.yarnpkg.com/jest-resolve-dependencies/-/jest-resolve-dependencies-22.4.3.tgz#e2256a5a846732dc3969cb72f3c9ad7725a8195e"
4205   dependencies:
4206     jest-regex-util "^22.4.3"
4207
4208 jest-resolve@^22.4.2:
4209   version "22.4.3"
4210   resolved "https://registry.yarnpkg.com/jest-resolve/-/jest-resolve-22.4.3.tgz#0ce9d438c8438229aa9b916968ec6b05c1abb4ea"
4211   dependencies:
4212     browser-resolve "^1.11.2"
4213     chalk "^2.0.1"
4214
4215 jest-runner@^22.4.4:
4216   version "22.4.4"
4217   resolved "https://registry.yarnpkg.com/jest-runner/-/jest-runner-22.4.4.tgz#dfca7b7553e0fa617e7b1291aeb7ce83e540a907"
4218   dependencies:
4219     exit "^0.1.2"
4220     jest-config "^22.4.4"
4221     jest-docblock "^22.4.0"
4222     jest-haste-map "^22.4.2"
4223     jest-jasmine2 "^22.4.4"
4224     jest-leak-detector "^22.4.0"
4225     jest-message-util "^22.4.0"
4226     jest-runtime "^22.4.4"
4227     jest-util "^22.4.1"
4228     jest-worker "^22.2.2"
4229     throat "^4.0.0"
4230
4231 jest-runtime@^22.4.4:
4232   version "22.4.4"
4233   resolved "https://registry.yarnpkg.com/jest-runtime/-/jest-runtime-22.4.4.tgz#9ba7792fc75582a5be0f79af6f8fe8adea314048"
4234   dependencies:
4235     babel-core "^6.0.0"
4236     babel-jest "^22.4.4"
4237     babel-plugin-istanbul "^4.1.5"
4238     chalk "^2.0.1"
4239     convert-source-map "^1.4.0"
4240     exit "^0.1.2"
4241     graceful-fs "^4.1.11"
4242     jest-config "^22.4.4"
4243     jest-haste-map "^22.4.2"
4244     jest-regex-util "^22.1.0"
4245     jest-resolve "^22.4.2"
4246     jest-util "^22.4.1"
4247     jest-validate "^22.4.4"
4248     json-stable-stringify "^1.0.1"
4249     micromatch "^2.3.11"
4250     realpath-native "^1.0.0"
4251     slash "^1.0.0"
4252     strip-bom "3.0.0"
4253     write-file-atomic "^2.1.0"
4254     yargs "^10.0.3"
4255
4256 jest-serializer@^22.4.3:
4257   version "22.4.3"
4258   resolved "https://registry.yarnpkg.com/jest-serializer/-/jest-serializer-22.4.3.tgz#a679b81a7f111e4766235f4f0c46d230ee0f7436"
4259
4260 jest-snapshot@^22.4.0:
4261   version "22.4.3"
4262   resolved "https://registry.yarnpkg.com/jest-snapshot/-/jest-snapshot-22.4.3.tgz#b5c9b42846ffb9faccb76b841315ba67887362d2"
4263   dependencies:
4264     chalk "^2.0.1"
4265     jest-diff "^22.4.3"
4266     jest-matcher-utils "^22.4.3"
4267     mkdirp "^0.5.1"
4268     natural-compare "^1.4.0"
4269     pretty-format "^22.4.3"
4270
4271 jest-util@^22.4.1, jest-util@^22.4.3:
4272   version "22.4.3"
4273   resolved "https://registry.yarnpkg.com/jest-util/-/jest-util-22.4.3.tgz#c70fec8eec487c37b10b0809dc064a7ecf6aafac"
4274   dependencies:
4275     callsites "^2.0.0"
4276     chalk "^2.0.1"
4277     graceful-fs "^4.1.11"
4278     is-ci "^1.0.10"
4279     jest-message-util "^22.4.3"
4280     mkdirp "^0.5.1"
4281     source-map "^0.6.0"
4282
4283 jest-validate@^22.4.4:
4284   version "22.4.4"
4285   resolved "https://registry.yarnpkg.com/jest-validate/-/jest-validate-22.4.4.tgz#1dd0b616ef46c995de61810d85f57119dbbcec4d"
4286   dependencies:
4287     chalk "^2.0.1"
4288     jest-config "^22.4.4"
4289     jest-get-type "^22.1.0"
4290     leven "^2.1.0"
4291     pretty-format "^22.4.0"
4292
4293 jest-worker@^22.2.2, jest-worker@^22.4.3:
4294   version "22.4.3"
4295   resolved "https://registry.yarnpkg.com/jest-worker/-/jest-worker-22.4.3.tgz#5c421417cba1c0abf64bf56bd5fb7968d79dd40b"
4296   dependencies:
4297     merge-stream "^1.0.1"
4298
4299 jest@22.4.2:
4300   version "22.4.2"
4301   resolved "https://registry.yarnpkg.com/jest/-/jest-22.4.2.tgz#34012834a49bf1bdd3bc783850ab44e4499afc20"
4302   dependencies:
4303     import-local "^1.0.0"
4304     jest-cli "^22.4.2"
4305
4306 js-base64@^2.1.9:
4307   version "2.4.5"
4308   resolved "https://registry.yarnpkg.com/js-base64/-/js-base64-2.4.5.tgz#e293cd3c7c82f070d700fc7a1ca0a2e69f101f92"
4309
4310 js-tokens@^3.0.0, js-tokens@^3.0.2:
4311   version "3.0.2"
4312   resolved "https://registry.yarnpkg.com/js-tokens/-/js-tokens-3.0.2.tgz#9866df395102130e38f7f996bceb65443209c25b"
4313
4314 js-yaml@^3.4.3, js-yaml@^3.7.0:
4315   version "3.12.0"
4316   resolved "https://registry.yarnpkg.com/js-yaml/-/js-yaml-3.12.0.tgz#eaed656ec8344f10f527c6bfa1b6e2244de167d1"
4317   dependencies:
4318     argparse "^1.0.7"
4319     esprima "^4.0.0"
4320
4321 js-yaml@~3.7.0:
4322   version "3.7.0"
4323   resolved "https://registry.yarnpkg.com/js-yaml/-/js-yaml-3.7.0.tgz#5c967ddd837a9bfdca5f2de84253abe8a1c03b80"
4324   dependencies:
4325     argparse "^1.0.7"
4326     esprima "^2.6.0"
4327
4328 jsbn@~0.1.0:
4329   version "0.1.1"
4330   resolved "https://registry.yarnpkg.com/jsbn/-/jsbn-0.1.1.tgz#a5e654c2e5a2deb5f201d96cefbca80c0ef2f513"
4331
4332 jsdom@^11.5.1:
4333   version "11.11.0"
4334   resolved "https://registry.yarnpkg.com/jsdom/-/jsdom-11.11.0.tgz#df486efad41aee96c59ad7a190e2449c7eb1110e"
4335   dependencies:
4336     abab "^1.0.4"
4337     acorn "^5.3.0"
4338     acorn-globals "^4.1.0"
4339     array-equal "^1.0.0"
4340     cssom ">= 0.3.2 < 0.4.0"
4341     cssstyle ">= 0.3.1 < 0.4.0"
4342     data-urls "^1.0.0"
4343     domexception "^1.0.0"
4344     escodegen "^1.9.0"
4345     html-encoding-sniffer "^1.0.2"
4346     left-pad "^1.2.0"
4347     nwsapi "^2.0.0"
4348     parse5 "4.0.0"
4349     pn "^1.1.0"
4350     request "^2.83.0"
4351     request-promise-native "^1.0.5"
4352     sax "^1.2.4"
4353     symbol-tree "^3.2.2"
4354     tough-cookie "^2.3.3"
4355     w3c-hr-time "^1.0.1"
4356     webidl-conversions "^4.0.2"
4357     whatwg-encoding "^1.0.3"
4358     whatwg-mimetype "^2.1.0"
4359     whatwg-url "^6.4.1"
4360     ws "^4.0.0"
4361     xml-name-validator "^3.0.0"
4362
4363 jsesc@^1.3.0:
4364   version "1.3.0"
4365   resolved "https://registry.yarnpkg.com/jsesc/-/jsesc-1.3.0.tgz#46c3fec8c1892b12b0833db9bc7622176dbab34b"
4366
4367 jsesc@~0.5.0:
4368   version "0.5.0"
4369   resolved "https://registry.yarnpkg.com/jsesc/-/jsesc-0.5.0.tgz#e7dee66e35d6fc16f710fe91d5cf69f70f08911d"
4370
4371 json-loader@^0.5.4:
4372   version "0.5.7"
4373   resolved "https://registry.yarnpkg.com/json-loader/-/json-loader-0.5.7.tgz#dca14a70235ff82f0ac9a3abeb60d337a365185d"
4374
4375 json-schema-traverse@^0.3.0:
4376   version "0.3.1"
4377   resolved "https://registry.yarnpkg.com/json-schema-traverse/-/json-schema-traverse-0.3.1.tgz#349a6d44c53a51de89b40805c5d5e59b417d3340"
4378
4379 json-schema-traverse@^0.4.1:
4380   version "0.4.1"
4381   resolved "https://registry.yarnpkg.com/json-schema-traverse/-/json-schema-traverse-0.4.1.tgz#69f6a87d9513ab8bb8fe63bdb0979c448e684660"
4382
4383 json-schema@0.2.3:
4384   version "0.2.3"
4385   resolved "https://registry.yarnpkg.com/json-schema/-/json-schema-0.2.3.tgz#b480c892e59a2f05954ce727bd3f2a4e882f9e13"
4386
4387 json-stable-stringify@^1.0.1:
4388   version "1.0.1"
4389   resolved "https://registry.yarnpkg.com/json-stable-stringify/-/json-stable-stringify-1.0.1.tgz#9a759d39c5f2ff503fd5300646ed445f88c4f9af"
4390   dependencies:
4391     jsonify "~0.0.0"
4392
4393 json-stringify-safe@~5.0.1:
4394   version "5.0.1"
4395   resolved "https://registry.yarnpkg.com/json-stringify-safe/-/json-stringify-safe-5.0.1.tgz#1296a2d58fd45f19a0f6ce01d65701e2c735b6eb"
4396
4397 json3@^3.3.2:
4398   version "3.3.2"
4399   resolved "https://registry.yarnpkg.com/json3/-/json3-3.3.2.tgz#3c0434743df93e2f5c42aee7b19bcb483575f4e1"
4400
4401 json5@^0.5.0, json5@^0.5.1:
4402   version "0.5.1"
4403   resolved "https://registry.yarnpkg.com/json5/-/json5-0.5.1.tgz#1eade7acc012034ad84e2396767ead9fa5495821"
4404
4405 jsonfile@^2.1.0:
4406   version "2.4.0"
4407   resolved "https://registry.yarnpkg.com/jsonfile/-/jsonfile-2.4.0.tgz#3736a2b428b87bbda0cc83b53fa3d633a35c2ae8"
4408   optionalDependencies:
4409     graceful-fs "^4.1.6"
4410
4411 jsonfile@^3.0.0:
4412   version "3.0.1"
4413   resolved "https://registry.yarnpkg.com/jsonfile/-/jsonfile-3.0.1.tgz#a5ecc6f65f53f662c4415c7675a0331d0992ec66"
4414   optionalDependencies:
4415     graceful-fs "^4.1.6"
4416
4417 jsonfile@^4.0.0:
4418   version "4.0.0"
4419   resolved "https://registry.yarnpkg.com/jsonfile/-/jsonfile-4.0.0.tgz#8771aae0799b64076b76640fca058f9c10e33ecb"
4420   optionalDependencies:
4421     graceful-fs "^4.1.6"
4422
4423 jsonify@~0.0.0:
4424   version "0.0.0"
4425   resolved "https://registry.yarnpkg.com/jsonify/-/jsonify-0.0.0.tgz#2c74b6ee41d93ca51b7b5aaee8f503631d252a73"
4426
4427 jsprim@^1.2.2:
4428   version "1.4.1"
4429   resolved "https://registry.yarnpkg.com/jsprim/-/jsprim-1.4.1.tgz#313e66bc1e5cc06e438bc1b7499c2e5c56acb6a2"
4430   dependencies:
4431     assert-plus "1.0.0"
4432     extsprintf "1.3.0"
4433     json-schema "0.2.3"
4434     verror "1.10.0"
4435
4436 jss-camel-case@^6.0.0, jss-camel-case@^6.1.0:
4437   version "6.1.0"
4438   resolved "https://registry.yarnpkg.com/jss-camel-case/-/jss-camel-case-6.1.0.tgz#ccb1ff8d6c701c02a1fed6fb6fb6b7896e11ce44"
4439   dependencies:
4440     hyphenate-style-name "^1.0.2"
4441
4442 jss-compose@^5.0.0:
4443   version "5.0.0"
4444   resolved "https://registry.yarnpkg.com/jss-compose/-/jss-compose-5.0.0.tgz#ce01b2e4521d65c37ea42cf49116e5f7ab596484"
4445   dependencies:
4446     warning "^3.0.0"
4447
4448 jss-default-unit@^8.0.2:
4449   version "8.0.2"
4450   resolved "https://registry.yarnpkg.com/jss-default-unit/-/jss-default-unit-8.0.2.tgz#cc1e889bae4c0b9419327b314ab1c8e2826890e6"
4451
4452 jss-expand@^5.3.0:
4453   version "5.3.0"
4454   resolved "https://registry.yarnpkg.com/jss-expand/-/jss-expand-5.3.0.tgz#02be076efe650125c842f5bb6fb68786fe441ed6"
4455
4456 jss-extend@^6.2.0:
4457   version "6.2.0"
4458   resolved "https://registry.yarnpkg.com/jss-extend/-/jss-extend-6.2.0.tgz#4af09d0b72fb98ee229970f8ca852fec1ca2a8dc"
4459   dependencies:
4460     warning "^3.0.0"
4461
4462 jss-global@^3.0.0:
4463   version "3.0.0"
4464   resolved "https://registry.yarnpkg.com/jss-global/-/jss-global-3.0.0.tgz#e19e5c91ab2b96353c227e30aa2cbd938cdaafa2"
4465
4466 jss-nested@^6.0.1:
4467   version "6.0.1"
4468   resolved "https://registry.yarnpkg.com/jss-nested/-/jss-nested-6.0.1.tgz#ef992b79d6e8f63d939c4397b9d99b5cbbe824ca"
4469   dependencies:
4470     warning "^3.0.0"
4471
4472 jss-preset-default@^4.3.0:
4473   version "4.5.0"
4474   resolved "https://registry.yarnpkg.com/jss-preset-default/-/jss-preset-default-4.5.0.tgz#d3a457012ccd7a551312014e394c23c4b301cadd"
4475   dependencies:
4476     jss-camel-case "^6.1.0"
4477     jss-compose "^5.0.0"
4478     jss-default-unit "^8.0.2"
4479     jss-expand "^5.3.0"
4480     jss-extend "^6.2.0"
4481     jss-global "^3.0.0"
4482     jss-nested "^6.0.1"
4483     jss-props-sort "^6.0.0"
4484     jss-template "^1.0.1"
4485     jss-vendor-prefixer "^7.0.0"
4486
4487 jss-props-sort@^6.0.0:
4488   version "6.0.0"
4489   resolved "https://registry.yarnpkg.com/jss-props-sort/-/jss-props-sort-6.0.0.tgz#9105101a3b5071fab61e2d85ea74cc22e9b16323"
4490
4491 jss-template@^1.0.1: